Instal et config modem externe ?

Le
m.jem
Bonjour,

J'ai un modem externe olitec v90 (bas débit (hé oui, il y a encore des
coin comme ça) branché sur le port série), le matos semble être bien
reconnu par ma bécane avec les paquets pppconfig, wvdial, gnome-ppp.
lorsque je demande à gnome-ppp de me connecter, j'entendu un bruit dans
le modem (pas vraiment une numérotation, mais deux ou trois espèces de
bips) et le journal me dit :
Modem initialized
sending : ATM1L3DT0860888080
waiting for carrier
ATM1L3DT0860888080
BLACKLISTED
et puis quelque temps plus tard, un timed out while dialing trying again

J'ai fait quelques recherches mais rien de concluant

Un tuyau, un coup de pouce, une solution sont les biens venus. merci.

--
Partagez et publiez vos images avec http://partage-images.net

Et pourquoi pas visiter http://cerisier.info


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
m.jem
Le #16483632
m.jem a écrit :
Jacques L'helgoualc'h a écrit :
m.jem a écrit, lundi 4 août 2008, à 21:38 :

Jacques L'helgoualc'h a écrit :



[...]

J'ai un problème particulier : lorsque je lance at&f&v j'obtiens
tout un tas d'informations dont bizarrement un numéro de téléphone
complètement différent de celui que je suis censé utiliser. Comme
mon numéro de départ semble être blacklisté par le modem, je le
remplace - pour voir - par celui que me renvoie at&f&v... je
demande la connexion... le modem va jusqu'à composer le numéro et
ça cause... "le numéro que vous avez demandé n'est pas attribué et
patati"




A priori, au moins il n'est pas surtaxé :) --- tu sais à quoi il peut
correspondre ?


Mon hypothèse, le modem est bridé avec un numéro autorisé... il
faudrait que j'arrive à le modifer : je n'ai aucune idée de comment
je peux faire cela ???




Ce modem a été fourni par un FAI ? Si le modem est vraiment bridé, il
faudrait sans doute remplacer son firmware...

http://www.olitec.com/pub/mans2mc.pdf donne (à la fin) les commandes AT
d'olitec, on peut préconfigurer quelques numéros.



La doc est très intéressante, mais a été inutile dans mon cas, j'ai pu
comprendre pleins de trucs, en revanche : j'ai beau ajouter un numéro
en mémoire non volatile, ne laisser que celui qui m'intéresse, rien
n'y fait...
Je suis toujours blacklisté. Il n'y a que le numéro qui était présent
de base en non volatile que j'arrive à appeler...
J'avoue que je ne sais pas trop ou chercher

(en ajoutant des %X2 ou 4 à ma chaine d'initialisation le numéro
subit toujours le même sort)




Le numéro brûlé n'est pas ressuscité ? Essaie d'appeler ton propre
numéro, est-il aussi blacklisté ?



Oui, il l'est !
En gros, je présents que mon modem - un olitec "wanadoo", est bridé
pour ne composer qu'un seul numéro... Faudrait que j'arrive à modifier
ça ! Comment ?




Bon, j'ai trouvé un solution pour me connecter, j'ajoute le numéro qui
n'est pas blacklisté à la suite du numéro que je veux composer... le
deuxième permet au modem de composer le premier, qui arrive à me
connecter... mais pour le moment je n'ai pas accès au net (j'ai un ip
client, serveur, des dns, mais je ne peux pas sortir de la machine)...
j'ai un problème de config surement ? Si quelqu'un à des tuyaux,
conseils, liens je suis preneur. Merci

--
Partagez et publiez vos images avec http://partage-images.net

Et pourquoi pas visiter http://cerisier.info


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme