INSTALALTION IMPRIMANTE SOUS VISTA X64

Le
Ciccio
Depuis plus d'une semaine, j'essaie d'installer mon imprimante Lexmark X1250,
driver Vista x64 sans succès. À l'impression d'une page test, j'obtiens
toujours le message: The printer cannot communicate with the computer.

Aujourd'hui (08/04/2009), le service technique de Lexmark a tenté
d'installer mon imprimante en prenant le contrôle de mon ordi, sans succès.
Durant l'installation, le technicien a obtenu le message suivant: Print
status windows interface has stopped working lui indiquant que le problème se
situait au niveau de Vista. A la tentative d'impression, il a obtenu
également le message : The printer cannot communicate with the computer.
Quelqu'un, quelque part, peut-il m'aider à résoudre ce problème ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #19081861
Ciccio wrote:
Depuis plus d'une semaine, j'essaie d'installer mon imprimante
Lexmark X1250, driver Vista x64 sans succès. À l'impression d'une
page test, j'obtiens toujours le message: The printer cannot
communicate with the computer.

Aujourd'hui (08/04/2009), le service technique de Lexmark a tenté
d'installer mon imprimante en prenant le contrôle de mon ordi, sans
succès. Durant l'installation, le technicien a obtenu le message
suivant: Print status windows interface has stopped working lui
indiquant que le problème se situait au niveau de Vista. A la
tentative d'impression, il a obtenu également le message : The
printer cannot communicate with the computer. Quelqu'un, quelque
part, peut-il m'aider à résoudre ce problème ?



Bonsoir
Tu es bien sous Vista 64 bits ?
Beaucoup de problèmes de pilotes sous 64 bits
Vérifie bien si de nouveaux pilotes ne viennent pas de sortir
Le technicien Lexmark l'aurait sans doute su, mais vérifie quand même
Sur le site de Lexmark il y a un patch pour le driver Vista x64 :
1200SBarVistaX64FR.exe
http://downloads.lexmark.com/perl/downloads/downloads.cgi

La page d'information (en anglais) précise la démarche pour réinstaller le
pilote.
Déconnecter / désinstaller / réinstaller
Attendre avant de reconnecter que le logiciel le demande

Herser
Ciccio
Le #19082471
Merci Herser pour ta prompte réponse.

Oui, j'ai installé Vista x64- SP1 et la version x64 du pilote Lexmark ainsi
que le correctif. Ca fait surement 30 fois que je désintalle puis réinstalle
avec toujours le même résultat. Le plus drôle c'est que je peux scanner en
utilisant la fenêtre Lexmark All-In-One Centre.

Lors de l'une des dernière intervention de Lexmark par e-mail, j'ai tenté de
suivre les instructions suivantes:

Please follow the steps given below:

1. Please click on the Vista "Start" icon in the bottom left corner of your
screen.

2. Type "MSCONFIG" in the "Search" box above the "Start" icon and then
either press enter on your keyboard or double-click on the "MSCONFIG" program
that appears in the "Search Results."

3. Click "continue."

4. When the "System Configuration Utility" opens, place the marker dot
beside "Selective Startup." Then below that uncheck the option that says
"Load Startup Group Items." Then click "Apply" and "OK." This will prompt you
to restart the system and you will need to do this. When your system
restarts, only the Windows operating system should be running. You should not
see any icons in the lower right hand corner of the screen beside the clock.

5. Please install the Lexmark printer on Windows vista using the "Add
Printer Wizard" by following the steps given

Cette dernière étape n'a pas été complétée.

Voici la réponse transmise à Lexmark suite à cette essai:

First, I uninstall Lexmark 1200 Series (USB cable was unpluged).
Second: I downloaded from www.downloaddelivery.com the file cjs1200EN for
Vista x64. I saved the file in the folder c:Lexmark Driver.
Third: I unziped that file in the same folder
Fourth: I get that list of folders and files:Applicaitons (Folder), Common
(folder), Drivers (folder), Install (folder), Pub (folder), LXCZcd1.id (ID),
setup (application), setup (configuration).
Fifth: I open Start / Control panel / Hardware and Sound / Printer/ Local
printer / USB001 (virtual printer port for USB) - NEXT
Have DISK - NEXT
Window Install from disk: Browse : c:lexmark driver

I tried almost all files and folders and it didn't work. In the window
INSTALL FROM DISK, the file of type is always: Setup information (*.inf); I
can't choose another type of file. When I choose a file or folder, I get the
message: The folder you specified does't contain a comptatible software
driver for your device. Il the folder contain a driver, make sure it is
designed to word with Windoes for x64-based systems.

When I choose file : c:Lexmark DriverDrivers/X64 I get the message : No
item match your search.

I probably miss something somewhere !

La dernière réponse a été de me demander d'appeler le service technique.
Comme cette dernière intervention n'a pas fonctionnée, j'ai décidé de tenter
ma chance ici.

Excusez ma très longue réponse.


"Herser" a écrit :

Ciccio wrote:
> Depuis plus d'une semaine, j'essaie d'installer mon imprimante
> Lexmark X1250, driver Vista x64 sans succès. À l'impression d'une
> page test, j'obtiens toujours le message: The printer cannot
> communicate with the computer.
>
> Aujourd'hui (08/04/2009), le service technique de Lexmark a tenté
> d'installer mon imprimante en prenant le contrôle de mon ordi, sans
> succès. Durant l'installation, le technicien a obtenu le message
> suivant: Print status windows interface has stopped working lui
> indiquant que le problème se situait au niveau de Vista. A la
> tentative d'impression, il a obtenu également le message : The
> printer cannot communicate with the computer. Quelqu'un, quelque
> part, peut-il m'aider à résoudre ce problème ?

Bonsoir
Tu es bien sous Vista 64 bits ?
Beaucoup de problèmes de pilotes sous 64 bits
Vérifie bien si de nouveaux pilotes ne viennent pas de sortir
Le technicien Lexmark l'aurait sans doute su, mais vérifie quand même
Sur le site de Lexmark il y a un patch pour le driver Vista x64 :
1200SBarVistaX64FR.exe
http://downloads.lexmark.com/perl/downloads/downloads.cgi

La page d'information (en anglais) précise la démarche pour réinstaller le
pilote.
Déconnecter / désinstaller / réinstaller
Attendre avant de reconnecter que le logiciel le demande

Herser




Publicité
Poster une réponse
Anonyme