install HP one in all series

Le
pennarbed
Bonjour,
Je tente en vain d'installer le logiciel pour utiliser un scanner HP
multifonctions.
M. Vista familial me demande de me connecter "avec une identité
possédant les droits d'administrateur" car "ce système ne répond pas à
une ou plusieurs des exigences minimales requises pour l'installation de
ce produit" ; or c'est exactement ce que je suis étant le seul
utilisateur de mon micro perso.
çà me prend la tête.
What to do ?
Merci pour votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
K.
Le #17317
Je m'avance mais ce serai pas des HP du style PSC1410 ?
si oui les logiciels ne sont pas compatible Vista...

"pennarbed" discussion : 46def27d$0$30721$
Bonjour,
Je tente en vain d'installer le logiciel pour utiliser un scanner HP
multifonctions.
M. Vista familial me demande de me connecter "avec une identité possédant
les droits d'administrateur" car "ce système ne répond pas à une ou
plusieurs des exigences minimales requises pour l'installation de ce
produit" ; or c'est exactement ce que je suis étant le seul utilisateur de
mon micro perso.
çà me prend la tête.
What to do ?
Merci pour votre aide



Jean-Claude BELLAMY
Le #17315
"pennarbed" news:46def27d$0$30721$
Bonjour,
Je tente en vain d'installer le logiciel pour utiliser un scanner HP
multifonctions.
M. Vista familial me demande de me connecter "avec une identité possédant
les droits d'administrateur" car "ce système ne répond pas à une ou
plusieurs des exigences minimales requises pour l'installation de ce
produit" ; or c'est exactement ce que je suis étant le seul utilisateur de
mon micro perso.
çà me prend la tête.



J'ai moi-même une imprimante HP PSC1610 "Tout en un", et sous Vista Home
Premium j'ai pu installer "nasodigitalement" le logiciel complet de HP.
Mais je me souviens de ne pas avoir utilisé le CD de HP fourni avec, étant
allé au contraire télécharger la bonne version (pour VISTA) sur le site
d'HP.
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=mp-47809-1&lc=fr&cc=fr&product90315&os 93&dlc=fr

Je me suis retrouvé avec un fichier au nom bizarre
("AIO_CDB_Full_Non-Network_fra.exe") de ... 164 Mo !
ftp://ftp.hp.com/pub/softlib/software8/COL18486/mp-47809-1/AIO_CDB_Full_Non-Network_fra.exe

Et tout baigne avec ! (impression, scanner, copie)


Si c'est ce que tu as fait et que malgré tout tu as ces "injureboxes", c'est
alors encore une conceté de UAC ("User Account Control", un truc génial dans
son idée et nul dans sa réalisation!), que je t'invite à désactiver, au
moins le temps de l'installation du logiciel HP.
http://www.bellamyjc.org/fr/windowsvista.html#UAC

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org

Jean-Claude BELLAMY
Le #17314
"K." news:
Je m'avance mais ce serai pas des HP du style PSC1410 ?
si oui les logiciels ne sont pas compatible Vista...


Tu pourrais t'abstenir de sortir de telles concetés !
Quand on ne sait pas (ce que je ne critique pas en soi), on évite d'inventer
n'importe quoi, surtout quand c'est pour dépanner autrui !

Bien sûr que si que c'est compatible avec VISTA !
Il suffit d'avoir la bonne version !
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=mp-47809-1&lc=fr&cc=fr&dlc=fr&productD1115&os 93&lang=fr




--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org

K.
Le #17313
Autant pour moi mais alors c'est HP qui m'a induit en erreur car a la sortie
de vista HP avait communiqué sur les logiciel pour imprimante tel que la
PSC1410 et avait déclarer qu'il ne mettrait pas a jour les logiciels de ces
imprimantes là.

Donc, d'un coté content qu'il m'ai fait mentir, je vais pouvoir moi aussi
récupéré celui ici mais bon faudrait aussi qu'il sachent ce qu'ils annoncent
des fois, ca serai bien car a part être obsessionnel on ne passe pas sa vie
a scruter leur site internet !


"Jean-Claude BELLAMY" message de groupe de discussion : uR$
"K." news:
Je m'avance mais ce serai pas des HP du style PSC1410 ?
si oui les logiciels ne sont pas compatible Vista...


Tu pourrais t'abstenir de sortir de telles concetés !
Quand on ne sait pas (ce que je ne critique pas en soi), on évite
d'inventer n'importe quoi, surtout quand c'est pour dépanner autrui !

Bien sûr que si que c'est compatible avec VISTA !
Il suffit d'avoir la bonne version !
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=mp-47809-1&lc=fr&cc=fr&dlc=fr&productD1115&os 93&lang=fr




--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org





Publicité
Poster une réponse
Anonyme