Install impossible du SP1

Le
RS
Bonjour,

J'ai tenté, sur plusieurs PC différents, (y compris des pc portables)
d'installer le SP1 beta de Vista.

Toutes les install ont échouées, et ils me disent de consulter :

http://support.microsoft.com/kb/947366

j'ai bien sur suivi avec attention les différentes solutions, aucune n'a
resolu le probleme.

c'est quand meme incroyable que personne n'ai posé le probleme, j'ai tenté
sur plusieurs PC différents, meme avec des machines virtuelles, j'ai
TOUJOURS EXACTEMENT le meme probleme.
sur des vista home, ultimate, business !!! invraisemblable non !

L'Erreur est : 0x80070002

Que faire ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JFK
Le #1080384
RS a exposé le 23/02/2008 :

L'Erreur est : 0x80070002



Ca m'a fait la même chose.
L'installation bloque dès le début non ?

Résolu en lançant l'installation en mode sans échec.

Michel Doucet
Le #1081019
Bonjour/soir, le Sat, 23 Feb 2008 18:52:36 +0100, *RS* a caressé son
clavier pour nous dire dans
le message suivant:

TOUJOURS EXACTEMENT le meme probleme. sur des vista home, ultimate,
business !!! invraisemblable non !


Pas si invraisemblable que çà, çà dépend de ton antivirus !
http://tinyurl.com/2xtruf

--
Utiliser le butineur, le courrielleur, le lecteur de nouvelles
et l'OS avec lesquels vous vous sentez le plus sécurisé ... ;)
Posted via www.individual.net
http://mdoucet.wordpress.com/

MCI \(ex do ré Mi chel la si do\) [MVP]
Le #1081018
Bonsoir !

Il peut y avoir plein de causes :
- antivirus (comme l'a dit M.D.)
- antispyware
- place libre insuffisante sur le premier disque
- logiciels résidents de surveillance du registre
- non-désinstallation d'un SP-1 précédent (même partiel)
- certains drivers sont incompatibles avec le SP-1
- etc.

D'ailleurs, le SP-1 n'est pas sorti en version définitive. Et, à cause
de drivers incompatibles, la version définitive a été repoussée à avril
(ceux qui n'ont pas ce soucis y auront droit en mars).


De toutes façons, la plupart des modifications du SP-1 existaient déjà,
en tant que mises à jour à aller chercher (non-automatiques).


Toutefois, une personne (JCB, pas n'importe qui) a réussi à l'installer
en passant par le mode sans échecs.


@+

Michel Claveau
Jean-Claude BELLAMY
Le #1081648
"RS" news:
Bonjour,

J'ai tenté, sur plusieurs PC différents, (y compris des pc portables)
d'installer le SP1 beta de Vista.

Toutes les install ont échouées,
Bienvenue au Club !!!! ;-)


et ils me disent de consulter :

http://support.microsoft.com/kb/947366
Plus NUL que cet article, tu meurs !!!!

Il ne donne que des généralités, et aucune réponse précise !
On dirait que cet article a été rédigé par un homme politique ... ;-)

j'ai bien sur suivi avec attention les différentes solutions, aucune n'a
resolu le probleme.
Le contraire m'eût étonné ! ;-)


c'est quand meme incroyable que personne n'ai posé le probleme, j'ai tenté
sur plusieurs PC différents, meme avec des machines virtuelles, j'ai
TOUJOURS EXACTEMENT le meme probleme.
sur des vista home, ultimate, business !!! invraisemblable non !
Eh OUI!


L'Erreur est : 0x80070002
Ah tiens, une variante ....

(= "Le fichier spécifié est introuvable.")

Moi c'était systématiquement 0x80070052
(="Impossible de créer le répertoire ou le fichier.")
Inutile de préciser que je n'ai JAMAIS pu savoir quel était le fichier ou le
dossier en question !

Que faire ?
Essaye comme moi : Démarre en mode sans échec (MSE), afin de limiter le plus

possible le nombre de processus au démarrage.
Ouvre ensuite le gestionnaire de tâches, afin de voir s'il ne reste pas une
"glute" perturbatrice.
P.ex. chez moi j'ai du "tuer" Ad-aware qui était en service malgré le MSE.
Peut-être n'était-ce pas nécessaire, mais ce SP1 est tellement susceptible
que j'ai préféré ne pas prendre de risques.
(au bout de 4 tentatives ratées d'installation du SP1, on finit pas perdre
patience !)

Et là, ô merveille, le SP1 a bien daigné s'installer, sans aucune injurebox
!


Mais je trouve çà absolument "Nul à déféquer" que d'être obligé à recourir
ce genre de "gymnastique".
J'ai installé TOUS les SP depuis que NT existe (1993), c'est la 1ère fois
que je vois un SP aussi "excrémentiel" !

En me relisant, je constate que je viens d'utiliser les mots "déféquer" et
"excrémentiel" (parce que je suis poli!), j'en déduis donc que SP doit
signifier "Scatologique Programme" ! ;-)


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr

Didier [MVP]
Le #1081647
"RS"
Bonjour,

J'ai tenté, sur plusieurs PC différents, (y compris des pc portables)
d'installer le SP1 beta de Vista.

Toutes les install ont échouées, et ils me disent de consulter :

http://support.microsoft.com/kb/947366

j'ai bien sur suivi avec attention les différentes solutions, aucune n'a
resolu le probleme.

c'est quand meme incroyable que personne n'ai posé le probleme, j'ai tenté
sur plusieurs PC différents, meme avec des machines virtuelles, j'ai
TOUJOURS EXACTEMENT le meme probleme.
sur des vista home, ultimate, business !!! invraisemblable non !

L'Erreur est : 0x80070002

Que faire ?
Bonsoir,

SP1 ça va Béta je n'aurais pas été surpris que ça ne marche pas. Mon vista
ultimate à tjrs été mis à jours je suppose donc qu'il n'a pas besoin d'un
SP1.
Didier.

pher
Le #1082426

En me relisant, je constate que je viens d'utiliser les mots "déféquer" et
"excrémentiel" (parce que je suis poli!), j'en déduis donc que SP doit
signifier "Scatologique Programme" ! ;-)



manière fort polie de dire que le SP1 c'est de la m... ?!?!

Jean-Claude BELLAMY
Le #1088510
"Didier [MVP]" news:%
[...]
SP1 ça va Béta je n'aurais pas été surpris que ça ne marche pas. Mon vista
ultimate à tjrs été mis à jours je suppose donc qu'il n'a pas besoin d'un
SP1.


?????????????????
Fatigué, Didier ?
"SP1 çà va Béta" , c'est du boldo-samovar ?
Car je n'ai pas tout compris ! ;-)

"Mon vista ultimate à tjrs été mis à jours je suppose donc qu'il n'a pas
besoin d'un SP1."
TU SUPPOSES TRÈS MAL !!!!

C'est une grosse ERREUR que de croire qu'un SP n'est que la somme des hot
fixes précédents !
Il y a toujours des fonctionnalités, ajouts, ..., en prime ...



Et à propos du SP1 et de son aspect "facilitant le transit intestinal", la
nuit précédente je n'ai pas compris :
Je l'ai installé sur une machine sous Vista Home Premium, avec UAC
désactivé, ...
Sans rien avoir à arrêter, il s'est installé nasodigitalement, sans aucune
injurebox, et là ce matin, tout est OK !!!

Cette installation est totalement aléatoire !

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr

Oliver One
Le #1088509
Bonjour ou bonsoir à Jean-Claude BELLAMY qui dans son message précédent
L'Erreur est : 0x80070002
Ah tiens, une variante ....

(= "Le fichier spécifié est introuvable.")

Moi c'était systématiquement 0x80070052
(="Impossible de créer le répertoire ou le fichier.")
Inutile de préciser que je n'ai JAMAIS pu savoir quel était le fichier ou le
dossier en question !


J'en ai une autre de variante ! Sur une config très récente il est
passé selon ton expression naso digitalement (25 minutes). Dans une
machine virtuelle VPC 2007, pas de problème également.
Par contre sur un PC plus ancien qui me sert de test, et qui avait
avalé la RC1 sans problème, j'ai un comportement étrange :
- Première fenêtre qui s'ouvre avec le texte en anglais au lieu du
français !
- Deuxième fenêtre "Please read the licence terms" mais vide absolu
dans la partie réservée au texte de licence !
- On accepte le tout et : "An internal error... code 0x8007065E..." !

--
Olivier


Azo4
Le #1088507
ce n'est pas encore le SP1 mis à dispo du public!
désactive le maximum de programmes : antivirus, sauvegardes...ou fais comme
JCB , en mode sans échec

on a tous eu qqs soucis!!!

en plus chez moi le démarrage à froid connait des pbs depuis l'install du
sp1...

attendons

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"RS" news:
Bonjour,

J'ai tenté, sur plusieurs PC différents, (y compris des pc portables)
d'installer le SP1 beta de Vista.

Toutes les install ont échouées, et ils me disent de consulter :

http://support.microsoft.com/kb/947366

j'ai bien sur suivi avec attention les différentes solutions, aucune n'a
resolu le probleme.

c'est quand meme incroyable que personne n'ai posé le probleme, j'ai tenté
sur plusieurs PC différents, meme avec des machines virtuelles, j'ai
TOUJOURS EXACTEMENT le meme probleme.
sur des vista home, ultimate, business !!! invraisemblable non !

L'Erreur est : 0x80070002

Que faire ?


Aski
Le #1089138
Hello Michel,

Il peut y avoir plein de causes :
- antivirus (comme l'a dit M.D.)
- antispyware
- place libre insuffisante sur le premier disque
- logiciels résidents de surveillance du registre
- non-désinstallation d'un SP-1 précédent (même partiel)
- certains drivers sont incompatibles avec le SP-1
- etc.


Il faut ajouter à ta liste que les fichiers "temp" doivent se trouver sur la
partition supportant Vista.
Après avoir eu le fameux message d'erreur, j'ai replacé le "temp" dans sa
positiàon d'origine et la SP1 est passée sans problème (2 relances et 3/4 h.
Cette astuce m'a été fournie pa le grand Georges.

Publicité
Poster une réponse
Anonyme