Install de .NET Framework x.x

Le
fg
Bonjour à tous,

Sur XP-Home-sp3 normalement activé je veux installer CDBurnerXP.
Un message m'indique que ce logiciel ne peut être installé sur un
système avec un .NET Framework d'une version inférieur à 2.

Je me tourne vers Windows Update, et là j'ai un autre refus : aucune
version de .NET Framework ne peut être installée.

Je n'ai aucune idée sur ce qui peut provoquer ce blocage, et je
sollicite donc vos lumières !

Merci !

fg
Vidéos High-Tech et Jeu Vidéo
  • Le smartphone Sony Xperia X voit sa résistance aux immersions testée durant deux ...
  • Présentation du Wendelstein 7-X le réacteur à fusion nucléaire le plus grand jamais ...
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
houba
Le #22708661
Bonjour ° Bonsoir, le Sat, 23 Oct 2010 11:06:40 +0200, fg a wroté:

Bonjour à tous,


salut,

Sur XP-Home-sp3 normalement activé je veux installer CDBurnerXP.
Un message m'indique que ce logiciel ne peut être installé sur un
système avec un .NET Framework d'une version inférieur à 2.



Je n'utilise pas CDB.
Mais comme il le mentionne chez CDB,
http://www.cdburnerxp.se/help/Appendices/install-without-dotnet
si c'est ta vers CDB > 4.31 il te faut .dotNet 4.0.

soit 'dotNetFx40_Full_x86_x64.exe' de 48.1Mo
http://www.microsoft.com/downloads/en/details.aspx?familyid
391ABD-25C1-4FC0-919F-B21F31AB88B7&displaylang=en

Merci !


BFdS.

--
VaN.
fg
Le #22710111
Le 23/10/2010 11:28, houba a écrit :
Bonjour ° Bonsoir, le Sat, 23 Oct 2010 11:06:40 +0200, fg a wroté:

Bonjour à tous,


salut,

Sur XP-Home-sp3 normalement activé je veux installer CDBurnerXP.
Un message m'indique que ce logiciel ne peut être installé sur un
système avec un .NET Framework d'une version inférieur à 2.



Je n'utilise pas CDB.
Mais comme il le mentionne chez CDB,
http://www.cdburnerxp.se/help/Appendices/install-without-dotnet
si c'est ta vers CDB> 4.31 il te faut .dotNet 4.0.

soit 'dotNetFx40_Full_x86_x64.exe' de 48.1Mo
http://www.microsoft.com/downloads/en/details.aspx?familyid


391ABD-25C1-4FC0-919F-B21F31AB88B7&displaylang=en

Merci !


BFdS.

--
VaN.



Ma machine est décidément fâchée avec tous le .Net Network , y compris
le 4.0 que j'ai tenté d'installer sur ton conseil. En attendant de
trouver une solution propre, j'ai abandonné CDB pour BurnAware, trouvé
chez Sylvie.

Merci VaN.

fg
Williamhoustra
Le #22710581
Le 23/10/2010, fg a supposé :
Bonjour à tous,

Sur XP-Home-sp3 normalement activé je veux installer CDBurnerXP.
Un message m'indique que ce logiciel ne peut être installé sur un système
avec un .NET Framework d'une version inférieur à 2.

Je me tourne vers Windows Update, et là j'ai un autre refus : aucune version
de .NET Framework ne peut être installée.

Je n'ai aucune idée sur ce qui peut provoquer ce blocage, et je sollicite
donc vos lumières !



Normalement tu les as tous là
http://www.microsoft.com/downloads/fr-fr/results.aspx?freetext=.NET+Framework&displaylang=fr&stype=s_basic

Toujours aussi normalement tu devrais avoir besoin du 3.5 (le 4.0
étant tout nouveau)

Si ça refuse de s'installer il devrait y avoir un message d'erreur
plus ou moins explicatif.

As-tu désinstaller les Framework existant sur ta machine (et leurs
mises à jour) ? Parce que, comme ils sont emboîtables, si l'un est gâté
les autres n'en voudront pas.

Bon on peut contourner comme tu l'as fait en utilisant un des rares
programmes qui n'utilise pas un Framework, mais ça ne sera pas la
solution.
Publicité
Poster une réponse
Anonyme