install Safari 4 ??

Le
yitzhak goldstein
Hmm.. bizarre. Un pote me passe son MacBook pour que je fasse une
résinstallation. Tout se passe en douceur et je me mets à remettre tous
les autres trucs qu'il avait, dont Safari 4.0 beta.

Sur son disque, il reste environ 90 Go. Je fus donc surpris de voir le
message que Safari avait besoin de 61,2 (je crois) Mo et que du coup, il
ne pouvait être installé. Le tout accompagné d'un joli point
d'exclamation sur le disque interne.

¿ qué pasa ?


--
yitzhak
mac mini 1,83 ghz | 1,5 GB | mac os x 10,4,11
iPhone 3G | 16 GB | 2,2
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Di Valentin
Le #18903341
Le 14/03/09 21:38, yitzhak goldstein a écrit :
Hmm.. bizarre. Un pote me passe son MacBook pour que je fasse une
résinstallation. Tout se passe en douceur et je me mets à remettre tous
les autres trucs qu'il avait, dont Safari 4.0 beta.



Vous avez seulement copié l'application Safari sans l'installer???
gilles
Le #18903481
yitzhak goldstein
Hmm.. bizarre. Un pote me passe son MacBook pour que je fasse une
résinstallation. Tout se passe en douceur et je me mets à remettre tous
les autres trucs qu'il avait, dont Safari 4.0 beta.

Sur son disque, il reste environ 90 Go. Je fus donc surpris de voir le
message que Safari avait besoin de 61,2 (je crois) Mo et que du coup, il
ne pouvait être installé. Le tout accompagné d'un joli point
d'exclamation sur le disque interne.

¿ qué pasa ?



je sais pas mais tu peux toujours virer le .pkg correspondant dans le
dossier "Receips" de la bibilitothèque et retenter l'installation.

après tout, c'est une beta...
yitzhak goldstein
Le #18903471
In article Philippe Di Valentin
Le 14/03/09 21:38, yitzhak goldstein a écrit :
> Hmm.. bizarre. Un pote me passe son MacBook pour que je fasse une
> résinstallation. Tout se passe en douceur et je me mets à remettre tous
> les autres trucs qu'il avait, dont Safari 4.0 beta.

Vous avez seulement copié l'application Safari sans l'installer???



Non, j'ai pris le dmg de chez apple ..


--
yitzhak
mac mini 1,83 ghz | 1,5 GB | mac os x 10,4,11
iPhone 3G | 16 GB | 2,2
yitzhak goldstein
Le #18903461
In article (Gilles Aurejac) wrote:

yitzhak goldstein
> Hmm.. bizarre. Un pote me passe son MacBook pour que je fasse une
> résinstallation. Tout se passe en douceur et je me mets à remettre tous
> les autres trucs qu'il avait, dont Safari 4.0 beta.
>
> Sur son disque, il reste environ 90 Go. Je fus donc surpris de voir le
> message que Safari avait besoin de 61,2 (je crois) Mo et que du coup, il
> ne pouvait être installé. Le tout accompagné d'un joli point
> d'exclamation sur le disque interne.
>
> ¿ qué pasa ?

je sais pas mais tu peux toujours virer le .pkg correspondant dans le
dossier "Receips" de la bibilitothèque et retenter l'installation.

après tout, c'est une beta...



J'essaie. Bizzare, car ça marche nickel sur mon Mac ..


--
yitzhak
mac mini 1,83 ghz | 1,5 GB | mac os x 10,4,11
iPhone 3G | 16 GB | 2,2
pas.de.spam
Le #18903781
yitzhak goldstein
In article (Gilles Aurejac) wrote:

> yitzhak goldstein >
> > Hmm.. bizarre. Un pote me passe son MacBook pour que je fasse une
> > résinstallation. Tout se passe en douceur et je me mets à remettre tous
> > les autres trucs qu'il avait, dont Safari 4.0 beta.
> >
> > Sur son disque, il reste environ 90 Go. Je fus donc surpris de voir le
> > message que Safari avait besoin de 61,2 (je crois) Mo et que du coup, il
> > ne pouvait être installé. Le tout accompagné d'un joli point
> > d'exclamation sur le disque interne.
> >
> > ¿ qué pasa ?
>
> je sais pas mais tu peux toujours virer le .pkg correspondant dans le
> dossier "Receips" de la bibilitothèque et retenter l'installation.
>
> après tout, c'est une beta...

J'essaie. Bizzare, car ça marche nickel sur mon Mac ..



pour pouvoir installer Saf 4 il faut avoir outre 10.5.6, avoir fait le
dernière mise à jour de sécurité.
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
yitzhak goldstein
Le #18903771
In article (Pierre-Olivier TAUBATY) wrote:

yitzhak goldstein
> In article > (Gilles Aurejac) wrote:
>
> > yitzhak goldstein > >
> > > Hmm.. bizarre. Un pote me passe son MacBook pour que je fasse une
> > > résinstallation. Tout se passe en douceur et je me mets à remettre tous
> > > les autres trucs qu'il avait, dont Safari 4.0 beta.
> > >
> > > Sur son disque, il reste environ 90 Go. Je fus donc surpris de voir le
> > > message que Safari avait besoin de 61,2 (je crois) Mo et que du coup, il
> > > ne pouvait être installé. Le tout accompagné d'un joli point
> > > d'exclamation sur le disque interne.
> > >
> > > ¿ qué pasa ?
> >
> > je sais pas mais tu peux toujours virer le .pkg correspondant dans le
> > dossier "Receips" de la bibilitothèque et retenter l'installation.
> >
> > après tout, c'est une beta...
>
> J'essaie. Bizzare, car ça marche nickel sur mon Mac ..

pour pouvoir installer Saf 4 il faut avoir outre 10.5.6, avoir fait le
dernière mise à jour de sécurité.



Ben non, je l'ai ici sur mon Mac Mini, et je n'en suis "qu"'à 10.4.11...

--
yitzhak
mac mini 1,83 ghz | 1,5 GB | mac os x 10,4,11
iPhone 3G | 16 GB | 2,2
pas.de.spam
Le #18904091
yitzhak goldstein
In article (Pierre-Olivier TAUBATY) wrote:

>
> pour pouvoir installer Saf 4 il faut avoir outre 10.5.6, avoir fait le
> dernière mise à jour de sécurité.

Ben non, je l'ai ici sur mon Mac Mini, et je n'en suis "qu"'à 10.4.11...



vérifie quand même qu'il n'y ait pas une mise à jour de sécurité récente
que tu aurais oublié d'installer. Parce que chez moi, (10.5.6), il a
refusé de s'installer, justement parce que je n'avais pas fait la
dernière.
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
pas.de.spam
Le #18904081
Pierre-Olivier TAUBATY
yitzhak goldstein
> In article > (Pierre-Olivier TAUBATY) wrote:
>
> >
> > pour pouvoir installer Saf 4 il faut avoir outre 10.5.6, avoir fait le
> > dernière mise à jour de sécurité.
>
> Ben non, je l'ai ici sur mon Mac Mini, et je n'en suis "qu"'à 10.4.11...

vérifie quand même qu'il n'y ait pas une mise à jour de sécurité récente
que tu aurais oublié d'installer. Parce que chez moi, (10.5.6), il a
refusé de s'installer, justement parce que je n'avais pas fait la
dernière.



C'est bien ça : si on est en Leopard, il faut 10.5.6 minimum, et pour
Tiger, 10.4.11 et en outre, d'après le site Apple, sur la page de
téléchargement de Safari 4 :

Macintosh Requirements
? Any Mac running Security Update 2009-001 and Mac OS X
Leopard 10.5.6 or Mac OS X Tiger 10.4.1
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
fra
Le #18908161
yitzhak goldstein
Hmm.. bizarre. Un pote me passe son MacBook pour que je fasse une
résinstallation. Tout se passe en douceur et je me mets à remettre tous
les autres trucs qu'il avait, dont Safari 4.0 beta.

Sur son disque, il reste environ 90 Go. Je fus donc surpris de voir le
message que Safari avait besoin de 61,2 (je crois) Mo et que du coup, il
ne pouvait être installé. Le tout accompagné d'un joli point
d'exclamation sur le disque interne.

¿ qué pasa ?



As tu fait les mises à jour après l'installation de Mac OS X. Il me
semble que Safari 4 a besoin de la toute dernière version.
--
Fra
yitzhak goldstein
Le #18915031
In article (Pierre-Olivier TAUBATY) wrote:

yitzhak goldstein
> In article > (Pierre-Olivier TAUBATY) wrote:
>
> >
> > pour pouvoir installer Saf 4 il faut avoir outre 10.5.6, avoir fait le
> > dernière mise à jour de sécurité.
>
> Ben non, je l'ai ici sur mon Mac Mini, et je n'en suis "qu"'à 10.4.11...

vérifie quand même qu'il n'y ait pas une mise à jour de sécurité récente
que tu aurais oublié d'installer. Parce que chez moi, (10.5.6), il a
refusé de s'installer, justement parce que je n'avais pas fait la
dernière.



En effet, c'était ça, mais c'est étrange car je me souviens très bien
d'avoir lancé la mise à jour dès que j'avais installé Tiger.
Visiblement, il n'a pas pris toutes les mises à jour du premier coup..

Merci.
--
yitzhak
mac mini 1,83 ghz | 1,5 GB | mac os x 10,4,11
iPhone 3G | 16 GB | 2,2
Publicité
Poster une réponse
Anonyme