"Installation" sur 10.3.9

Le
unbewusst.sein
Auand je double click sur XcodeTools.mpkg, "Installation" sur 10.3.9 ne
fait rien mise à part se réveiller

Est ce que ce serait ma version de XCode qui serait trop "moderne" pour
10.3.9, j'ai téléchargé xcode_3.0.dmg, car le readme dit, je cite

Supportedconfigurations
Xcode3.0willrunonMacOSX10.5(Leopard)onaMacintoshwitheitheraPowerPCoranIn
tel
processor.ItwillnotinstallorrunonearlierversionsofMacOSX.Xcodesupportsde
velopment
forMacOSX10.3(Panther)andUniversaldevelopmentforMacOSX10.4(Tiger)andMacO
S X10.5(Leopard)usingtheMacOSXSDKsupport.

donc c'est bon, enfin devrait

Un probleme connu avec installation ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick Stadelmann
Le #23345871
In article (Une Bévue) wrote:

Supportedconfigurations
Xcode3.0willrunonMacOSX10.5(Leopard)onaMacintoshwitheitheraPowerPCoranIn
tel
processor.ItwillnotinstallorrunonearlierversionsofMacOSX.



Donc Mac OS X 10.5 minimum pour utiliser cette version de XCode.

.Xcodesupportsdevelopment
forMacOSX10.3(Panther)andUniversaldevelopmentforMacOSX10.4(Tiger)andMacO
S X10.5(Leopard)usingtheMacOSXSDKsupport.



Ca ce sont les versions sur lesquelles les applications développées
pourront tourner...

Patrick
--
Patrick Stadelmann
unbewusst.sein
Le #23345931
Patrick Stadelmann
Ca ce sont les versions sur lesquelles les applications développées
pourront tourner...



damned, je ne sais pas lire,,,
unbewusst.sein
Le #23346031
Patrick Stadelmann
Donc Mac OS X 10.5 minimum pour utiliser cette version de XCode.



avec xcode25_8m2558_developerdvd.dmg; autre probleme installation trouve
un pb dans le fichier mpkg...
hého
Le #23346331
Une Bévue a écrit, le 09.05.2011 09:34 :

Patrick Stadelmann
Donc Mac OS X 10.5 minimum pour utiliser cette version de XCode.



avec xcode25_8m2558_developerdvd.dmg; autre probleme installation trouve
un pb dans le fichier mpkg...



Bonjour,

si je lis bien sur http://connect.apple.com

pour 10.3.9 c'est: Xcode Tools v1.5
(xcode_tools_1.5_cd.dmg.bin)

vous pouvez aussi installer: Xcode Legacy Tools
(xcode_legacy_7k594_0611959.dmg)
qui contient
gcc 2.95.2
gcc 3.1
Mac OS X 10.1.5 Cross Development Package
PEFViewer

cordialement
hého
unbewusst.sein
Le #23346661
hého
si je lis bien sur http://connect.apple.com

pour 10.3.9 c'est: Xcode Tools v1.5
(xcode_tools_1.5_cd.dmg.bin)

vous pouvez aussi installer: Xcode Legacy Tools
(xcode_legacy_7k594_0611959.dmg)
qui contient
gcc 2.95.2
gcc 3.1
Mac OS X 10.1.5 Cross Development Package
PEFViewer



OK, merci beaucoup, je télécharge.

tout ca pour installer xml; xsl et xslt de maniere a avoir NokoGiri sur
ruby...
Publicité
Poster une réponse
Anonyme