installation de 3 systemes dans mon pc

Le
blabied
Bonjour,et je m'excuse de vous faire perdre du temps .en effet en voulant afficher le bios,j'ai testé toutes les possibilités sans y arriver.avec un excés de zéle,j'ai manipulé le boot.ini en transformant:(multi 0) en (multi 1).En démarrant le pc,il y a affiché 3 systémes:2 xp professionnel et un autre sans échec.puis s'affiche un tableau qui m'informe que le pc ne peut plus démarrer.je vous prie de venir à mon aide .je ne ferai plus aucune manipulation hasardeuse.merci à toute l'équipe.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #20185321
Origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp.installation
(Si vous lisez ailleurs ce message, vous savez à présent où venir
poster)
blabied :

Bonjour


Bonjour

Vous ne pouvez pas rester dans le même fil de discussion ?
Vous ne pouvez pas rester dans le même fil de discussion ?
Vous ne pouvez pas rester dans le même fil de discussion ?



et je m'excuse de vous faire perdre du temps .en effet en voulant
afficher le bios,j'ai testé toutes les possibilités sans y arriver.avec un
excés de zéle,j'ai manipulé le boot.ini en transformant:(multi 0) en (multi
1).En démarrant le pc,il y a affiché 3 systémes:2 xp professionnel et un
autre sans échec.puis s'affiche un tableau qui m'informe que le pc ne peut
plus démarrer.je vous prie de venir à mon aide .je ne ferai plus aucune
manipulation hasardeuse.merci à toute l'équipe.



Il ne faut pas toucher à multi ==> laisser multi(0)
Si je me souviens bien il n'y a qu'un seul disque : donc c'est Disk(0)
Il n'y a plus qu'à jouer sur la partition.
Si je me souviens bien le technicien avait activé partition(2).

Le BOOT.INI devrait donc ressembler à ceci :


[boot loader]
timeout0
default=multi(0)disk(0)rdisk(0)partition(2)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Windows XP"
/noexecute=optin /fastdetect


(la dernière ligne est en une seule ligne)



Mais apparemment ça ne démarre plus car le clavier ne répond pas dans
ce mode et au bout des trente secondes le système démarre sur la
première ligne du BOOT.INI sans que l'utilisateur puisse utiliser les
touches fléchées pour changer d'option dans le menu de multi-boot (il a
essayé ?).

J'avais indiqué qu'il fallait commencer par régler ce problème, mais
évidemment c'est resté ignoré et le plaignant se traine dans son
interminable galère.

SVP relire les messages précédents.

Il suffirait au passage d'utiliser un clavier PS/2 à la place du
clavier USB. Il existe même des adaptateurs, ça marche.

On peut essayer, si le clavier reste sans réponse pour aider à choisir
une ligen de démarrage dans le menu multi-boot, de réparer BOOT.INI

Pour réparer BOOT.INI :

Démarrer la Console de récupération :

Mettre le CD d'installation de Windows dans le lecteur et démarrer.
Le PC devrait détecter le CD et démarrer dessus.
Suivre les indications
http://fspsa.free.fr/cdr.htm#utilisation_cdr

Si ça ne démarre pas sur le CD il faut configurer le BIOS
http://www.commentcamarche.net/faq/sujet-7815-commandes-habituelles-du-bios
http://www.actual-pc.fr/tuto_bios_boot

Une fois dans la Console de récupération
http://fspsa.free.fr/cdr.htm#utilisation_cdr
taper la commande suivante :
help
confirmer par Entrée.

Ça permet de liste toutes les commandes et de voir comment obtenir de
l'aide.

Taper la commande :
bootcfg /rebuild

Cette commande ajoute les sytèmes trouvés au BOOT.INI
Répondre aux questions, puis taper exit pour redémarrer.

Il n'y aura plus qu'à faire le ménage dans le BOOT.INI car les
nouvelles lignes se sont ajoutées au-dessus des anciennes.
http://support.microsoft.com/kb/314477/fr

Vérifier qu'il ressemble bien au modèle vu plus haut en ce qui concerne
les options /noexecute=optin /fastdetect

Le boot.ini peut se sauvegarder, il suffit de copier c:boot.ini

--
Salutations, Jean-François
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm
Xavier
Le #20191201
ce n'est pas en modifiant boot.ini que tu aura accès au bios, surtout en
indiquant qu'il faut aller chercher l'OS sur un deuxième HDD donc tu nous a
indiqué qu'après avoir apparement planté un démarrage en cours le dèmarrage
te propose une mauvais option, celle que tu as modifié, une bonne solution,
et une solution pour le dépannage, donc essaye de démarrer sur la bonne
solution et remet boot.ini comme il était
ah oui tu n'as que 2 OS le 3° sans echec veut dire que tu as fait une fausse
manipe sur une des 2 autres solutions, celle que tu as modifié par hazard ;)
<°))))><
"blabied"
Bonjour,et je m'excuse de vous faire perdre du temps .en effet en voulant
afficher le bios,j'ai testé toutes les possibilités sans y arriver.avec un
excés
de zéle,j'ai manipulé le boot.ini en transformant:(multi 0) en (multi
1).En
démarrant le pc,il y a affiché 3 systémes:2 xp professionnel et un autre
sans
échec.puis s'affiche un tableau qui m'informe que le pc ne peut plus
démarrer.je
vous prie de venir à mon aide .je ne ferai plus aucune manipulation
hasardeuse.merci à toute l'équipe.


Xavier
Le #20191191
donne tout ton boot.ini qu'on se fasse un ID du M-----ier dans lequel tu
t'es plongé

"blabied"
Bonjour,et je m'excuse de vous faire perdre du temps .en effet en voulant
afficher le bios,j'ai testé toutes les possibilités sans y arriver.avec un
excés
de zéle,j'ai manipulé le boot.ini en transformant:(multi 0) en (multi
1).En
démarrant le pc,il y a affiché 3 systémes:2 xp professionnel et un autre
sans
échec.puis s'affiche un tableau qui m'informe que le pc ne peut plus
démarrer.je
vous prie de venir à mon aide .je ne ferai plus aucune manipulation
hasardeuse.merci à toute l'équipe.


blabied
Le #20211041
JF a écrit le 20/09/2009 à 05h46 :
Origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp.installation
(Si vous lisez ailleurs ce message, vous savez à présent
où venir
poster)
blabied :

Bonjour



Bonjour

Vous ne pouvez pas rester dans le même fil de discussion ?
Vous ne pouvez pas rester dans le même fil de discussion ?
Vous ne pouvez pas rester dans le même fil de discussion ?



et je m'excuse de vous faire perdre du temps .en effet en voulant
afficher le bios,j'ai testé toutes les possibilités sans y
arriver.avec un
excés de zéle,j'ai manipulé le boot.ini en
transformant:(multi 0) en (multi
1).En démarrant le pc,il y a affiché 3 systémes:2 xp
professionnel et un
autre sans échec.puis s'affiche un tableau qui m'informe que le pc ne
peut
plus démarrer.je vous prie de venir à mon aide .je ne ferai plus
aucune
manipulation hasardeuse.merci à toute l'équipe.




Il ne faut pas toucher à multi ==> laisser multi(0)
Si je me souviens bien il n'y a qu'un seul disque : donc c'est Disk(0)
Il n'y a plus qu'à jouer sur la partition.
Si je me souviens bien le technicien avait activé partition(2).

Le BOOT.INI devrait donc ressembler à ceci :


[boot loader]
timeout0
default=multi(0)disk(0)rdisk(0)partition(2)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Windows XP"
/noexecute=optin /fastdetect


(la dernière ligne est en une seule ligne)



Mais apparemment ça ne démarre plus car le clavier ne
répond pas dans
ce mode et au bout des trente secondes le système démarre sur la
première ligne du BOOT.INI sans que l'utilisateur puisse utiliser les
touches fléchées pour changer d'option dans le menu de multi-boot
(il a
essayé ?).

J'avais indiqué qu'il fallait commencer par régler ce
problème, mais
évidemment c'est resté ignoré et le plaignant se traine
dans son
interminable galère.

SVP relire les messages précédents.

Il suffirait au passage d'utiliser un clavier PS/2 à la place du
clavier USB. Il existe même des adaptateurs, ça marche.

On peut essayer, si le clavier reste sans réponse pour aider à
choisir
une ligen de démarrage dans le menu multi-boot, de réparer
BOOT.INI

Pour réparer BOOT.INI :

Démarrer la Console de récupération :

Mettre le CD d'installation de Windows dans le lecteur et démarrer.
Le PC devrait détecter le CD et démarrer dessus.
Suivre les indications
http://fspsa.free.fr/cdr.htm#utilisation_cdr

Si ça ne démarre pas sur le CD il faut configurer le BIOS
http://www.commentcamarche.net/faq/sujet-7815-commandes-habituelles-du-bios
http://www.actual-pc.fr/tuto_bios_boot

Une fois dans la Console de récupération
http://fspsa.free.fr/cdr.htm#utilisation_cdr
taper la commande suivante :
help
confirmer par Entrée.

Ça permet de liste toutes les commandes et de voir comment obtenir de
l'aide.

Taper la commande :
bootcfg /rebuild

Cette commande ajoute les sytèmes trouvés au BOOT.INI
Répondre aux questions, puis taper exit pour redémarrer.

Il n'y aura plus qu'à faire le ménage dans le BOOT.INI car les
nouvelles lignes se sont ajoutées au-dessus des anciennes.
http://support.microsoft.com/kb/314477/fr

Vérifier qu'il ressemble bien au modèle vu plus haut en ce qui
concerne
les options /noexecute=optin /fastdetect

Le boot.ini peut se sauvegarder, il suffit de copier c:boot.ini

--
Salutations, Jean-François
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm


salut!jevous remercie de m'avoir aidé à démarrer monpc.en effet,aprés avoir changer le clavier,j'ai pu éliminer le systéme par défaut,mais les deux xp professionnel sont toujours là.Mais pour accéder au bios,j'ai essayé toutes les tentatives par les touches du clavier en vain(supp,supp+ctrl+alt+echap,etc).Aussi, je vous demande de bien vouloir m'indiquer une autre possibilité pour résoudre mon probléme.merci de votre patience.
blabied
Le #20218731
Xavier a écrit le 20/09/2009 à 23h54 :
donne tout ton boot.ini qu'on se fasse un ID du M-----ier dans lequel tu
t'es plongé

"blabied" a écrit dans le
message de news:

Bonjour,et je m'excuse de vous faire perdre du temps .en effet en voulant
afficher le bios,j'ai testé toutes les possibilités sans y
arriver.avec un
excés
de zéle,j'ai manipulé le boot.ini en transformant:(multi 0) en
(multi
1).En
démarrant le pc,il y a affiché 3 systémes:2 xp
professionnel et un autre
sans
échec.puis s'affiche un tableau qui m'informe que le pc ne peut plus
démarrer.je
vous prie de venir à mon aide .je ne ferai plus aucune manipulation
hasardeuse.merci à toute l'équipe.





salut!jevous remercie de m'avoir aidé à démarrer monpc.en effet,aprés avoir changer le clavier,j'ai pu éliminer le systéme par défaut,mais les deux xp professionnel sont toujours là.Mais pour accéder au bios,j'ai essayé toutes les tentatives par les touches du clavier en vain(supp,supp+ctrl+alt+echap,etc).Aussi, je vous demande de bien vouloir m'indiquer une autre possibilité pour résoudre mon probléme.merci de votre patience.
blabied
Le #20221081
blabied a écrit le 24/09/2009 à 16h39 :
Xavier a écrit le 20/09/2009 à 23h54 :
donne tout ton boot.ini qu'on se fasse un ID du M-----ier dans lequel tu
t'es plongé

"blabied" a écrit dans le
message de news:

Bonjour,et je m'excuse de vous faire perdre du temps .en effet en voulant
afficher le bios,j'ai testé toutes les possibilités sans y
arriver.avec un
excés
de zéle,j'ai manipulé le boot.ini en transformant:(multi 0) en
(multi
1).En
démarrant le pc,il y a affiché 3 systémes:2 xp
professionnel et un autre
sans
échec.puis s'affiche un tableau qui m'informe que le pc ne peut plus
démarrer.je
vous prie de venir à mon aide .je ne ferai plus aucune manipulation
hasardeuse.merci à toute l'équipe.







salut!jevous remercie de m'avoir aidé à démarrer monpc.en
effet,aprés avoir changer le clavier,j'ai pu éliminer le
systéme par défaut,mais les deux xp professionnel sont toujours
là.Mais pour accéder au bios,j'ai essayé toutes les
tentatives par les touches du clavier en
vain(supp,supp+ctrl+alt+echap,etc).Aussi, je vous demande de bien vouloir
m'indiquer une autre possibilité pour résoudre mon
probléme.merci de votre patience.


[boot loader]
timeout0
default=multi(0)disk(0)rdisk(0)partition(2)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect
blabied
Le #20224621
blabied a écrit le 24/09/2009 à 21h21 :
blabied a écrit le 24/09/2009 à 16h39 :
Xavier a écrit le 20/09/2009 à 23h54 :
donne tout ton boot.ini qu'on se fasse un ID du M-----ier dans lequel tu
t'es plongé

"blabied" a écrit dans le
message de news:

Bonjour,et je m'excuse de vous faire perdre du temps .en effet en voulant
afficher le bios,j'ai testé toutes les possibilités sans y
arriver.avec un
excés
de zéle,j'ai manipulé le boot.ini en transformant:(multi 0) en
(multi
1).En
démarrant le pc,il y a affiché 3 systémes:2 xp
professionnel et un autre
sans
échec.puis s'affiche un tableau qui m'informe que le pc ne peut plus
démarrer.je
vous prie de venir à mon aide .je ne ferai plus aucune manipulation
hasardeuse.merci à toute l'équipe.









salut!jevous remercie de m'avoir aidé à démarrer monpc.en
effet,aprés avoir changer le clavier,j'ai pu éliminer le
systéme par défaut,mais les deux xp professionnel sont toujours
là.Mais pour accéder au bios,j'ai essayé toutes les
tentatives par les touches du clavier en
vain(supp,supp+ctrl+alt+echap,etc).Aussi, je vous demande de bien vouloir
m'indiquer une autre possibilité pour résoudre mon
probléme.merci de votre patience.



[boot loader]
timeout0
default=multi(0)disk(0)rdisk(0)partition(2)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Microsoft Windows XP
Professionnel" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP
Professionnel" /noexecute=optin /fastdetect


bonjour,je vous remercie de votre disponibilité.en effet,aprés avoir changer le boot::timeout 0 au lieu de timeout (30),le pc démarre un peu plus vite,et il n'y plus de compte à rebours des 30 secondes.seulement,il y a toujours affiché 2 systémes xp.en plus mon pc est trés lent pour répondre aux commandes.en plus le clavier ne s'allume qu'aprés chargement des données.aussi,je vous demanderais de bien vouloir m'éclairer sur la façon de résoudre ce probléme.salutations distinguées.
Xavier
Le #20334701
vu ton boot.ini, tes deux OS sont sur des patition différentes, je te
suggère une petite modif du type :
[boot loader]
timeout=5
default=multi(0)disk(0)rdisk(0)partition(2)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Microsoft Windows XP
Professionnel 1" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP
Professionnel 2" /noexecute=optin /fastdetect
Autrement pour la lenteur
j'autorise dans le bios
système bios cacheable
et vidéo bios cacheable activés
Ils ne le sont pas dans la fonction "load bios défault"
pour entrer dans le bios lit bien ce qui est affiché au démarrage, ce doit
être écrit du type "press del to setup"
ça peut être aussi F2, ou F10 pour compaq
Si tu n'y arrive pas, quel est la marque de ton PC, ou de ta MotherBoard
crdlt, Xavier

"blabied"
blabied a écrit le 24/09/2009 à 21h21 :
blabied a écrit le 24/09/2009 à 16h39 :
Xavier a écrit le 20/09/2009 à 23h54 :
donne tout ton boot.ini qu'on se fasse un ID du M-----ier dans lequel
tu
t'es plongé

"blabied" a écrit dans le
message de news:

Bonjour,et je m'excuse de vous faire perdre du temps .en effet en








voulant
afficher le bios,j'ai testé toutes les possibilités sans y
arriver.avec un
excés
de zéle,j'ai manipulé le boot.ini en transformant:(multi 0) en
(multi
1).En
démarrant le pc,il y a affiché 3 systémes:2 xp
professionnel et un autre
sans
échec.puis s'affiche un tableau qui m'informe que le pc ne peut plus
démarrer.je
vous prie de venir à mon aide .je ne ferai plus aucune manipulation
hasardeuse.merci à toute l'équipe.









salut!jevous remercie de m'avoir aidé à démarrer monpc.en
effet,aprés avoir changer le clavier,j'ai pu éliminer le
systéme par défaut,mais les deux xp professionnel sont toujours
là.Mais pour accéder au bios,j'ai essayé toutes les
tentatives par les touches du clavier en
vain(supp,supp+ctrl+alt+echap,etc).Aussi, je vous demande de bien
vouloir
m'indiquer une autre possibilité pour résoudre mon
probléme.merci de votre patience.



[boot loader]
timeout0
default=multi(0)disk(0)rdisk(0)partition(2)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Microsoft Windows XP
Professionnel" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP
Professionnel" /noexecute=optin /fastdetect


bonjour,je vous remercie de votre disponibilité.en effet,aprés avoir
changer le
boot::timeout 0 au lieu de timeout (30),le pc démarre un peu plus vite,et
il n'y
plus de compte à rebours des 30 secondes.seulement,il y a toujours affiché
2
systémes xp.en plus mon pc est trés lent pour répondre aux commandes.en
plus le
clavier ne s'allume qu'aprés chargement des données.aussi,je vous
demanderais de
bien vouloir m'éclairer sur la façon de résoudre ce probléme.salutations
distinguées.


blabied
Le #20349251
blabied a écrit le 20/09/2009 à 00h56 :
Bonjour,et je m'excuse de vous faire perdre du temps .en effet en voulant
afficher le bios,j'ai testé toutes les possibilités sans y
arriver.avec un excés de zéle,j'ai manipulé le boot.ini en
transformant:(multi 0) en (multi 1).En démarrant le pc,il y a
affiché 3 systémes:2 xp professionnel et un autre sans
échec.puis s'affiche un tableau qui m'informe que le pc ne peut plus
démarrer.je vous prie de venir à mon aide .je ne ferai plus
aucune manipulation hasardeuse.merci à toute l'équipe.


Bonjour!j'ai enfin accédé au bios mais avec mon clavier(sans USB).dans
le rubrique-Advanced-il y a USB configuration avec comme sous
rubriques:usb controler;usb 20 support qui sont en enabled et legacy
usb support qui est en disabled.j'ai mis ce dernier en enabled.par
ailleurs le seul changement effectué dans le boot est le
suivant:timeout(5)au lieu du timeout initial (0).Enfin,je vous signale
qu'au moment du démarrage,le tableau qui donne le choix des systémes
n'apparait plus et que l'essentiel pour moi c'est de ne garder qu'un
seul systéme pourvu que mon pc ne soit plus lent.je vous remercie
d'avance
Xavier
Le #20356611
signification :
multi(0) ou scsci(0) pour savoir le type de liaison (IDE-SCSI avec bios ou
SCSI sans bios)
disk(0) 0 pas de disque scsi sinon son numéro d'ID
rdisk(0) port IDE connecté ( primary)
partition(1) c'est la première partition où Windows NT est installé ( de 1 à
4)
basevideo le pilote d'affichage standard
/sos affichage du chargement des différents pilotes
* : c'est ce qui est appelé ARC
ces infos destinées à NT4 mais valable sur les OS suivant sauf Vista et
Windows Server 2008 qui prennent un bootmanager te seront sans doute très
utiles quand tu aura accès à ton boot.ini avec la console de réparation si
en NTFS avec un boot Win98 pour FAT32

"blabied"
blabied a écrit le 20/09/2009 à 00h56 :
Bonjour,et je m'excuse de vous faire perdre du temps .en effet en
voulant
afficher le bios,j'ai testé toutes les possibilités sans y
arriver.avec un excés de zéle,j'ai manipulé le boot.ini en
transformant:(multi 0) en (multi 1).En démarrant le pc,il y a
affiché 3 systémes:2 xp professionnel et un autre sans
échec.puis s'affiche un tableau qui m'informe que le pc ne peut plus
démarrer.je vous prie de venir à mon aide .je ne ferai plus
aucune manipulation hasardeuse.merci à toute l'équipe.


Bonjour!j'ai enfin accédé au bios mais avec mon clavier(sans USB).dans
le rubrique-Advanced-il y a USB configuration avec comme sous
rubriques:usb controler;usb 20 support qui sont en enabled et legacy
usb support qui est en disabled.j'ai mis ce dernier en enabled.par
ailleurs le seul changement effectué dans le boot est le
suivant:timeout(5)au lieu du timeout initial (0).Enfin,je vous signale
qu'au moment du démarrage,le tableau qui donne le choix des systémes
n'apparait plus et que l'essentiel pour moi c'est de ne garder qu'un
seul systéme pourvu que mon pc ne soit plus lent.je vous remercie
d'avance


Publicité
Poster une réponse
Anonyme