Installation en 64 bits

Le
Annie L.
Comme il y a des utilisateurs qui commencent à utiliser de plus en plus de
windows 64 bits, il faut faire des applications en 64 bits !!!!

Comment procéder ???

J'ai un ordinateur avec Windows Vista 64 bits !
J'ai installé Visual Basic FR 2008 !
Je compile mon application en X64.

Mais lorsque je demande de compiler en 64 bits, il me donne 3 avertissements !

"Problème possible détecté pendant la génération de l'assembly
'MonApplication' : L'assembly référencé 'mscorlib.dll' cible un processeur
différent."

"Problème possible détecté pendant la génération de l'assembly
'MonApplication' : L'assembly référencé 'System.Data.dll' cible un processeur
différent."

"Problème possible détecté pendant la génération de l'assembly
'MonApplication' : L'assembly référencé 'System.Web.dll' cible un processeur
différent."

Quel est mon problème ????
Me manque-t-il quelquechose ???

Merci de vos réponses !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrice
Le #21129851
Bonjour,

Le framework installé ne serait il pas en version x86 ? Du coup
l'application compilée en x64 référencerait des fichiers destinés à du x86
ce qui pourrait bien produire ce genre de message.


--
Patrice


"Annie L." groupe de discussion :
Comme il y a des utilisateurs qui commencent à utiliser de plus en plus de
windows 64 bits, il faut faire des applications en 64 bits !!!!

Comment procéder ???

J'ai un ordinateur avec Windows Vista 64 bits !
J'ai installé Visual Basic FR 2008 !
Je compile mon application en X64....

Mais lorsque je demande de compiler en 64 bits, il me donne 3
avertissements !

"Problème possible détecté pendant la génération de l'assembly
'MonApplication' : L'assembly référencé 'mscorlib.dll' cible un processeur
différent."

"Problème possible détecté pendant la génération de l'assembly
'MonApplication' : L'assembly référencé 'System.Data.dll' cible un
processeur
différent."

"Problème possible détecté pendant la génération de l'assembly
'MonApplication' : L'assembly référencé 'System.Web.dll' cible un
processeur
différent."

Quel est mon problème ????
Me manque-t-il quelquechose ???

Merci de vos réponses !



Publicité
Poster une réponse
Anonyme