Installation automatique de supports USB

Le
Willi2004
Bonjour à tous. Lorsque je connecte un support amovible (Carte mémoire, clé
USB), je dois systématiquement aller dans le gestionnaire de périphérique où
il apparait avec un point jaune, cliquer sur "Mettre le pilote à jour" et
redémarrer avant de le voir apparaître dans le poste de travail. Est-ce
normal? Windows ne devrait-il pas le reconnaître et l'installer
automatiquement?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Willi2004
Le #17604761
Je viens de connecter une carte mémoire via un lecteur de carte et là, même
après la manip décrite ci-dessus, elle n'apparaît pas!!


Willi2004 wrote:
Bonjour à tous. Lorsque je connecte un support amovible (Carte
mémoire, clé USB), je dois systématiquement aller dans le
gestionnaire de périphérique où il apparait avec un point jaune,
cliquer sur "Mettre le pilote à jour" et redémarrer avant de le voir
apparaître dans le poste de travail. Est-ce normal? Windows ne
devrait-il pas le reconnaître et l'installer automatiquement?


Laurent Jumet
Le #17605721
Hello Willi2004 !

"Willi2004"
Bonjour à tous. Lorsque je connecte un support amovible (Carte mémoire, clé
USB), je dois systématiquement aller dans le gestionnaire de périphérique où
il apparait avec un point jaune, cliquer sur "Mettre le pilote à jour" et
redémarrer avant de le voir apparaître dans le poste de travail. Est-ce
normal? Windows ne devrait-il pas le reconnaître et l'installer
automatiquement?



Chez moi, les Ports USB ne réagissent plus après par exemple une sortie de veille.
Si je branche quelque chose, ça ne bouge pas; il faudrait que je reboote.

J'ai découvert que pour "réveiller" les Ports, il suffit de passer un programme test, genre UVCView.x86.exe (ça marche aussi avec PCWizard en cliquant sur les Ports).

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Willi2004
Le #17616801
Merci pour les utilitaires.

Laurent Jumet wrote:
Hello Willi2004 !

"Willi2004"
Bonjour à tous. Lorsque je connecte un support amovible (Carte
mémoire, clé USB), je dois systématiquement aller dans le
gestionnaire de périphérique où il apparait avec un point jaune,
cliquer sur "Mettre le pilote à jour" et redémarrer avant de le
voir apparaître dans le poste de travail. Est-ce normal? Windows ne
devrait-il pas le reconnaître et l'installer automatiquement?



Chez moi, les Ports USB ne réagissent plus après par exemple une
sortie de veille. Si je branche quelque chose, ça ne bouge pas; il
faudrait que je reboote.

J'ai découvert que pour "réveiller" les Ports, il suffit de passer
un programme test, genre UVCView.x86.exe (ça marche aussi avec
PCWizard en cliquant sur les Ports).


Willi2004
Le #17621671
J'ai téléchargé et installé UVCView.x86.exe mais cela ne m'a avancé à rien.
Je vois bien connectée ma carte mais c'est tout.
Dans le gestionnaire de disque elle apparaît également et je peux même l'y
ouvrir.
Mon souci, c'est de la voir dans le poste de travail.


Willi2004 wrote:
Merci pour les utilitaires.

Laurent Jumet wrote:
Hello Willi2004 !

"Willi2004"
Bonjour à tous. Lorsque je connecte un support amovible (Carte
mémoire, clé USB), je dois systématiquement aller dans le
gestionnaire de périphérique où il apparait avec un point jaune,
cliquer sur "Mettre le pilote à jour" et redémarrer avant de le
voir apparaître dans le poste de travail. Est-ce normal? Windows ne
devrait-il pas le reconnaître et l'installer automatiquement?



Chez moi, les Ports USB ne réagissent plus après par exemple une
sortie de veille. Si je branche quelque chose, ça ne bouge pas; il
faudrait que je reboote.

J'ai découvert que pour "réveiller" les Ports, il suffit de passer
un programme test, genre UVCView.x86.exe (ça marche aussi avec
PCWizard en cliquant sur les Ports).




Y.E.
Le #17622921
Willi2004 vient de nous annoncer :
Bonjour à tous. Lorsque je connecte un support amovible (Carte mémoire, clé
USB), je dois systématiquement aller dans le gestionnaire de périphérique où
il apparait avec un point jaune, cliquer sur "Mettre le pilote à jour" et
redémarrer avant de le voir apparaître dans le poste de travail. Est-ce
normal? Windows ne devrait-il pas le reconnaître et l'installer
automatiquement?




verifie dans la base de registre que le chemin %SystemRoot%inf existe
dans DevicePath sinon rajoute le
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersion
Willi2004
Le #17627051
Oui, DevicePath existe bien, avec pour valeur %SystemRoot%inf.


Y.E. wrote:
Willi2004 vient de nous annoncer :
Bonjour à tous. Lorsque je connecte un support amovible (Carte
mémoire, clé USB), je dois systématiquement aller dans le
gestionnaire de périphérique où il apparait avec un point jaune,
cliquer sur "Mettre le pilote à jour" et redémarrer avant de le voir
apparaître dans le poste de travail. Est-ce normal? Windows ne
devrait-il pas le reconnaître et l'installer automatiquement?




verifie dans la base de registre que le chemin %SystemRoot%inf existe
dans DevicePath sinon rajoute le
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersion


Publicité
Poster une réponse
Anonyme