Installation debian sur raid IDE, Problème installation

Le
fabrice test
--0-351796036-1234975900=:20119
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

Bonsoir à tous,

Je cherche à installer sur une Debian 5.0 sur un vieux serveur Compaq é=
quipé d'un RAID matériel IDE : "Megaraid IDE".

Je passe en premier lieu dans le manager pour créer mon raid 1. J'ai donc=
une unité logique "Array0". Je boote sur le cd d'installation "netinstal=
l" de la 5.0 et au moment du partitionnement l'installeur me propose les de=
ux disques hda et hdb comme si le controleur RAID n'existait pas. Il ne me =
présente par l'unité logique comme un disque.

N'étant pas expert dans la gestion du RAID matériel avec installation d=
'une Debian je suis preneur de toutes pistes.

Si je fais un lspci -v j'ai une information sur un composant Broadcom Raid/=
Ide controller avec le kernel modules "serverworks". Ce dernier est charg=
é.

Je ne comprends pas pourquoi je ne vous pas l'array0.

Merci de votre aide.
fabrice

--0-351796036-1234975900=:20119
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="=
top" style="font: inherit;">Bonsoir à tous,<br><br>Je cherche à insta=
ller sur une Debian 5.0 sur un vieux serveur Compaq équipé d'un RAID ma=
tériel IDE : "Megaraid IDE".<br><br>Je passe en premier lieu dans le mana=
ger pour créer mon raid 1. J'ai donc une unité logique "Array0". Je boo=
te sur le cd d'installation "netinstall" de la 5.0 et au moment du partitio=
nnement l'installeur me propose les deux disques hda et hdb comme si le con=
troleur RAID n'existait pas. Il ne me présente par l'unité logique comm=
e un disque.<br><br>N'étant pas expert dans la gestion du RAID matériel=
avec installation d'une Debian je suis preneur de toutes pistes. <br><br>S=
i je fais un lspci -v j'ai une information sur un composant Broadcom Raid/I=
de controller avec le kernel modules "serverworks". Ce dernier est chargé=
.<br><br>Je ne comprends pas pourquoi je ne vous pas l'array0.<br><br>Merci=
de votre
aide.<br>fabrice<br></td></tr></table><br>
--0-351796036-1234975900=:20119--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gilles Mocellin
Le #18706221
--nextPart10674541.J3Amrxg8Jy
Content-Type: text/plain;
charset="iso-8859-15"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le Wednesday 18 February 2009 17:51:40 fabrice test, vous avez écrit :
Bonsoir à tous,

Je cherche à installer sur une Debian 5.0 sur un vieux serveur Compaq
équipé d'un RAID matériel IDE : "Megaraid IDE".

Je passe en premier lieu dans le manager pour créer mon raid 1. J'ai do nc
une unité logique "Array0". Je boote sur le cd d'installation "netinsta ll"
de la 5.0 et au moment du partitionnement l'installeur me propose les deux
disques hda et hdb comme si le controleur RAID n'existait pas. Il ne me
présente par l'unité logique comme un disque.

N'étant pas expert dans la gestion du RAID matériel avec installation d'une
Debian je suis preneur de toutes pistes.

Si je fais un lspci -v j'ai une information sur un composant Broadcom
Raid/Ide controller avec le kernel modules "serverworks". Ce dernier est
chargé.

Je ne comprends pas pourquoi je ne vous pas l'array0.

Merci de votre aide.
fabrice



Certainement un "fakeraid" : un faux RAID matériel, seul les drivers adap ter
vont trouver les infos du Array0 et faire le RAID de manière logiciel.

Si c'est bien ça, deux solution :
- c'est supporté par le driver dmraid
- oublier cette partie "matérielle" et faire du RAID logiciel entière ment avec
Linux (mdadm...).


--nextPart10674541.J3Amrxg8Jy
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: This is a digitally signed message part.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEABECAAYFAkmchDIACgkQDltnDmLJYdDoWQCgv+p4Xoa5YRhgEWFiItN5U94a
VIQAniNoPbj7Ax91NRGjr8U8cHXT2ICB
¶KH
-----END PGP SIGNATURE-----

--nextPart10674541.J3Amrxg8Jy--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Pierre
Le #18707051
Bonjour

Juste une idée: vérifiez dans le bios si le chipset RAID donne des options
pour l'activation des deux disques séparément.
Mais l'utilisation de RAID en logiciel est dite efficiente...
Bonne chance.


"fabrice test" news:
Bonsoir à tous,

Je cherche à installer sur une Debian 5.0 sur un vieux serveur Compaq équipé
d'un RAID matériel IDE : "Megaraid IDE".

Je passe en premier lieu dans le manager pour créer mon raid 1. J'ai donc
une unité logique "Array0". Je boote sur le cd d'installation "netinstall"
de la 5.0 et au moment du partitionnement l'installeur me propose les deux
disques hda et hdb comme si le controleur RAID n'existait pas. Il ne me
présente par l'unité logique comme un disque.

N'étant pas expert dans la gestion du RAID matériel avec installation d'une
Debian je suis preneur de toutes pistes.

Si je fais un lspci -v j'ai une information sur un composant Broadcom
Raid/Ide controller avec le kernel modules "serverworks". Ce dernier est
chargé.

Je ne comprends pas pourquoi je ne vous pas l'array0.

Merci de votre aide.
fabrice

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme