Installation Dell

Le
Aski
Bonjour,

Depuis que j'ai reçu mon Dell 9200 équipé de 2 disques durs j'ai été obligé
de reprendre toute l'installation.
Comme je n'arrivais pas à faire booter XP sur un disque ni sur l'autre, j'ai
trouvé dans le setup que RAID était fixé à ON.
Je l'ai placé à Raid Autodetect/ata et j'ai pu installer XP sur un disque.
J'ai également dû réinstaller Vista sur l'autre disque.

Cependant Partition Magic n'arrive pas à s'y retrouver ni depuis XP, ni
depuis le CD, ni depuis les disquettes.

J'ai découvert 2 partitions précédant celle de Vista :
- une première de 47 Mo EISA cachée, vraisemblablement réservée au test des
disques depuis la lancement du PC et sans grand intérêt,
- une seconde de 10 Go contenant l'image de l'installation, sans intérêt
puisque le système a dû être réinstallé.

Constatant que les opérations sur les partitions se passent très mal à
partir de Vista, je me propose de tout reformater et de construire du
classique à partir du CD de Vista. Qu'en pensez-vous ?
Si par bonheur et par hasard, Jceel me lisait, je lui demanderais de ne pas
me frapper tout de suite car je n'ai encore rien fait de mal. ;-)

--
Cordialement
Aski
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J. K.
Le #395802
Bonsoir,

[couic]
J'ai découvert 2 partitions précédant celle de Vista :
- une première de 47 Mo EISA cachée, vraisemblablement réservée
au test des disques depuis la lancement du PC et sans grand
intérêt,
- une seconde de 10 Go contenant l'image de l'installation,
sans intérêt puisque le système a dû être réinstallé.



J'ai également un Dell 9200 depuis un mois. Ma première action a
été de formater la partition principale, je voulais me séparer de
McAfee, j'ai Kaspersky, de la version Lite de Roxio, j'ai la
version complète, comme je sais qu'il est très difficile
d'effacer toutes les traces, c'était pour moi, la meilleure
solution.
Par la suite j'ai également formaté la partition de restauration,
si on lance Pc Restore, un message indique que l'on va restaurer
dans le même état que sortie d'usine, donc !
Et comme il y a le DVD, il ne faut pas se gêner. Sur le précédent
Dell, j'avais également formaté la partition des utilitaires.
Mais comme j'ai de la place pour le moment, je la conserve. Le
problème c'est que la partition de restauration est au format
"principale". J'ai voulu la convertir en partition logique mais
sous Vista avec Acronis Disk Director, compatible Vista, elle a
la lettre f: mais en bootant sur le cd de secours elle conserve
sa lettre par défaut, le d:. Et comme j'ai mis mes documents sur
cette partition, pour le moment je ne prends pas de risque, même
si je fais des copies d'image avec True Image version 10.
Disk Director est quand même performant pour l'analyse des
partitions, mais en bootant sur le cd de secours.
Voilà si ça peut aider.


--
Cordialement.
Jacques

J. K.
Le #395801
Re,

[couic]


Depuis que j'ai reçu mon Dell 9200 équipé de 2 disques durs
j'ai été obligé de reprendre toute l'installation.



J'ai oublié de mentionner que je n'ai qu'un disque de 320 Go,
j'ai actuellement 4 partitions utilisables et que je n'ai pas
installé Xp.

--
Cordialement.
Jacques

Aski
Le #395774
Hello J. K.,


Bonsoir,

[couic]
J'ai découvert 2 partitions précédant celle de Vista :
- une première de 47 Mo EISA cachée, vraisemblablement réservée
au test des disques depuis la lancement du PC et sans grand
intérêt,
- une seconde de 10 Go contenant l'image de l'installation,
sans intérêt puisque le système a dû être réinstallé.



J'ai également un Dell 9200 depuis un mois. Ma première action a
été de formater la partition principale, je voulais me séparer de
McAfee, j'ai Kaspersky, de la version Lite de Roxio, j'ai la
version complète, comme je sais qu'il est très difficile
d'effacer toutes les traces, c'était pour moi, la meilleure
solution.


Je l'ai simplement désinstallé et j'ai installé sans problème Avast Free.

Par la suite j'ai également formaté la partition de restauration,
si on lance Pc Restore, un message indique que l'on va restaurer
dans le même état que sortie d'usine, donc !


Ceci ne m'arrange pas car ils ont fait une erreur en configurant le BIOS et
je ne pouvais lancer le CD XP. J'ai dû supprimer RAID On car je tiens à mes
DD indépendants.

Et comme il y a le DVD, il ne faut pas se gêner. Sur le précédent
Dell, j'avais également formaté la partition des utilitaires.
Mais comme j'ai de la place pour le moment, je la conserve. Le
problème c'est que la partition de restauration est au format
"principale". J'ai voulu la convertir en partition logique mais
sous Vista avec Acronis Disk Director, compatible Vista, elle a
la lettre f: mais en bootant sur le cd de secours elle conserve
sa lettre par défaut, le d:. Et comme j'ai mis mes documents sur
cette partition, pour le moment je ne prends pas de risque, même
si je fais des copies d'image avec True Image version 10.
Disk Director est quand même performant pour l'analyse des
partitions, mais en bootant sur le cd de secours.
Voilà si ça peut aider.


C'est bien de cette vacherie de partitions à la mords-moi le noeud que je
voudrais me séparer.
Je me demande si je ne vais pas faire un ghost de mon disque XP (normal
maintenant) sur mon disque Vista.

Merci, mais je ne sais pas encore ce que je vais faire à part noyer mon Dell
dans le canal. ;-(

Henri


Aski
Le #395773
Hello J. K.,


Re,

[couic]


Depuis que j'ai reçu mon Dell 9200 équipé de 2 disques durs
j'ai été obligé de reprendre toute l'installation.



J'ai oublié de mentionner que je n'ai qu'un disque de 320 Go,
j'ai actuellement 4 partitions utilisables et que je n'ai pas
installé Xp.


2 DD de 250 Go


J. K.
Le #395771
Re,

[couic]

Ceci ne m'arrange pas car ils ont fait une erreur en
configurant le BIOS et je ne pouvais lancer le CD XP. J'ai dû
supprimer RAID On car je tiens à mes DD indépendants.


Il y a une mise à jour du Bios "recommended", je l'ai déjà
flashé.

C'est bien de cette vacherie de partitions à la mords-moi le
noeud que je voudrais me séparer.


En supprimant la partition de restauration, cela m'a permis d'en
créer une supplémentaire, mais celle de 10 Go, je verrai plus
tard.
Disk Director, peut la convertir en partition logique, mais
finalement, je ne sais pas vraiment dans la mesure où je ne suis
pas allé jusqu'au bout.
À présent je me méfie un peu des produits Symantec. J'ai
également Ghost et Partition Magic, mais pas installés.

Je me demande si je ne vais pas faire un ghost de mon disque XP
(normal maintenant) sur mon disque Vista.


Bon courage.
--
Jacques

Aski
Le #395727
Hello J. K.,


En supprimant la partition de restauration, cela m'a permis d'en
créer une supplémentaire, mais celle de 10 Go, je verrai plus
tard.
Disk Director, peut la convertir en partition logique, mais
finalement, je ne sais pas vraiment dans la mesure où je ne suis
pas allé jusqu'au bout.


J'ai un peu avancé.
D'abord la première partition EISA cachée sert à lancer, au démarrage, une
série de tests qui existent sur un des CD fournis.
La seconde partition contient l'image de restauration (ce que tu sais).
Avec¨PTEdit depuis la première disquette de Partition Magic, j'ai pu
déclarer en FAT la première partition puis, depuis Vista, j'ai pu détruire
les 2 premières partitions et en créer une seule.
J'aurais voulu que C, qui contient Vista, soit au début du disque mais je
n'ai trouvé aucun outil.

À présent je me méfie un peu des produits Symantec. J'ai
également Ghost et Partition Magic, mais pas installés.


Ce qui est curieux, c'est que les disquettes de Partition Magic annoncent
"Erreur de table de partition N° 105 détectée.
Obtiens-tu aussi cette erreur ?

Bon courage.


Merci, surtout pour affronter les sarcasmes de ma duoce et tendre ....;-)

J. K.
Le #395726
Bonjour Aski

J'ai un peu avancé.
D'abord la première partition EISA cachée sert à lancer, au
démarrage, une série de tests qui existent sur un des CD
fournis.


Ça je le sais, mais les tests sont très longs. Pour le moment je
les conserve, ils ne sont accessibles que par le setup.

La seconde partition contient l'image de restauration (ce que
tu sais).
Avec¨PTEdit depuis la première disquette de Partition Magic,
j'ai pu déclarer en FAT la première partition puis, depuis
Vista, j'ai pu détruire les 2 premières partitions et en créer
une seule.
J'aurais voulu que C, qui contient Vista, soit au début du
disque mais je n'ai trouvé aucun outil.
À présent je me méfie un peu des produits Symantec. J'ai
également Ghost et Partition Magic, mais pas installés.



Je n'ai pas réinstallé Partition Magic, ni Ghost, je possède 2
produits de création d'image et 2 de partitionnement, et je
préfère Acronis.

Ce qui est curieux, c'est que les disquettes de Partition Magic
annoncent "Erreur de table de partition N° 105 détectée.
Obtiens-tu aussi cette erreur ?


Avec Acronis, au moment où je lui indique de convertir la
partition principale en partition logique, pas de message
d'erreur, mais comme je n'ai pas finalisé, je ne sais pas si ça
marche. Je le ferai plus tard.

Bon courage.


Merci, surtout pour affronter les sarcasmes de ma duoce et
tendre ....;-)


Je n'ai pas ce souci.


--
Cordialement.
Jacques


Aski
Le #395671
Hello J. K.,


Bonjour Aski

Je n'ai pas réinstallé Partition Magic, ni Ghost, je possède 2
produits de création d'image et 2 de partitionnement, et je
préfère Acronis.

Ce qui est curieux, c'est que les disquettes de Partition Magic
annoncent "Erreur de table de partition N° 105 détectée.
Obtiens-tu aussi cette erreur ?


Avec Acronis, au moment où je lui indique de convertir la
partition principale en partition logique, pas de message
d'erreur, mais comme je n'ai pas finalisé, je ne sais pas si ça
marche. Je le ferai plus tard.

Maintenant, j'ai réussi à récupérer mon disque (configuré à la mode Dell) et

à le formater avec Partition Magic depuis l'autre disque (avec XP).
Il me reste à approfondir le choix de Sata Operation :
_faut-il choisir "Raid Autdetect/Ata ou Raid On"_
sachant que je désire pouvoir choisir le disque de boot et que je ne veux
pas foncionner en RAID.
--
Cordialement
Aski


J. K.
Le #395670
Bonjour Aski

Maintenant, j'ai réussi à récupérer mon disque (configuré à la
mode Dell) et à le formater avec Partition Magic depuis l'autre
disque (avec XP).
Il me reste à approfondir le choix de Sata Operation :
_faut-il choisir "Raid Autdetect/Ata ou Raid On"_
sachant que je désire pouvoir choisir le disque de boot et que
je ne veux pas foncionner en RAID.


Et moi j'ai fait hier ce que je remettais à plus tard. J'ai
converti la partition d: en partition logique. Mais je ne
parviens pas à me séparer des 10 Go. J'ai diminué la taille d'une
partition pour en créer encore une autre. Mais ce sont ces 10 Go
qui m'ennuient.
Partition Magic avec Vista ne fonctionne pas du tout, je l'ai
installé pour voir ce qu'il donne par rapport à Acronis.
Pour le Raid, je n'ai aucune idée. J'ai l'impression que tu l'as
choisi à ton insu !
J'ai l'impression que ce mode cause des soucis de config. Je
pense qu'un MVP va te donner une solution.
Tu peux trouver des réponses sur les archives de Google et ceci :
http://www.commentcamarche.net/forum/affich-993400-reinstallation-de-windows-xp
D'après ce que je crois comprendre, il faut bien installer les 2
systèmes sur le même disque, voir page 138 et 141 du manuel. Dans
ton cas tu veux désactiver le mode Raid, dur, dur.
Bon courage.
--
Cordialement.
Jacques

Aski
Le #395599
Hello J. K.,


Et moi j'ai fait hier ce que je remettais à plus tard. J'ai
converti la partition d: en partition logique. Mais je ne
parviens pas à me séparer des 10 Go. J'ai diminué la taille d'une
partition pour en créer encore une autre. Mais ce sont ces 10 Go
qui m'ennuient.


J'ai réussi à fusionner les premières partitions (ISA et celle de Go) mais
j'ai de toute façon été obligé de formater la totalité du DD pourm'en sortir
car il y avait des erreurs de pertitionnement que je ne savais pas réparer.
Je l'ai fait à partir de mon second DD depuis XP.

Partition Magic avec Vista ne fonctionne pas du tout, je l'ai
installé pour voir ce qu'il donne par rapport à Acronis.


Je l'ai fait à partir de XP.

Pour le Raid, je n'ai aucune idée. J'ai l'impression que tu l'as
choisi à ton insu !


C'est la configuration pardéfaut et j'avais bien spécifié "non raid" à la
commande.

J'ai l'impression que ce mode cause des soucis de config. Je
pense qu'un MVP va te donner une solution.
Tu peux trouver des réponses sur les archives de Google et ceci :
http://www.commentcamarche.net/forum/affich-993400-reinstallation-de-windows-xp
D'après ce que je crois comprendre, il faut bien installer les 2
systèmes sur le même disque, voir page 138 et 141 du manuel. Dans
ton cas tu veux désactiver le mode Raid, dur, dur.


Maitenant tout baigne et les MVP et MSFT dorment à point fermé.

Cordialement
aski

Publicité
Poster une réponse
Anonyme