Installation d'un disque dur externe

Le
platon02
Bonjour,
J'ai acheté un disque dur externe Western Digital, mybook, 500 Go, et l'ai
installé sur le pc de ma fille,
avec vista familiale, en USB2.
J'ai installé Acronis True image 11, dans le but de faire une sauvegarde du
disque dur interne.
J'ai installé ce disque dur externe comme j'avais déjà fait sur un autre,
vierge,
or, il semblerait que ce WD était déjà formaté et contenait des drivers et
autres logiciels, peut-être.
Il n'y avait pas de notice d'installation.
Quand je veux faire une sauvegarde de C sur une partition de ce WD, tout va
bien jusqu'à 4 %, puis il arrête
d'écrire, et le PC complet est bloqué. Seul le bouton d'allumage enfoncé
plusieurs secondes peut arrêter le PC.
Qu'en pensez-vous, svp ?
merci à l'avance.

André G.
enlever sans aucun spam de mon adresse
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #2624821
j'ai aussi qqs soucis avec ce type de dd et acronis

une première piste : les gros fichiers (video par exemple) seraient -- à mon
avis -- mal gérés par acronis
une seconde : regarde dans l'observateur d'évènements si tu y trouves --
comme chez moi -- MSFWDrv "le périphérique n'a pas répondu dans le délai
imparti"

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"platon02" message de news:%
Bonjour,
J'ai acheté un disque dur externe Western Digital, mybook, 500 Go, et l'ai
installé sur le pc de ma fille,
avec vista familiale, en USB2.
J'ai installé Acronis True image 11, dans le but de faire une sauvegarde
du disque dur interne.
J'ai installé ce disque dur externe comme j'avais déjà fait sur un autre,
vierge,
or, il semblerait que ce WD était déjà formaté et contenait des drivers et
autres logiciels, peut-être.
Il n'y avait pas de notice d'installation.
Quand je veux faire une sauvegarde de C sur une partition de ce WD, tout
va bien jusqu'à 4 %, puis il arrête
d'écrire, et le PC complet est bloqué. Seul le bouton d'allumage enfoncé
plusieurs secondes peut arrêter le PC.
Qu'en pensez-vous, svp ?
merci à l'avance.

André G.
enlever sans aucun spam de mon adresse



FDDKDR \( :-Fred-: \)
Le #2624801
Bonjour,

"platon02" message de groupe de discussion : #
Bonjour,
J'ai acheté un disque dur externe Western Digital, mybook, 500 Go, et l'ai
installé sur le pc de ma fille,
avec vista familiale, en USB2.
J'ai installé Acronis True image 11, dans le but de faire une sauvegarde
du disque dur interne.
J'ai installé ce disque dur externe comme j'avais déjà fait sur un autre,
vierge,
or, il semblerait que ce WD était déjà formaté et contenait des drivers et
autres logiciels, peut-être.
Il n'y avait pas de notice d'installation.
Quand je veux faire une sauvegarde de C sur une partition de ce WD, tout
va bien jusqu'à 4 %, puis il arrête
d'écrire, et le PC complet est bloqué. Seul le bouton d'allumage enfoncé
plusieurs secondes peut arrêter le PC.
Qu'en pensez-vous, svp ?
merci à l'avance.



Déjà formaté et avec des utilitaires, normal, c'est comme cela sur tous ces
MyBook et quelques autres disques externes : Western Digital a préparé le
disque pour vous et rajouté des utilitaires dont un de sauvegarde (de
mémoire).

Pour le problème de blocage, il faudrait essayer d'isoler le coupable : le
PC ou le disque dur externe :
Avez-vous essayer de faire une sauvegarde de la même façon, mais sur un
autre support (disque interne, DVD etc...) ?
Avez-vous essayer de brancher le disque sur un autre port USB2 ?
Avez-vous vérifié qu'il était bien installé dans le "Gestionnaire de
périphériques" (clic droit sur l'icône du poste de travail" -> "Gérer").
Le disque est partitionner en quoi ? NTFS ou FAT32 ? ! Je ne pense pas en
FAT32 mais ne sait-on jamais : un fichier de sauvegarde sur une partition de
FAT32 ne peut dépasser 4 Go (peut de chance que ce soit ça, mais à vérifier
quand même).
Avez-vous essayer la même chose sur un autre PC avec ce disque dur externe ?
Enfin, en copie de fichier simple, sans passer par un utilitaire de
sauvegarde, le problème existe-t-il aussi ?

C'est la version USB2 uniquement ou aussi Firewire et eSata ?

NB : si l'achat est très récent, il faut vite isoler le coupable, car vous
pourrez ainsi réclamer un échange standard immédiat si c'est lui qui est
défectueux.
Après, il faudra l'envoyer en SAV et attendre son retour (quelques semaines
de délais).

Cordialement,

FDDKDR ( :-Fred-: )

era
Le #2624771
Bonjour,
J'utilise Acronis et je sauvegarde sur
un DD externe LaCie de 500 Go USB2.
Ca fonctionne bien. Sauvegardes et restaurations.
Par curiosité, j'ai ouvert ce boîtier
et le DD interne de 500 Go est un Sata.
era.
Azo4
Le #2627521
bonjour fred

le mien est branché en firewire
bizarrement depuis les mises à jour de ce matin, vista me déclare :
"périphérique non reconnu"....et il fonctionne!!!

mais depuis toujours , l'observateur d"évènements m'indique un pb : "le
périphérique n'a pas répondu dans le délai imparti" en plusieurs occurrences

enfin Acronis renâcle sur une sauvegarde de données contenant des video
"conséquentes" ( plusieurs GO) bien que la partition soit NTFS..pb de
tampon?

je vais réessayer...

amitiés


--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"FDDKDR ( :-Fred-: )" news:
Bonjour,

"platon02" le message de groupe de discussion :
#
Bonjour,
J'ai acheté un disque dur externe Western Digital, mybook, 500 Go, et
l'ai installé sur le pc de ma fille,
avec vista familiale, en USB2.
J'ai installé Acronis True image 11, dans le but de faire une sauvegarde
du disque dur interne.
J'ai installé ce disque dur externe comme j'avais déjà fait sur un autre,
vierge,
or, il semblerait que ce WD était déjà formaté et contenait des drivers
et autres logiciels, peut-être.
Il n'y avait pas de notice d'installation.
Quand je veux faire une sauvegarde de C sur une partition de ce WD, tout
va bien jusqu'à 4 %, puis il arrête
d'écrire, et le PC complet est bloqué. Seul le bouton d'allumage enfoncé
plusieurs secondes peut arrêter le PC.
Qu'en pensez-vous, svp ?
merci à l'avance.



Déjà formaté et avec des utilitaires, normal, c'est comme cela sur tous
ces MyBook et quelques autres disques externes : Western Digital a préparé
le disque pour vous et rajouté des utilitaires dont un de sauvegarde (de
mémoire).

Pour le problème de blocage, il faudrait essayer d'isoler le coupable : le
PC ou le disque dur externe :
Avez-vous essayer de faire une sauvegarde de la même façon, mais sur un
autre support (disque interne, DVD etc...) ?
Avez-vous essayer de brancher le disque sur un autre port USB2 ?
Avez-vous vérifié qu'il était bien installé dans le "Gestionnaire de
périphériques" (clic droit sur l'icône du poste de travail" -> "Gérer").
Le disque est partitionner en quoi ? NTFS ou FAT32 ? ! Je ne pense pas en
FAT32 mais ne sait-on jamais : un fichier de sauvegarde sur une partition
de FAT32 ne peut dépasser 4 Go (peut de chance que ce soit ça, mais à
vérifier quand même).
Avez-vous essayer la même chose sur un autre PC avec ce disque dur externe
?
Enfin, en copie de fichier simple, sans passer par un utilitaire de
sauvegarde, le problème existe-t-il aussi ?

C'est la version USB2 uniquement ou aussi Firewire et eSata ?

NB : si l'achat est très récent, il faut vite isoler le coupable, car vous
pourrez ainsi réclamer un échange standard immédiat si c'est lui qui est
défectueux.
Après, il faudra l'envoyer en SAV et attendre son retour (quelques
semaines de délais).

Cordialement,

FDDKDR ( :-Fred-: )






platon02
Le #2627491
"Azo4" e%23$
j'ai aussi qqs soucis avec ce type de dd et acronis

une première piste : les gros fichiers (video par exemple) seraient -- à
mon avis -- mal gérés par acronis
une seconde : regarde dans l'observateur d'évènements si tu y trouves --
comme chez moi -- MSFWDrv "le périphérique n'a pas répondu dans le délai
imparti"

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"platon02" le message de news:%
Bonjour,
J'ai acheté un disque dur externe Western Digital, mybook, 500 Go, et
l'ai installé sur le pc de ma fille,
avec vista familiale, en USB2.
J'ai installé Acronis True image 11, dans le but de faire une sauvegarde
du disque dur interne.
J'ai installé ce disque dur externe comme j'avais déjà fait sur un autre,
vierge,
or, il semblerait que ce WD était déjà formaté et contenait des drivers
et autres logiciels, peut-être.
Il n'y avait pas de notice d'installation.
Quand je veux faire une sauvegarde de C sur une partition de ce WD, tout
va bien jusqu'à 4 %, puis il arrête
d'écrire, et le PC complet est bloqué. Seul le bouton d'allumage enfoncé
plusieurs secondes peut arrêter le PC.
Qu'en pensez-vous, svp ?
merci à l'avance.

André G.
enlever sans aucun spam de mon adresse



Bonjour,
merci à tous trois,
je verrai ce problème probablement demain chez ma fille ou samedi,
déjà quelques réponses :
pour azo 4, je n'ai pas vu "le périphérique n'a pas répondu....." dans
l'observateur d'évênements.
pour FDDKDR, tenterai ces manoeuvres, partition NFTS, modèle uniquement
USB, et copie de fichiers ordinaire, pas de problème.
je vais faire l'échange du disque WD, car j'ai l'impression que j'ai effacé
les éléments qui y étaient inscrits.
bonne journée,
André G.







FDDKDR \( :-Fred-: \)
Le #2627471
Bonjour Serge,


"Azo4" discussion :
le mien est branché en firewire
bizarrement depuis les mises à jour de ce matin, vista me déclare :
"périphérique non reconnu"....et il fonctionne!!!
mais depuis toujours , l'observateur d"évènements m'indique un pb : "le
périphérique n'a pas répondu dans le délai imparti" en plusieurs
occurrences
enfin Acronis renâcle sur une sauvegarde de données contenant des video
"conséquentes" ( plusieurs GO) bien que la partition soit NTFS..pb de
tampon?

je vais réessayer...



Pareil que Era.
Pas de soucis pour moi avec Acronis et un DD externe, que ce soit en USB2,
Firewire ou en eSATA, avec XP ou Vista.
(c'est aussi un MyBook de WD de 500 Go, avec les 3 interfaces)

Pour ce qui est du "périphérique inconnu", cela me l'a fait aussi.
Exactement pareil : inconnu, mais accessible. Je me suis aperçu d'ailleurs
qu'il apparaissait parfois en "périphérique inconnu", et puis parfois 2 fois
(2 lignes) : l'un en haut avec le nom du disque et un point d'interrogation
et l'autre dans les lecteurs de disque, normal, là où il devrait être
uniquement.

En fait, je me suis aperçu que c'était quand je le branchais ou débranchais
sans l'arrêter auparavant, ou lors de sortie de mise en veille (du DD).
Il suffisait alors que je l'éteigne et le rallume par le bouton "on/off", et
il était à nouveau déclaré correctement.
Et cela, uniquement en Firewire (pas en USB2 ou eSATA).
Mais le soucis est peut-être différent chez toi.

Par contre, ce n'est pas très sain comme situation, même s'il est
fonctionnel.
Quoique pas totalement puisque tu as des soucis avec Acronis.
Je ne pense pas que ce soit un problème d'Acronis mais plutôt un problème
d'accès au disque. Jamais eu aucun soucis avec, quelque soit la taille ou le
type des fichiers à sauvegarder.
Attention aussi à la qualité et longueur des câbles en Firewire (pas de
pincement, torsions, coudes etc...).
Hier, pour transférer des données d'un NAS nase (HS), j'ai déplacé ce MyBook
et utilisé un câble Firewire de grande longueur (mais dans les normes,
c.à.d.. inférieure à 4.5 mètres), et le disque ne s'est pas correctement
installé sur l'autre PC. Changement de câble, et hop, tout est rentré dans
l'ordre.

Amicalement,

FDDKDR ( :-Fred-: )

lapache
Le #2630721
Puis-je vous demander une explication ?

Personnellement j'ai un DD externe Maxtor livré avec son logiciel et j'ai
Acronis comme vous. J'ai branché le DD en FireWire et tout fonctionne bien.

Ma question concerne le branchement " eSATA " . Personnellement j'avais le
choix entre USB2 ou FireWire mais " eSATA " qu'est-ce que c'est ?

Merci d'avance.

"FDDKDR ( :-Fred-: )" news:
Bonjour Serge,


"Azo4" discussion :
le mien est branché en firewire
bizarrement depuis les mises à jour de ce matin, vista me déclare :
"périphérique non reconnu"....et il fonctionne!!!
mais depuis toujours , l'observateur d"évènements m'indique un pb : "le
périphérique n'a pas répondu dans le délai imparti" en plusieurs
occurrences
enfin Acronis renâcle sur une sauvegarde de données contenant des video
"conséquentes" ( plusieurs GO) bien que la partition soit NTFS..pb de
tampon?

je vais réessayer...



Pareil que Era.
Pas de soucis pour moi avec Acronis et un DD externe, que ce soit en USB2,
Firewire ou en eSATA, avec XP ou Vista.
(c'est aussi un MyBook de WD de 500 Go, avec les 3 interfaces)

Pour ce qui est du "périphérique inconnu", cela me l'a fait aussi.
Exactement pareil : inconnu, mais accessible. Je me suis aperçu d'ailleurs
qu'il apparaissait parfois en "périphérique inconnu", et puis parfois 2
fois (2 lignes) : l'un en haut avec le nom du disque et un point
d'interrogation et l'autre dans les lecteurs de disque, normal, là où il
devrait être uniquement.

En fait, je me suis aperçu que c'était quand je le branchais ou
débranchais sans l'arrêter auparavant, ou lors de sortie de mise en veille
(du DD).
Il suffisait alors que je l'éteigne et le rallume par le bouton "on/off",
et il était à nouveau déclaré correctement.
Et cela, uniquement en Firewire (pas en USB2 ou eSATA).
Mais le soucis est peut-être différent chez toi.

Par contre, ce n'est pas très sain comme situation, même s'il est
fonctionnel.
Quoique pas totalement puisque tu as des soucis avec Acronis.
Je ne pense pas que ce soit un problème d'Acronis mais plutôt un problème
d'accès au disque. Jamais eu aucun soucis avec, quelque soit la taille ou
le type des fichiers à sauvegarder.
Attention aussi à la qualité et longueur des câbles en Firewire (pas de
pincement, torsions, coudes etc...).
Hier, pour transférer des données d'un NAS nase (HS), j'ai déplacé ce
MyBook et utilisé un câble Firewire de grande longueur (mais dans les
normes, c.à.d.. inférieure à 4.5 mètres), et le disque ne s'est pas
correctement installé sur l'autre PC. Changement de câble, et hop, tout
est rentré dans l'ordre.

Amicalement,

FDDKDR ( :-Fred-: )



Azo4
Le #2630701
merci fred...on va voir tout ça...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"FDDKDR ( :-Fred-: )" news:
Bonjour Serge,


"Azo4" discussion :
le mien est branché en firewire
bizarrement depuis les mises à jour de ce matin, vista me déclare :
"périphérique non reconnu"....et il fonctionne!!!
mais depuis toujours , l'observateur d"évènements m'indique un pb : "le
périphérique n'a pas répondu dans le délai imparti" en plusieurs
occurrences
enfin Acronis renâcle sur une sauvegarde de données contenant des video
"conséquentes" ( plusieurs GO) bien que la partition soit NTFS..pb de
tampon?

je vais réessayer...



Pareil que Era.
Pas de soucis pour moi avec Acronis et un DD externe, que ce soit en USB2,
Firewire ou en eSATA, avec XP ou Vista.
(c'est aussi un MyBook de WD de 500 Go, avec les 3 interfaces)

Pour ce qui est du "périphérique inconnu", cela me l'a fait aussi.
Exactement pareil : inconnu, mais accessible. Je me suis aperçu d'ailleurs
qu'il apparaissait parfois en "périphérique inconnu", et puis parfois 2
fois (2 lignes) : l'un en haut avec le nom du disque et un point
d'interrogation et l'autre dans les lecteurs de disque, normal, là où il
devrait être uniquement.

En fait, je me suis aperçu que c'était quand je le branchais ou
débranchais sans l'arrêter auparavant, ou lors de sortie de mise en veille
(du DD).
Il suffisait alors que je l'éteigne et le rallume par le bouton "on/off",
et il était à nouveau déclaré correctement.
Et cela, uniquement en Firewire (pas en USB2 ou eSATA).
Mais le soucis est peut-être différent chez toi.

Par contre, ce n'est pas très sain comme situation, même s'il est
fonctionnel.
Quoique pas totalement puisque tu as des soucis avec Acronis.
Je ne pense pas que ce soit un problème d'Acronis mais plutôt un problème
d'accès au disque. Jamais eu aucun soucis avec, quelque soit la taille ou
le type des fichiers à sauvegarder.
Attention aussi à la qualité et longueur des câbles en Firewire (pas de
pincement, torsions, coudes etc...).
Hier, pour transférer des données d'un NAS nase (HS), j'ai déplacé ce
MyBook et utilisé un câble Firewire de grande longueur (mais dans les
normes, c.à.d.. inférieure à 4.5 mètres), et le disque ne s'est pas
correctement installé sur l'autre PC. Changement de câble, et hop, tout
est rentré dans l'ordre.

Amicalement,

FDDKDR ( :-Fred-: )



Pierre TORRIS
Le #2630681
Azo4
Bonjour,

le mien est branché en firewire
bizarrement depuis les mises à jour de ce matin, vista me déclare :
"périphérique non reconnu"....et il fonctionne!!!


Du coup... je me suis empressé de vérifier.
Mais... pas de soucis avec mon disque firewire (MAXTOR). :-)

C'est "pas beau" de donner des "vapeurs" Serge. loOOOol

mais depuis toujours , l'observateur d"évènements m'indique un pb : "le
périphérique n'a pas répondu dans le délai imparti" en plusieurs occurrences


Je n'ai pas ça non plus... Par contre (et ça n'a pas de rapport hormis
la visite dans l'observateur), après les MAJ de ce matin, j'ai été
"envahi" de l'avertissement 4376 (Servicing) :

"Servicing a requis un redémarrage pour terminer la définition du
package KB905866(Update) à l’état Installation demandée(Install
Requested)"

Après un redémarrage complet, ça s'est calmé. ;- )

NB : KB905866 : mise à jour pour le filtre de courrier indésirable WM !

enfin Acronis renâcle sur une sauvegarde de données contenant des video
"conséquentes" ( plusieurs GO) bien que la partition soit NTFS..pb de tampon?


Pas de soucis non plus avec Acronis True Image Workstation.

Mais je m'en sers plutôt pour la sauvegarde de partitions dans la
"Acronis Secure Zone" du disque externe.

--
Bien à vous. Pierre TORRIS
www.ptorris.com

FDDKDR \( :-Fred-: \)
Le #2630671
Bonjour,

"lapache" discussion :
Puis-je vous demander une explication ?

Personnellement j'ai un DD externe Maxtor livré avec son logiciel et j'ai
Acronis comme vous. J'ai branché le DD en FireWire et tout fonctionne
bien.

Ma question concerne le branchement " eSATA " . Personnellement j'avais le
choix entre USB2 ou FireWire mais " eSATA " qu'est-ce que c'est ?

Merci d'avance.



eSATA est une connexion externe SATA.
Le connecteur est un peu différent du connecteur SATA (interne), c'est
normalement toujours du SATA II (pas du I), et le cordon est logiquement
différent aussi (puisque connecteurs différents).
Ce type de connexion a tous les avantages du SATA (rapidité et stabilité),
et ceux de l'externalité (branchement à chaud puisque SATA II, et
simplicité).
Pour les inconvénients, je n'en connais qu'un par rapport à l'USB2 (et pas
le Firewire) : pas d'alimentation par le connecteur (évite ainsi une alim
supplémentaire) ... mais quand on sait tous les problèmes de débits et de
stabilité de l'USB ...
Et puis la prochaine révision devrait prévoir l'alimentation électrique par
le connecteur.


Cordialement,

FDDKDR ( :-Fred-: )

Publicité
Poster une réponse
Anonyme