installation de emacs

Le
hervest
Bonjour,
j'ai ce message d'erreur lors de l'installation de emacs. Je suis sous freebsd7.2

checking for gtk+-2.0 >= 2.6 glib-2.0 >= 2.6 no
Package pangocairo was not found in the pkg-config search path. Perhaps you should add the directory containing `pangocairo.pc' to the PKG_CONFIG_PATH environment variable Package 'pangocairo', required by 'GDK', not found
configure: error: Library requirements (gtk+-2.0 >= 2.6 glib-2.0 >= 2.6) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

J'ai donc reinstallé les packages suivants:cairo, pango, gtk, glib mais rien à changer

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick Lamaizière
Le #20162401
hervest :

J'ai donc reinstallé les packages suivants:cairo, pango, gtk, glib mais rien à
changer



Oui mais quelle version de packages ? (pkg_info)
hervest
Le #20164931
Patrick Lamaizière a écrit le 17/09/2009 à 00h12 :
hervest :

J'ai donc reinstallé les packages suivants:cairo, pango, gtk, glib mais
rien à
changer




Oui mais quelle version de packages ? (pkg_info)


Bonjour,
Voici les versions que j'ai sur ma machine:

cairo 1.8.8,1
pango-1.24.5
glib-1.2.10_12 Some useful routines of C programming (previous stable vers
glib-2.20.5 Some useful routines of C programming (current stable versi
gtk-1.2.10_20 Gimp Toolkit for X11 GUI (previous stable version)
gtk-2.12.1_1 Gimp Toolkit for X11 GUI (current stable version)
hervest
Le #20237211
hervest a écrit le 16/09/2009 à 22h04 :
Bonjour,
j'ai ce message d'erreur lors de l'installation de emacs. Je suis sous
freebsd7.2

checking for gtk+-2.0 >= 2.6 glib-2.0 >= 2.6... no
Package pangocairo was not found in the pkg-config search path. Perhaps you
should add the directory containing `pangocairo.pc' to the PKG_CONFIG_PATH
environment variable Package 'pangocairo', required by 'GDK', not found
configure: error: Library requirements (gtk+-2.0 >= 2.6 glib-2.0 >= 2.6)
not met; consider adjusting the PKG_CONFIG_PATH environment variable if your
libraries are in a nonstandard prefix so pkg-config can find them.

J'ai donc reinstallé les packages suivants:cairo, pango, gtk, glib mais
rien à changer

merci


Bonjour,
Personne pour m'aider dans l'installation de emacs? c'est quoi pangocairo? j'ai bien pango-1.24.5 et cairo 1.8.8.1
xavier
Le #20267811
hervest
Personne pour m'aider dans l'installation de emacs? c'est quoi pangocairo?
j'ai bien pango-1.24.5 et cairo 1.8.8.1



Moi, j'installe toujours par les sources (portinstall), je n'ai jamais
de problèmes de dépendances.

--
Xav
Disponible au 01/04/2010
Publicité
Poster une réponse
Anonyme