Installation FreeBSD

Le
Master Yoyo
Salut à tous !

J'essai en vain d'installer freeBSD 6.2 sur ma bécanne.
Je possède un Athlon XP2400+ monté sur une ASUS A7N8X. Son et ethernet
intégré + une carte WIFI PCI + 1 disque de 10Go en IDE (je garde mon
externe USB pour plus tard !!!) Bref, rien de bien extraordinaire.

Au démarrage, tout se passe bien, je lance avec sysinstall une install
standard. Je crée une seule slice pour FreeBSD et dans l'outil de label,
prends les valeurs par défault.

Je choisi une install en "X - user" sans chercher midi à 14h

Au moment de lancer l'install, il me sort au choix plusieurs message :
- unable to write to disk ad0
- unable to make a root filesystem
- etc

Et je retourne sur sysinstall

Après plusieurs passage sur des forums et lecture du handbook, il
semblerait que ça vienne peut être d'un problème de géométrie
- Comme mon BIOS ne me dit pas si j'utilise la translation de secteur,
j'essai les 2 méthodes pour le CHS (taille en méga, 64, 16 et pour la
seconde taille en méga / 7.??XXX, 63, 255) -> que dalle, ça passe pas
- j'essai de créer, comme expliqué, une petite partoche DOS pour qu'il
se cale dessus -> ça passe toujours pas
- j'essai d'utiliser l'outil pfdisk.exe : il me détecte une géométrie
mais ça ne passe encore pas

Quelqu'un pourrait il m'aider siouplait ?

Merci,

YOYO
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Master Yoyo
Le #893091
Allez quoi !!! Je vais quand même pas rester sous Fedora... ;) lol

Salut à tous !

J'essai en vain d'installer freeBSD 6.2 sur ma bécanne.
Je possède un Athlon XP2400+ monté sur une ASUS A7N8X. Son et ethernet
intégré + une carte WIFI PCI + 1 disque de 10Go en IDE (je garde mon
externe USB pour plus tard !!!)... Bref, rien de bien extraordinaire.

Au démarrage, tout se passe bien, je lance avec sysinstall une install
standard. Je crée une seule slice pour FreeBSD et dans l'outil de label,
prends les valeurs par défault.

Je choisi une install en "X - user" sans chercher midi à 14h...

Au moment de lancer l'install, il me sort au choix plusieurs message :
- unable to write to disk ad0
- unable to make a root filesystem
- etc...

Et je retourne sur sysinstall...

Après plusieurs passage sur des forums et lecture du handbook, il
semblerait que ça vienne peut être d'un problème de géométrie...
- Comme mon BIOS ne me dit pas si j'utilise la translation de secteur,
j'essai les 2 méthodes pour le CHS (taille en méga, 64, 16 et pour la
seconde taille en méga / 7.??XXX, 63, 255) -> que dalle, ça passe pas
- j'essai de créer, comme expliqué, une petite partoche DOS pour qu'il
se cale dessus -> ça passe toujours pas
- j'essai d'utiliser l'outil pfdisk.exe : il me détecte une géométrie
mais ça ne passe encore pas...

Quelqu'un pourrait il m'aider siouplait ?

Merci,

YOYO


bruno
Le #893090
Master Yoyo wrote:
Allez quoi !!! Je vais quand même pas rester sous Fedora... ;) lol



pourquoi pas ? si ca marche !


Au démarrage, tout se passe bien, je lance avec sysinstall une install
standard. Je crée une seule slice pour FreeBSD et dans l'outil de
label, prends les valeurs par défault.




après avoir crée la slice, sysinstall te propose le Disk Label Editor.
As tu bien crée un swap et au minimum un File System mounted on / ?

J'ai déjà eu ces messages et quand je refais toute l'installation
consciencieusement, ca passe.

Bonne chance ;-)


Master Yoyo
Le #893089
Salut Bruno, merci de ta réponse !!!

Allez quoi !!! Je vais quand même pas rester sous Fedora... ;) lol
pourquoi pas ? si ca marche !

Oui... ca marche mais bon, ce qui me botte bien, c'est la gestion des

softs par les ports... J'avais testé une Gentoo et le principe me plait
assez...

Au démarrage, tout se passe bien, je lance avec sysinstall une
install standard. Je crée une seule slice pour FreeBSD et dans
l'outil de label, prends les valeurs par défault.
après avoir crée la slice, sysinstall te propose le Disk Label Editor.

As tu bien crée un swap et au minimum un File System mounted on / ?
Dans fdisk, je crée une slice qui fait la totalité de mon disque, noté

freeBSD. Dans le "disk label editor", je fait l'install par défaut, donc
(de mémoire)
- /
- Swap
- /var
- /tmp
- /usr

j'avais déjà tenté d'autres configs manuelles comme
- / de 2Go
- swap de 1Go
- /tmp de 1Go
- /usr de 4Go
- /home de 2Go
et ça foire aussi...

J'avais lu quelquepart dans la faq que pour les disques IDE, la
partition root / devait démarrer dans les 504 premiers Mo et ça a l'air
d'être le cas... Je vois pas où ça merdouille...

J'ai déjà eu ces messages et quand je refais toute l'installation
consciencieusement, ca passe.

Bonne chance ;-)


Merci, je vais en avoir besoin ! ;)


Publicité
Poster une réponse
Anonyme