Installation sur HP dc7800

Le
Emile CARRY
Bonjour à tous,

Je cherche depuis ce matin à installer une debian amd64 sur un hp
dc7800 (Dualcore)

Je me heurte à plusieurs pbs.

avec une stable, je suis obligé de démarrer avec "acpi=off" sin=
on,
c'est le freeze.
avec une testing, quoiqu'il arrive, c'est un kernel panic.

Lorsque j'arrive à démarrer l'installation ( avec acpi=off), je=
n'ai
pas le pilote pour la carte réseau (il faut le pilote e1000e qui n'est
pas avant le 2.6.24 je crois).

quelqu'un s'y est déjà cassé les dents :
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=471564

Comment ajouter le pilote de la carte ethernet manquant? Soit en
customisant le cd d'install? il y a bien un menu pour ajouter des
pilotes pendant l'install mais je ne sais pas ce que je dois lui donner
à manger et je ne trouve pas de doc

Merci

Émile
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
christian daré
Le #9694091
Bonjour,
Dans ce genre de cas , une solution qui fonctionne bien en géné ral :

Booter avec un livecd avec un noyau plus à jour que celui de etch (
exemple ubuntu 7.10 amd64 ).
Ensuite installer par debootstrap sa debian.
Compiler un noyau qui va bien pour sa machine ( un 2.6.24.4 tant qu a
faire puisque que c est le dernier sorti )
Installer le noyau compilé , configurrebooter et finir l installatio n de
sa machine.

Cordialement,


Emile CARRY a écrit :
Bonjour à tous,

Je cherche depuis ce matin à installer une debian amd64 sur un hp
dc7800 (Dualcore)

Je me heurte à plusieurs pbs.

avec une stable, je suis obligé de démarrer avec "acpi=off" sinon,
c'est le freeze.
avec une testing, quoiqu'il arrive, c'est un kernel panic.

Lorsque j'arrive à démarrer l'installation ( avec acpi=off) , je n'ai
pas le pilote pour la carte réseau (il faut le pilote e1000e qui n 'est
pas avant le 2.6.24 je crois).

quelqu'un s'y est déjà cassé les dents :
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugG1564

Comment ajouter le pilote de la carte ethernet manquant? Soit en
customisant le cd d'install? il y a bien un menu pour ajouter des
pilotes pendant l'install mais je ne sais pas ce que je dois lui donner
à manger et je ne trouve pas de doc...

Merci

Émile







--

-------------------------------------------------------------------
Christian Dare
CRI/Departement Electronique
-------------------------------------------------------------------
Gilles Mocellin
Le #9693991
--nextPart1842601.q0ET6GJdpZ
Content-Type: text/plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le Wednesday 02 April 2008 10:55:20 Emile CARRY, vous avez écrit :
Bonjour à tous,

Je cherche depuis ce matin à installer une debian amd64 sur un hp
dc7800 (Dualcore)

Je me heurte à plusieurs pbs.

avec une stable, je suis obligé de démarrer avec "acpi=off" s inon,
c'est le freeze.
avec une testing, quoiqu'il arrive, c'est un kernel panic.

Lorsque j'arrive à démarrer l'installation ( avec acpi=off), je n'ai
pas le pilote pour la carte réseau (il faut le pilote e1000e qui n'e st
pas avant le 2.6.24 je crois).

quelqu'un s'y est déjà cassé les dents :
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugG1564

Comment ajouter le pilote de la carte ethernet manquant? Soit en
customisant le cd d'install? il y a bien un menu pour ajouter des
pilotes pendant l'install mais je ne sais pas ce que je dois lui donner
à manger et je ne trouve pas de doc...

Merci

Émile



Nous avons aussi des DC7800.
Nous avons utilisé les images de Kenshi Muto, ici :
http://mirror.home-dn.net/d-i/

Je ne me rappelle plus s'il faut encore acpi=off.
Pour les DC7700 ou DC7600, je ne sais plus, un pci=nomconf suffisait.

Bonne installaton !

--nextPart1842601.q0ET6GJdpZ
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: This is a digitally signed message part.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQBH8+xGDltnDmLJYdARAngeAJ90zNzJAPGlL9GiNbN7uwnvpLPbagCgsWC6
1j08ey0XjrQ4L135lR/nhpY =SlVY
-----END PGP SIGNATURE-----

--nextPart1842601.q0ET6GJdpZ--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Pascal Le Bris
Le #9693921
Emile CARRY a écrit :
Bonjour à tous,

Je cherche depuis ce matin à installer une debian amd64 sur un hp
dc7800 (Dualcore)

Je me heurte à plusieurs pbs.

avec une stable, je suis obligé de démarrer avec "acpi=off" sinon,
c'est le freeze.
avec une testing, quoiqu'il arrive, c'est un kernel panic.

Lorsque j'arrive à démarrer l'installation ( avec acpi=off), je n'ai
pas le pilote pour la carte réseau (il faut le pilote e1000e qui n'est
pas avant le 2.6.24 je crois).

quelqu'un s'y est déjà cassé les dents :
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugG1564

Comment ajouter le pilote de la carte ethernet manquant? Soit en
customisant le cd d'install? il y a bien un menu pour ajouter des
pilotes pendant l'install mais je ne sais pas ce que je dois lui donner
à manger et je ne trouve pas de doc...

Merci

Émile




Bonjour

Je ne sais pas si ca peut aider, mais sur un HP dc7700 j'utilise
l'option
append="pci=conf1"

pour un noyau 2.6.21-2-686
ii linux-image-2.6.21-2-686
2.6.21-6 Linux 2.6.21 image on
PPro/Celeron/PII/PIII/P4

module reseau
e1000: eth0: e1000_probe: Intel(R) PRO/1000 Network Connection

A+





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Pascal Le Bris
Le #9693911
Emile CARRY a écrit :
Bonjour à tous,

Je cherche depuis ce matin à installer une debian amd64 sur un hp
dc7800 (Dualcore)

Je me heurte à plusieurs pbs.

avec une stable, je suis obligé de démarrer avec "acpi=off" sinon,
c'est le freeze.
avec une testing, quoiqu'il arrive, c'est un kernel panic.

Lorsque j'arrive à démarrer l'installation ( avec acpi=off), je n'ai
pas le pilote pour la carte réseau (il faut le pilote e1000e qui n'est
pas avant le 2.6.24 je crois).

quelqu'un s'y est déjà cassé les dents :
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugG1564

Comment ajouter le pilote de la carte ethernet manquant? Soit en
customisant le cd d'install? il y a bien un menu pour ajouter des
pilotes pendant l'install mais je ne sais pas ce que je dois lui donner
à manger et je ne trouve pas de doc...

Merci

Émile



Bonjour

(déoslé si mon post est en double)

Je ne sais pas si ca peut aider, mais sur un HP dc7700 j'utilise l'option
append="pci=conf1"

pour un noyau 2.6.21-2-686
ii linux-image-2.6.21-2-686 2.6.21-6
Linux 2.6.21 image on PPro/Celeron/PII/PIII/P4

module reseau
e1000: eth0: e1000_probe: Intel(R) PRO/1000 Network Connection

A+


--
| M LE BRIS SHOM/DO/MGS/INF/BAS Email: |
| Pascal 13,rue du Chatellier CS92803 Tel : (33) 02 98 22 17 41 |
| 29228 BREST CEDEX 2 Fax : (33) 02 98 22 03 66 |

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Emile CARRY
Le #9693901
Le Wed, 02 Apr 2008 13:02:36 +0200,
Pascal Le Bris a écrit :

Bonjour


bonjour,

Je ne sais pas si ca peut aider, mais sur un HP dc7700 j'utilise
l'option
append="pci=conf1"

pour un noyau 2.6.21-2-686
ii linux-image-2.6.21-2-686
2.6.21-6 Linux 2.6.21 image on
PPro/Celeron/PII/PIII/P4

module reseau
e1000: eth0: e1000_probe: Intel(R) PRO/1000 Network Connection



Merci, mais ce n'est pas le même pilote de carte réseau et du cou p,
c'est ça qui me compliquait la vie...

e1000
Emile CARRY
Le #9693891
Le Wed, 2 Apr 2008 22:27:45 +0200,
Gilles Mocellin a écrit :


Nous avons aussi des DC7800.
Nous avons utilisé les images de Kenshi Muto, ici :
http://mirror.home-dn.net/d-i/

Je ne me rappelle plus s'il faut encore acpi=off.
Pour les DC7700 ou DC7600, je ne sais plus, un pci=nomconf suffisait.



bingo!
il faut encore le noapic nolapic acpi=off, mais ça marche
c'est bookmarké;

merci!

mil
Publicité
Poster une réponse
Anonyme