Installation imprimante impossible.

Le
Éric
Bonjour,


J'ai un petit souci pour installer mon imprimante.

Ma Canon I560 qui fonctionnait très bien sur XPHome me rendrait sans doute
d'aussi bon service si j'arrivais à l'installer

Hélas, le cd d'installation n'est pas " reconnu par le système".

J'ai le tableau " ce programme présente des problèmes de compatibilité
connus".

Je "recherche des solutions sur Internet".

On me conseille de contacter Canon (logique).

Mes recherches me mènent ici :
https://self-service.canon-europe.com/fr/pages/?c=SRVS/CGI-BIN/WEBCGI.EXE/,/?New,KB=%7b0BFA2F38-1AFC-4175-8A4B-4A26FCC68CB6%7d,Company=%7b5D57C876-253A-4B01-B12F-134801A1F92F%7d,Case=obj(59246),TemplateSetÊnon_SServe_Cust,Question=ref(SEK):::AZXSDFGHJK,Question=ref(UT):::EU1,varset_lang=fr,varset_country=FR,VARSET_URLLOC=self-service.canon-europe.com/fr/pages/ss_Layout.cgi,VARSET_ExitWin=Exit&LANG=fr

Et plus rien

Je ne trouve pas "la" solution.

Avant de "banquer" en appelant la HotLine, je tente ma chance au cas où
certains aurait eu et réglé le même souci.

Via Courriel, canon me renvoi sur cette page ou la Hotline.

J'ai bien télécharger la mise à jour :
http://fr.software.canon-europe.com/products/0010001.asp

Mais rien n'y fait.

Qu'ai-je mal fait ?

Merci d'avance à tous ceux qui pourront m'aider.

Cordialement.

Éric



PS : sinon c'est très bien Vista :-)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Éric
Le #111669
Quand je télécharge la mise à jour, j'arrive à un tableau... en Anglais (la
traduction possible en Français s'arrête là chez Canon...).

Il y a :http://cjoint.com/?gBrHgbLW1u

Please, help me ! ô_ô

Merci.


"Éric " news:
Bonjour,


J'ai un petit souci pour installer mon imprimante.

Ma Canon I560 qui fonctionnait très bien sur XPHome me rendrait sans doute
d'aussi bon service si j'arrivais à l'installer...

Hélas, le cd d'installation n'est pas " reconnu par le système".

J'ai le tableau " ce programme présente des problèmes de compatibilité
connus".

Je "recherche des solutions sur Internet".

On me conseille de contacter Canon (logique).

Mes recherches me mènent ici :
https://self-service.canon-europe.com/fr/pages/?c=SRVS/CGI-BIN/WEBCGI.EXE/,/?New,KB=%7b0BFA2F38-1AFC-4175-8A4B-4A26FCC68CB6%7d,Company=%7b5D57C876-253A-4B01-B12F-134801A1F92F%7d,Case=obj(59246),TemplateSetÊnon_SServe_Cust,Question=ref(SEK):::AZXSDFGHJK,Question=ref(UT):::EU1,varset_lang=fr,varset_country=FR,VARSET_URLLOC=self-service.canon-europe.com/fr/pages/ss_Layout.cgi,VARSET_ExitWin=Exit&LANG=fr

Et plus rien...

Je ne trouve pas "la" solution.

Avant de "banquer" en appelant la HotLine, je tente ma chance au cas où
certains aurait eu et réglé le même souci.

Via Courriel, canon me renvoi sur cette page ou la Hotline.

J'ai bien télécharger la mise à jour :
http://fr.software.canon-europe.com/products/0010001.asp

Mais rien n'y fait.

Qu'ai-je mal fait ?

Merci d'avance à tous ceux qui pourront m'aider.

Cordialement.

Éric



PS : sinon c'est très bien Vista :-)





J. K.
Le #111668
Bonjour, soir, Éric ,

[couic]

|| Hélas, le cd d'installation n'est pas " reconnu par le
système".

J'ai suivi ton lien et il est indiqué que le pilote Xp n'est pas
compatible Vista, mais j'ai lu ceci aussi, bizarre, je n'ai pas
de Canon :
[début de copié/collé]
Le pilote d'imprimante de ce produit étant pré-installé dans
Windows Vista, ce produit ne peut être utilisé que s'il est
connecté à un ordinateur fonctionnant sous Windows Vista.
Il est cependant possible que l'impression ne s'effectue pas
correctement.
Dans ce cas, installez le « Module complémentaire pour pilote
d'imprimante (Windows Vista) » après l'avoir téléchargé depuis le
centre de téléchargement de logiciels.
[fin de copié/collé].
Cela voudrait dire que Vista contient le pilote pour ton
imprimante, mais qu'il y a des modules complémentaires pour
Vista. À voire !

--

Cordialement.
Jacques
Christophe
Le #111512
Coucou

Si j'ai bien lu les explications, ton imprimante devrait être reconnu par
Vista mais ne devrait pas pouvoir imprimer. (1er lien)
En ajoutant le module complémentaire, ça devrait te permettre d'imprimer ...
(lien numéro 2)

J'ai suivi les étapes, et ça m'a marqué installation réussie !!! (mais comme
j'ai pas d'imprimante CANON i560, je ne peux en dire plus :( )

As-tu des messages en particulier ?

Christophe


"Éric "
Bonjour,


J'ai un petit souci pour installer mon imprimante.

Ma Canon I560 qui fonctionnait très bien sur XPHome me rendrait sans doute
d'aussi bon service si j'arrivais à l'installer...

Hélas, le cd d'installation n'est pas " reconnu par le système".

J'ai le tableau " ce programme présente des problèmes de compatibilité
connus".

Je "recherche des solutions sur Internet".

On me conseille de contacter Canon (logique).

Mes recherches me mènent ici :
https://self-service.canon-europe.com/fr/pages/?c=SRVS/CGI-BIN/WEBCGI.EXE/,/?New,KB=%7b0BFA2F38-1AFC-4175-8A4B-4A26FCC68CB6%7d,Company=%7b5D57C876-253A-4B01-B12F-134801A1F92F%7d,Case=obj(59246),TemplateSetÊnon_SServe_Cust,Question=ref(SEK):::AZXSDFGHJK,Question=ref(UT):::EU1,varset_lang=fr,varset_country=FR,VARSET_URLLOC=self-service.canon-europe.com/fr/pages/ss_Layout.cgi,VARSET_ExitWin=Exit&LANG=fr

Et plus rien...

Je ne trouve pas "la" solution.

Avant de "banquer" en appelant la HotLine, je tente ma chance au cas où
certains aurait eu et réglé le même souci.

Via Courriel, canon me renvoi sur cette page ou la Hotline.

J'ai bien télécharger la mise à jour :
http://fr.software.canon-europe.com/products/0010001.asp

Mais rien n'y fait.

Qu'ai-je mal fait ?

Merci d'avance à tous ceux qui pourront m'aider.

Cordialement.

Éric



PS : sinon c'est très bien Vista :-)





Éric
Le #111510
Bonjour Christophe et J.K.

Merci de vos aides.

Problème résolu grâce à vos messages, car, en lisant que mon imprimante
devrait-être reconnue, j'ai de nouveau connecté celle-ci, je l'ai mise en
marche et... J'ai eu le message de détection/Installation de nouveau
matériel !
Chose, mystère, que je n'avais pas eu lors des précédentes tentatives, d'où
mes interrogations et recherches de solutions.

Aucun souci d'après deux tests pour imprimer croquis ou texte (mais j'ai
téléchargé le logiciel en ligne).

Donc problème résolu.
Merci de m'avoir incité à renouveller l'opération.

Cordialement.

Éric


"Christophe" news:
Coucou

Si j'ai bien lu les explications, ton imprimante devrait être reconnu par
Vista mais ne devrait pas pouvoir imprimer. (1er lien)
En ajoutant le module complémentaire, ça devrait te permettre d'imprimer
... (lien numéro 2)

J'ai suivi les étapes, et ça m'a marqué installation réussie !!! (mais
comme j'ai pas d'imprimante CANON i560, je ne peux en dire plus :( )

As-tu des messages en particulier ?

Christophe


"Éric "
Bonjour,


J'ai un petit souci pour installer mon imprimante.

Ma Canon I560 qui fonctionnait très bien sur XPHome me rendrait sans
doute d'aussi bon service si j'arrivais à l'installer...

Hélas, le cd d'installation n'est pas " reconnu par le système".

J'ai le tableau " ce programme présente des problèmes de compatibilité
connus".

Je "recherche des solutions sur Internet".

On me conseille de contacter Canon (logique).

Mes recherches me mènent ici :
https://self-service.canon-europe.com/fr/pages/?c=SRVS/CGI-BIN/WEBCGI.EXE/,/?New,KB=%7b0BFA2F38-1AFC-4175-8A4B-4A26FCC68CB6%7d,Company=%7b5D57C876-253A-4B01-B12F-134801A1F92F%7d,Case=obj(59246),TemplateSetÊnon_SServe_Cust,Question=ref(SEK):::AZXSDFGHJK,Question=ref(UT):::EU1,varset_lang=fr,varset_country=FR,VARSET_URLLOC=self-service.canon-europe.com/fr/pages/ss_Layout.cgi,VARSET_ExitWin=Exit&LANG=fr

Et plus rien...

Je ne trouve pas "la" solution.

Avant de "banquer" en appelant la HotLine, je tente ma chance au cas où
certains aurait eu et réglé le même souci.

Via Courriel, canon me renvoi sur cette page ou la Hotline.

J'ai bien télécharger la mise à jour :
http://fr.software.canon-europe.com/products/0010001.asp

Mais rien n'y fait.

Qu'ai-je mal fait ?

Merci d'avance à tous ceux qui pourront m'aider.

Cordialement.

Éric



PS : sinon c'est très bien Vista :-)









Christophe
Le #111509
Ravi d'avoir pu aider ;)


"Éric " news:
Bonjour Christophe et J.K.

Merci de vos aides.

Problème résolu grâce à vos messages, car, en lisant que mon imprimante
devrait-être reconnue, j'ai de nouveau connecté celle-ci, je l'ai mise en
marche et... J'ai eu le message de détection/Installation de nouveau
matériel !
Chose, mystère, que je n'avais pas eu lors des précédentes tentatives,
d'où mes interrogations et recherches de solutions.

Aucun souci d'après deux tests pour imprimer croquis ou texte (mais j'ai
téléchargé le logiciel en ligne).

Donc problème résolu.
Merci de m'avoir incité à renouveller l'opération.

Cordialement.

Éric


"Christophe" news:
Coucou

Si j'ai bien lu les explications, ton imprimante devrait être reconnu par
Vista mais ne devrait pas pouvoir imprimer. (1er lien)
En ajoutant le module complémentaire, ça devrait te permettre d'imprimer
... (lien numéro 2)

J'ai suivi les étapes, et ça m'a marqué installation réussie !!! (mais
comme j'ai pas d'imprimante CANON i560, je ne peux en dire plus :( )

As-tu des messages en particulier ?

Christophe


"Éric "
Bonjour,


J'ai un petit souci pour installer mon imprimante.

Ma Canon I560 qui fonctionnait très bien sur XPHome me rendrait sans
doute d'aussi bon service si j'arrivais à l'installer...

Hélas, le cd d'installation n'est pas " reconnu par le système".

J'ai le tableau " ce programme présente des problèmes de compatibilité
connus".

Je "recherche des solutions sur Internet".

On me conseille de contacter Canon (logique).

Mes recherches me mènent ici :
https://self-service.canon-europe.com/fr/pages/?c=SRVS/CGI-BIN/WEBCGI.EXE/,/?New,KB=%7b0BFA2F38-1AFC-4175-8A4B-4A26FCC68CB6%7d,Company=%7b5D57C876-253A-4B01-B12F-134801A1F92F%7d,Case=obj(59246),TemplateSetÊnon_SServe_Cust,Question=ref(SEK):::AZXSDFGHJK,Question=ref(UT):::EU1,varset_lang=fr,varset_country=FR,VARSET_URLLOC=self-service.canon-europe.com/fr/pages/ss_Layout.cgi,VARSET_ExitWin=Exit&LANG=fr

Et plus rien...

Je ne trouve pas "la" solution.

Avant de "banquer" en appelant la HotLine, je tente ma chance au cas où
certains aurait eu et réglé le même souci.

Via Courriel, canon me renvoi sur cette page ou la Hotline.

J'ai bien télécharger la mise à jour :
http://fr.software.canon-europe.com/products/0010001.asp

Mais rien n'y fait.

Qu'ai-je mal fait ?

Merci d'avance à tous ceux qui pourront m'aider.

Cordialement.

Éric



PS : sinon c'est très bien Vista :-)












Publicité
Poster une réponse
Anonyme