Installation language pack FR incomplète

Le
JFK
Bonjour

Sur un Vista Ultimate 64 bits anglais fraichement installé et avec
toutes les mises à jour effectuées, j'ai téléchargé (par WU) le pack de
langue français.
A priori l'installation s'est bien passée, mais certains éléments sont
restés en anglais. En fait les intitulés des colonnes de l'explorateur
sont restés en anglais :
http://img78.imageshack.us/img78/7213/capturer1pn7.jpg
http://img78.imageshack.us/img78/7209/capturer2nw6.jpg

Par contre c'est curieux mais si je clique sur "Ordinateur", là c'est
bien français
http://img78.imageshack.us/img78/5645/captureryz5.jpg

Bref, si quelqu'un pouvait me donner une solution pour que tout soit
bien français, merci à lui.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #18218711
Salut,

Tu nous dis :
A priori l'installation s'est bien passée, mais certains éléments sont
restés en anglais. En fait les intitulés des colonnes de l'explorateur
sont restés en anglais :


Un certain nombre de choses restent en anglais : l'écran Welcome et quelques
broutilles par exemple. Par contre là où tu indiques, ça devrait être en Fr.
La solution peut être de désinstaller le pack de langue et de le réinstaller
le bidouillage dans le système risuqe d'être d'une part très aléatoire et
surtout être un remède pire que le mal.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"JFK" news:
Bonjour

Sur un Vista Ultimate 64 bits anglais fraichement installé et avec toutes
les mises à jour effectuées, j'ai téléchargé (par WU) le pack de langue
français.
A priori l'installation s'est bien passée, mais certains éléments sont
restés en anglais. En fait les intitulés des colonnes de l'explorateur
sont restés en anglais :
http://img78.imageshack.us/img78/7213/capturer1pn7.jpg
http://img78.imageshack.us/img78/7209/capturer2nw6.jpg

Par contre c'est curieux mais si je clique sur "Ordinateur", là c'est bien
français...
http://img78.imageshack.us/img78/5645/captureryz5.jpg

Bref, si quelqu'un pouvait me donner une solution pour que tout soit bien
français, merci à lui.




JFK
Le #18219081
Le Claude a écrit :
Salut,

Tu nous dis :
A priori l'installation s'est bien passée, mais certains éléments sont
restés en anglais. En fait les intitulés des colonnes de l'explorateur sont
restés en anglais :


Un certain nombre de choses restent en anglais : l'écran Welcome et quelques
broutilles par exemple. Par contre là où tu indiques, ça devrait être en Fr.
La solution peut être de désinstaller le pack de langue et de le réinstaller
le bidouillage dans le système risuqe d'être d'une part très aléatoire et
surtout être un remède pire que le mal.



J'ai repasser la langue en anglais, désintaller le pack français, puis
réinstaller.
Mais rien n'y fait c'est toujours pareil.
Paulchen
Le #18219341
C'est comme ça en MUI Microsoft.
Ils ne traduisent jamais tout.
Professionnels, qu'ils s'appellent, au prix où c'est...
Même sur une version française, il y a des fautes de français
et d'orthographe (Windows Defender)
--
Paulchen

"JFK"
Bonjour

Sur un Vista Ultimate 64 bits anglais fraichement installé et avec
toutes les mises à jour effectuées, j'ai téléchargé (par WU) le pack
de langue français.
A priori l'installation s'est bien passée, mais certains éléments sont
restés en anglais. En fait les intitulés des colonnes de l'explorateur
sont restés en anglais :
http://img78.imageshack.us/img78/7213/capturer1pn7.jpg
http://img78.imageshack.us/img78/7209/capturer2nw6.jpg

Par contre c'est curieux mais si je clique sur "Ordinateur", là c'est
bien français...
http://img78.imageshack.us/img78/5645/captureryz5.jpg

Bref, si quelqu'un pouvait me donner une solution pour que tout soit
bien français, merci à lui.




JFK
Le #18219561
Paulchen avait soumis l'idée :
C'est comme ça en MUI Microsoft.
Ils ne traduisent jamais tout.



Avant que je réinstalle, ça avait fonctionné et tout était traduit.
Paulchen
Le #18219611
Tu avais dit "fraîchement installé", tu n'avais pas parlé de
réinstallation.
--
Paulchen

"JFK" erR6$
Paulchen avait soumis l'idée :
C'est comme ça en MUI Microsoft.
Ils ne traduisent jamais tout.



Avant que je réinstalle, ça avait fonctionné et tout était traduit.




Paulchen
Le #18219601
Au temps pour moi,
tu avais même dit "fraichement" et non fraîchement".
--
Paulchen

"Paulchen" news: %
Tu avais dit "fraîchement installé", tu n'avais pas parlé de
réinstallation.


Fabrice [MVP]
Le #18225771
"JFK" news:
Bonjour

Sur un Vista Ultimate 64 bits anglais fraichement installé et avec toutes
les mises à jour effectuées, j'ai téléchargé (par WU) le pack de langue
français.
A priori l'installation s'est bien passée, mais certains éléments sont
restés en anglais. En fait les intitulés des colonnes de l'explorateur
sont restés en anglais :
http://img78.imageshack.us/img78/7213/capturer1pn7.jpg
http://img78.imageshack.us/img78/7209/capturer2nw6.jpg

Par contre c'est curieux mais si je clique sur "Ordinateur", là c'est bien
français...
http://img78.imageshack.us/img78/5645/captureryz5.jpg

Bref, si quelqu'un pouvait me donner une solution pour que tout soit bien
français, merci à lui.






Bonsoir,

Juste comme ça, l'UAC est activé sur ce PC ?

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
JFK
Le #18225961
Fabrice [MVP] a exprimé avec précision :
Bonsoir,

Juste comme ça, l'UAC est activé sur ce PC ?



Non.
Fabrice [MVP]
Le #18226031
"JFK" news:
Fabrice [MVP] a exprimé avec précision :
Bonsoir,

Juste comme ça, l'UAC est activé sur ce PC ?



Non.






ba, actives le et teste avec l'UAC

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
JFK
Le #18228551
Fabrice [MVP] a présenté l'énoncé suivant :
"JFK" news:
Fabrice [MVP] a exprimé avec précision :
Bonsoir,

Juste comme ça, l'UAC est activé sur ce PC ?



Non.






ba, actives le et teste avec l'UAC



Avec UAC aucun changement en désinstallant puis en réinstallant le pack
français.
Publicité
Poster une réponse
Anonyme