Installation de linux impossible

Le
serge bouc
Bonjour,

Je vous transmets la demande d'aide d'une amie mexicaine, qui
n'arrive pas à installer linux sur sa machine, malgré plusieurs
tentatives dans diverses directions (ubuntu 14,
ubuntu 16, fedora 24). Toute idée serait la bienvenue, et je vous en
remercie par avance.

==
1) La machine :
http://www.dell.com/en-us/shop/productdetails/xps-8900-desktop

ou bien (en partie traduit de l'espagnol par mes soins, les erreurs sont
miennes)

Processeur sixième génération Intel® CoreTM i5­6400 (6MB Caché, à 3.30 GHz).
8GB de mémoire double canal DDR4 a 2133MHz, 2 DIMMs.
Disque dur SATA de 1TB 7200 RPM.
Carte vidéo NVIDIA® GeForce® GT 730 2GB DDR3.
Lecteur graveur de CD/DVD

Moniteur :
https://www.cnet.com/products/dell-professional-p2211h-led-monitor-21-5-series/specs/

Dell Professional P2211H - LED monitor - 21.5"

2) Historique du problème :

D'abord j'ai installé ubuntu 14.04. Il a fallu faire plein d'essais
parce qu'il disait, au milieu de l'installation, que je n'avais pas de
place sur le disque et il arrêtait.
Une fois que ça a marché il a commencé à faire des syslog énormes et au
moment de démarrer ou d'éteindre il envoyait des milliers de fois ce
message d'erreur

297.299035] pcieport 0000:00:1c.0: PCIe Bus Error: severity=Corrected,
type=Physical Layer, ide0(Receiver ID)
297.299035] pcieport 0000:00:1c.0: device [8086:a110] error
status/mask000001/000020000
297.299035] pcieport 0000:00:1c.0: [ 0] Receiver Error

(etc en boucle, seuls les numéros en début de ligne augmentant d'un
message au suivant)

J'ai arrêté de l'utiliser et j'ai installé ubuntu 16.04. Même problème,
mais là j'ai fait le update de nvidia que tu m'as suggéré et ça a bien
marché pendant quelques mois, plus de syslog énormes, plus de message
d'erreur, jusqu'à un jour où il n'est pas arrivé à s'éteindre, alors
j'ai dû le faire en appuyant le bouton quelques secondes. Le lendemain
tout a recommencé, le message d'erreur et le syslog énormes. Après j'ai
essayé de re-installer ubuntu et ça ne marche pas, l'installer crashes
au milieu en disant qu'il y a un problème avec ubiquity, et ça se passe
toujours au moment de setting time.

Finalement, j'ai essayé fedora 24 et c'était un peu différent. Déjà
difficile parce que fedora veut toujours faire une live session et il
n'y arrivait pas à cause de ce message infini qui ne termine pas le
démarrage, mais bon, il est arrivé à la faire, mais au moment de faire
l'installation, une fois qu'on a marqué les partitions et qu'il a copié
les fichiers il me dit "Cannot archive volume group metadata for fedora
to read-only filesystems - anaconda". Après ça je ne suis pas arrivée à
faire un autre live session.
==

Voilà. J'ai atteint la limite de mes compétences en suggérant la mise à
jour de Nvidia,
qui n'a marché qu'un temps, hélas. Toute autre suggestion serait plus
qu'appréciée
(j'aimerais vraiment comprendre ce qui coince, pour éviter une
réinstallation de wind).

Serge.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jp willm
Le #26411731
Le 04/10/2016 à 10:27, serge bouc a écrit :
Une fois que ça a marché il a commencé à faire des syslog énormes et au
moment de démarrer ou d'éteindre il envoyait des milliers de fois ce
message d'erreur
297.299035] pcieport 0000:00:1c.0: PCIe Bus Error: severity=Corrected,
type=Physical Layer, ide0(Receiver ID)
297.299035] pcieport 0000:00:1c.0: device [8086:a110] error
status/mask000001/000020000
297.299035] pcieport 0000:00:1c.0: [ 0] Receiver Error

Un problème matériel ?
Carte graphique mal engagée ?
Peut-on connecter le moniteur sur la sortie vidéo de la carte-mère ?
Les i5 sont dotés d'un processeur graphique très correct.
--
jp willm
http://perso.orange.fr/willms/index.html
Electron
Le #26411773
Le 04/10/16 à 10:27, serge bouc a écrit :
Bonjour,
Je vous transmets la demande d'aide d'une amie mexicaine, qui
n'arrive pas à installer linux sur sa machine, malgré plusieu rs
tentatives dans diverses directions (ubuntu 14,
ubuntu 16, fedora 24). Toute idée serait la bienvenue, et je vous en
remercie par avance.
======================== ========================= =============
1) La machine :
http://www.dell.com/en-us/shop/productdetails/xps-8900-desktop
ou bien (en partie traduit de l'espagnol par mes soins, les erreurs son t
miennes...)
Processeur sixième génération Intel® CoreTM i5­ 6400 (6MB Caché, à 3.30
GHz).
8GB de mémoire double canal DDR4 a 2133MHz, 2 DIMMs.
Disque dur SATA de 1TB 7200 RPM.
Carte vidéo NVIDIA® GeForce® GT 730 2GB DDR3.
Lecteur graveur de CD/DVD
Moniteur :
https://www.cnet.com/products/dell-professional-p2211h-led-monitor-21-5 -series/specs/
Dell Professional P2211H - LED monitor - 21.5"
2) Historique du problème :
D'abord j'ai installé ubuntu 14.04. Il a fallu faire plein d'essai s
parce qu'il disait, au milieu de l'installation, que je n'avais pas de
place sur le disque et il arrêtait.
Une fois que ça a marché il a commencé à faire des syslog énormes et au
moment de démarrer ou d'éteindre il envoyait des milliers de fois ce
message d'erreur
297.299035] pcieport 0000:00:1c.0: PCIe Bus Error: severity=Corrected ,
type=Physical Layer, ide0(Receiver ID)
297.299035] pcieport 0000:00:1c.0: device [8086:a110] error
status/mask000001/000020000
297.299035] pcieport 0000:00:1c.0: [ 0] Receiver Error
(etc... en boucle, seuls les numéros en début de ligne augmen tant d'un
message au suivant)
J'ai arrêté de l'utiliser et j'ai installé ubuntu 16.04. Même problème,
mais là j'ai fait le update de nvidia que tu m'as suggéré et ça a bien
marché pendant quelques mois, plus de syslog énormes, plus de message
d'erreur, jusqu'à... un jour où il n'est pas arrivé à s'éteindre, alors
j'ai dû le faire en appuyant le bouton quelques secondes. Le lende main
tout a recommencé, le message d'erreur et le syslog énormes. Après j'ai
essayé de re-installer ubuntu et ça ne marche pas, l'installe r crashes
au milieu en disant qu'il y a un problème avec ubiquity, et ç a se passe
toujours au moment de setting time.
Finalement, j'ai essayé fedora 24 et c'était un peu diffé rent. Déjà
difficile parce que fedora veut toujours faire une live session et il
n'y arrivait pas à cause de ce message infini qui ne termine pas l e
démarrage, mais bon, il est arrivé à la faire, mais au m oment de faire
l'installation, une fois qu'on a marqué les partitions et qu'il a copié
les fichiers il me dit "Cannot archive volume group metadata for fedora
to read-only filesystems - anaconda". Après ça je ne suis pas arrivée à
faire un autre live session.
======================== ========================= =============
Voilà. J'ai atteint la limite de mes compétences en suggé rant la mise à
jour de Nvidia,
qui n'a marché qu'un temps, hélas. Toute autre suggestion ser ait plus
qu'appréciée
(j'aimerais vraiment comprendre ce qui coince, pour éviter une
réinstallation de wind...).
Serge.

Bonjour,
Voir le 1er Post.
Essayer ce qui est après la ligne
[41.94] pcieport 0000:00:1c.4: [ 0] Receiver Error (First)
https://ubuntuforums.org/archive/index.php/t-2303880.html
Sans garanties... mais qui sait...
Bien à vous,
Electron.
serge bouc
Le #26411856
Le 04/10/2016 à 21:50, Electron a écrit :
Le 04/10/16 à 10:27, serge bouc a écrit :
Bonjour,
Je vous transmets la demande d'aide d'une amie mexicaine, qui
n'arrive pas à installer linux sur sa machine, malgré plusieurs
tentatives dans diverses directions (ubuntu 14,
ubuntu 16, fedora 24). Toute idée serait la bienvenue, et je vous en
remercie par avance.
============================================================= >> 1) La machine :
http://www.dell.com/en-us/shop/productdetails/xps-8900-desktop
ou bien (en partie traduit de l'espagnol par mes soins, les erreurs sont
miennes...)
Processeur sixième génération Intel® CoreTM i5­6400 (6MB Caché, à 3.30
GHz).
8GB de mémoire double canal DDR4 a 2133MHz, 2 DIMMs.
Disque dur SATA de 1TB 7200 RPM.
Carte vidéo NVIDIA® GeForce® GT 730 2GB DDR3.
Lecteur graveur de CD/DVD
Moniteur :
https://www.cnet.com/products/dell-professional-p2211h-led-monitor-21-5-series/specs/

Dell Professional P2211H - LED monitor - 21.5"
2) Historique du problème :
D'abord j'ai installé ubuntu 14.04. Il a fallu faire plein d'essais
parce qu'il disait, au milieu de l'installation, que je n'avais pas de
place sur le disque et il arrêtait.
Une fois que ça a marché il a commencé à faire des syslog énormes et au
moment de démarrer ou d'éteindre il envoyait des milliers de fois ce
message d'erreur
297.299035] pcieport 0000:00:1c.0: PCIe Bus Error: severity=Corrected,
type=Physical Layer, ide0(Receiver ID)
297.299035] pcieport 0000:00:1c.0: device [8086:a110] error
status/mask000001/000020000
297.299035] pcieport 0000:00:1c.0: [ 0] Receiver Error
(etc... en boucle, seuls les numéros en début de ligne augmentant d'un
message au suivant)
J'ai arrêté de l'utiliser et j'ai installé ubuntu 16.04. Même problème,
mais là j'ai fait le update de nvidia que tu m'as suggéré et ça a bien
marché pendant quelques mois, plus de syslog énormes, plus de message
d'erreur, jusqu'à... un jour où il n'est pas arrivé à s'éteindre, alors
j'ai dû le faire en appuyant le bouton quelques secondes. Le lendemain
tout a recommencé, le message d'erreur et le syslog énormes. Après j'ai
essayé de re-installer ubuntu et ça ne marche pas, l'installer crashes
au milieu en disant qu'il y a un problème avec ubiquity, et ça se passe
toujours au moment de setting time.
Finalement, j'ai essayé fedora 24 et c'était un peu différent. Déjà
difficile parce que fedora veut toujours faire une live session et il
n'y arrivait pas à cause de ce message infini qui ne termine pas le
démarrage, mais bon, il est arrivé à la faire, mais au moment de faire
l'installation, une fois qu'on a marqué les partitions et qu'il a copié
les fichiers il me dit "Cannot archive volume group metadata for fedora
to read-only filesystems - anaconda". Après ça je ne suis pas arrivée à
faire un autre live session.
============================================================= >>
Voilà. J'ai atteint la limite de mes compétences en suggérant la mise à
jour de Nvidia,
qui n'a marché qu'un temps, hélas. Toute autre suggestion serait plus
qu'appréciée
(j'aimerais vraiment comprendre ce qui coince, pour éviter une
réinstallation de wind...).
Serge.

Bonjour,
Voir le 1er Post.
Essayer ce qui est après la ligne
[41.94] pcieport 0000:00:1c.4: [ 0] Receiver Error (First)
https://ubuntuforums.org/archive/index.php/t-2303880.html
Sans garanties... mais qui sait...
Bien à vous,
Electron.

Merci beaucoup à vous deux. J'ai transmis vos réponses, et ... on croise
les doigts... ;-)
Serge.
Bolooser55
Le #26415744
Le 05/10/2016 à 20:33, serge bouc a écrit :
Le 04/10/2016 à 21:50, Electron a écrit :
Le 04/10/16 à 10:27, serge bouc a écrit :
Bonjour,
Je vous transmets la demande d'aide d'une amie mexicaine, qui
n'arrive pas à installer linux sur sa machine, malgré plusieurs
tentatives dans diverses directions (ubuntu 14,
ubuntu 16, fedora 24). Toute idée serait la bienvenue, et je vous en
remercie par avance.
============================================================= >>> 1) La machine :
http://www.dell.com/en-us/shop/productdetails/xps-8900-desktop
ou bien (en partie traduit de l'espagnol par mes soins, les erreurs sont
miennes...)
Processeur sixième génération Intel® CoreTM i5­6400 (6MB Caché, à 3.30
GHz).
8GB de mémoire double canal DDR4 a 2133MHz, 2 DIMMs.
Disque dur SATA de 1TB 7200 RPM.
Carte vidéo NVIDIA® GeForce® GT 730 2GB DDR3.
Lecteur graveur de CD/DVD
Moniteur :
https://www.cnet.com/products/dell-professional-p2211h-led-monitor-21-5-series/specs/

Dell Professional P2211H - LED monitor - 21.5"
2) Historique du problème :
D'abord j'ai installé ubuntu 14.04. Il a fallu faire plein d'essais
parce qu'il disait, au milieu de l'installation, que je n'avais pas de
place sur le disque et il arrêtait.
Une fois que ça a marché il a commencé à faire des syslog énormes et au
moment de démarrer ou d'éteindre il envoyait des milliers de fois ce
message d'erreur
297.299035] pcieport 0000:00:1c.0: PCIe Bus Error: severity=Corrected,
type=Physical Layer, ide0(Receiver ID)
297.299035] pcieport 0000:00:1c.0: device [8086:a110] error
status/mask000001/000020000
297.299035] pcieport 0000:00:1c.0: [ 0] Receiver Error
(etc... en boucle, seuls les numéros en début de ligne augmentant d'un
message au suivant)
J'ai arrêté de l'utiliser et j'ai installé ubuntu 16.04. Même problème,
mais là j'ai fait le update de nvidia que tu m'as suggéré et ça a bien
marché pendant quelques mois, plus de syslog énormes, plus de message
d'erreur, jusqu'à... un jour où il n'est pas arrivé à s'éteindre, alors
j'ai dû le faire en appuyant le bouton quelques secondes. Le lendemain
tout a recommencé, le message d'erreur et le syslog énormes. Après j'ai
essayé de re-installer ubuntu et ça ne marche pas, l'installer crashes
au milieu en disant qu'il y a un problème avec ubiquity, et ça se passe
toujours au moment de setting time.
Finalement, j'ai essayé fedora 24 et c'était un peu différent. Déjà
difficile parce que fedora veut toujours faire une live session et il
n'y arrivait pas à cause de ce message infini qui ne termine pas le
démarrage, mais bon, il est arrivé à la faire, mais au moment de faire
l'installation, une fois qu'on a marqué les partitions et qu'il a copié
les fichiers il me dit "Cannot archive volume group metadata for fedora
to read-only filesystems - anaconda". Après ça je ne suis pas arrivée à
faire un autre live session.
============================================================= >>>
Voilà. J'ai atteint la limite de mes compétences en suggérant la mise à
jour de Nvidia,
qui n'a marché qu'un temps, hélas. Toute autre suggestion serait plus
qu'appréciée
(j'aimerais vraiment comprendre ce qui coince, pour éviter une
réinstallation de wind...).
Serge.

Bonjour,
Voir le 1er Post.
Essayer ce qui est après la ligne
[41.94] pcieport 0000:00:1c.4: [ 0] Receiver Error (First)
https://ubuntuforums.org/archive/index.php/t-2303880.html
Sans garanties... mais qui sait...
Bien à vous,
Electron.

Merci beaucoup à vous deux. J'ai transmis vos réponses, et ... on croise
les doigts... ;-)
Serge.

http://news.softpedia.com/news/microsoft-said-to-ban-linux-on-windows-10-signature-edition-pcs-508494.shtml
serge bouc
Le #26416709
Le 05/10/2016 à 20:33, serge bouc a écrit :
Le 04/10/2016 à 21:50, Electron a écrit :
Le 04/10/16 à 10:27, serge bouc a écrit :
Bonjour,
Je vous transmets la demande d'aide d'une amie mexicaine, qui
n'arrive pas à installer linux sur sa machine, malgré plusieurs
tentatives dans diverses directions (ubuntu 14,
ubuntu 16, fedora 24). Toute idée serait la bienvenue, et je vous en
remercie par avance.
============================================================= >>> 1) La machine :
http://www.dell.com/en-us/shop/productdetails/xps-8900-desktop
ou bien (en partie traduit de l'espagnol par mes soins, les erreurs sont
miennes...)
Processeur sixième génération Intel® CoreTM i5­6400 (6MB Caché, à 3.30
GHz).
8GB de mémoire double canal DDR4 a 2133MHz, 2 DIMMs.
Disque dur SATA de 1TB 7200 RPM.
Carte vidéo NVIDIA® GeForce® GT 730 2GB DDR3.
Lecteur graveur de CD/DVD
Moniteur :
https://www.cnet.com/products/dell-professional-p2211h-led-monitor-21-5-series/specs/

Dell Professional P2211H - LED monitor - 21.5"
2) Historique du problème :
D'abord j'ai installé ubuntu 14.04. Il a fallu faire plein d'essais
parce qu'il disait, au milieu de l'installation, que je n'avais pas de
place sur le disque et il arrêtait.
Une fois que ça a marché il a commencé à faire des syslog énormes et au
moment de démarrer ou d'éteindre il envoyait des milliers de fois ce
message d'erreur
297.299035] pcieport 0000:00:1c.0: PCIe Bus Error: severity=Corrected,
type=Physical Layer, ide0(Receiver ID)
297.299035] pcieport 0000:00:1c.0: device [8086:a110] error
status/mask000001/000020000
297.299035] pcieport 0000:00:1c.0: [ 0] Receiver Error
(etc... en boucle, seuls les numéros en début de ligne augmentant d'un
message au suivant)
J'ai arrêté de l'utiliser et j'ai installé ubuntu 16.04. Même problème,
mais là j'ai fait le update de nvidia que tu m'as suggéré et ça a bien
marché pendant quelques mois, plus de syslog énormes, plus de message
d'erreur, jusqu'à... un jour où il n'est pas arrivé à s'éteindre, alors
j'ai dû le faire en appuyant le bouton quelques secondes. Le lendemain
tout a recommencé, le message d'erreur et le syslog énormes. Après j'ai
essayé de re-installer ubuntu et ça ne marche pas, l'installer crashes
au milieu en disant qu'il y a un problème avec ubiquity, et ça se passe
toujours au moment de setting time.
Finalement, j'ai essayé fedora 24 et c'était un peu différent. Déjà
difficile parce que fedora veut toujours faire une live session et il
n'y arrivait pas à cause de ce message infini qui ne termine pas le
démarrage, mais bon, il est arrivé à la faire, mais au moment de faire
l'installation, une fois qu'on a marqué les partitions et qu'il a copié
les fichiers il me dit "Cannot archive volume group metadata for fedora
to read-only filesystems - anaconda". Après ça je ne suis pas arrivée à
faire un autre live session.
============================================================= >>>
Voilà. J'ai atteint la limite de mes compétences en suggérant la mise à
jour de Nvidia,
qui n'a marché qu'un temps, hélas. Toute autre suggestion serait plus
qu'appréciée
(j'aimerais vraiment comprendre ce qui coince, pour éviter une
réinstallation de wind...).
Serge.

Bonjour,
Voir le 1er Post.
Essayer ce qui est après la ligne
[41.94] pcieport 0000:00:1c.4: [ 0] Receiver Error (First)
https://ubuntuforums.org/archive/index.php/t-2303880.html
Sans garanties... mais qui sait...
Bien à vous,
Electron.

Merci beaucoup à vous deux. J'ai transmis vos réponses, et ... on croise
les doigts... ;-)
Serge.

Finalement, nous avons réussi à installer Ubuntu 16.04 en dual boot avec
wind@*%,
grâce à vos conseils, et au message #14 très détaillé de hnchrist3 dans
la discussion
suivante :
http://www.linuxquestions.org/questions/linux-hardware-18/the-new-dell-xps-8900-a-4175559854/
La seule chose qu'on n'a pas faite exactement comme hnchrist3 (parce que
ça ne
marchait pas), c'est qu'il suggère d'écrire "pcie_aspm=off
nouveau.modeset=0 <space>"
dans la ligne de commande de grub, et nous on a juste écrit
"pcie_aspm=off" (indication
qui figurait déjà dans le lien donné par Electron).
En espérant que ce message pourra être utile à d'autres.
Encore merci !
Serge.
Electron
Le #26416836
Le 11/11/16 à 18:01, serge bouc a écrit :
Le 05/10/2016 à 20:33, serge bouc a écrit :
Le 04/10/2016 à 21:50, Electron a écrit :
Le 04/10/16 à 10:27, serge bouc a écrit :
Bonjour,
Je vous transmets la demande d'aide d'une amie mexicaine, qui
n'arrive pas à installer linux sur sa machine, malgré plus ieurs
tentatives dans diverses directions (ubuntu 14,
ubuntu 16, fedora 24). Toute idée serait la bienvenue, et je vo us en
remercie par avance.
======================= ========================= ==============
1) La machine :
http://www.dell.com/en-us/shop/productdetails/xps-8900-desktop
ou bien (en partie traduit de l'espagnol par mes soins, les erreurs
sont
miennes...)
Processeur sixième génération Intel® CoreTM i5 ­6400 (6MB Caché, à 3.30
GHz).
8GB de mémoire double canal DDR4 a 2133MHz, 2 DIMMs.
Disque dur SATA de 1TB 7200 RPM.
Carte vidéo NVIDIA® GeForce® GT 730 2GB DDR3.
Lecteur graveur de CD/DVD
Moniteur :
https://www.cnet.com/products/dell-professional-p2211h-led-monitor-2 1-5-series/specs/

Dell Professional P2211H - LED monitor - 21.5"
2) Historique du problème :
D'abord j'ai installé ubuntu 14.04. Il a fallu faire plein d'es sais
parce qu'il disait, au milieu de l'installation, que je n'avais pas de
place sur le disque et il arrêtait.
Une fois que ça a marché il a commencé à faire d es syslog énormes et au
moment de démarrer ou d'éteindre il envoyait des milliers de fois ce
message d'erreur
297.299035] pcieport 0000:00:1c.0: PCIe Bus Error: severity=Correc ted,
type=Physical Layer, ide0(Receiver ID)
297.299035] pcieport 0000:00:1c.0: device [8086:a110] error
status/mask000001/000020000
297.299035] pcieport 0000:00:1c.0: [ 0] Receiver Error
(etc... en boucle, seuls les numéros en début de ligne aug mentant d'un
message au suivant)
J'ai arrêté de l'utiliser et j'ai installé ubuntu 16. 04. Même problème,
mais là j'ai fait le update de nvidia que tu m'as suggérà © et ça a bien
marché pendant quelques mois, plus de syslog énormes, plus de message
d'erreur, jusqu'à... un jour où il n'est pas arrivé à   s'éteindre, alors
j'ai dû le faire en appuyant le bouton quelques secondes. Le le ndemain
tout a recommencé, le message d'erreur et le syslog énorme s. Après j'ai
essayé de re-installer ubuntu et ça ne marche pas, l'insta ller crashes
au milieu en disant qu'il y a un problème avec ubiquity, et à §a se passe
toujours au moment de setting time.
Finalement, j'ai essayé fedora 24 et c'était un peu diffà ©rent. Déjà
difficile parce que fedora veut toujours faire une live session et i l
n'y arrivait pas à cause de ce message infini qui ne termine pa s le
démarrage, mais bon, il est arrivé à la faire, mais a u moment de faire
l'installation, une fois qu'on a marqué les partitions et qu'il a copié
les fichiers il me dit "Cannot archive volume group metadata for fed ora
to read-only filesystems - anaconda". Après ça je ne suis pas arrivée à
faire un autre live session.
======================= ========================= ==============
Voilà. J'ai atteint la limite de mes compétences en suggà ©rant la mise à
jour de Nvidia,
qui n'a marché qu'un temps, hélas. Toute autre suggestion serait plus
qu'appréciée
(j'aimerais vraiment comprendre ce qui coince, pour éviter une
réinstallation de wind...).
Serge.

Bonjour,
Voir le 1er Post.
Essayer ce qui est après la ligne
[41.94] pcieport 0000:00:1c.4: [ 0] Receiver Error (First)
https://ubuntuforums.org/archive/index.php/t-2303880.html
Sans garanties... mais qui sait...
Bien à vous,
Electron.

Merci beaucoup à vous deux. J'ai transmis vos réponses, et . .. on croise
les doigts... ;-)
Serge.

Finalement, nous avons réussi à installer Ubuntu 16.04 en dua l boot avec
wind@*%,
grâce à vos conseils, et au message #14 très détail lé de hnchrist3 dans
la discussion
suivante :
http://www.linuxquestions.org/questions/linux-hardware-18/the-new-dell- xps-8900-a-4175559854/
La seule chose qu'on n'a pas faite exactement comme hnchrist3 (parce qu e
ça ne
marchait pas), c'est qu'il suggère d'écrire "pcie_aspm=off
nouveau.modeset=0 <space>"
dans la ligne de commande de grub, et nous on a juste écrit
"pcie_aspm=off" (indication
qui figurait déjà dans le lien donné par Electron).
En espérant que ce message pourra être utile à d'autres.
Encore merci !
Serge.


Bonjour,
Merci pour le retour ;-)
Au plaisir,
Electron.
Publicité
Poster une réponse
Anonyme