Installation, MàJ de Microsoft Security Essentials qui plante

Le
®omain

J'ai un message d'erreur :
"Microsoft Security Client
The feature you are trying to use is on a network resource that is
unavailable.
Click OK to try again, or enter an alternate path to a folder containing
the installation package 'epp.rnsi' in the box below.
Use source:
f:e2d9a22b68460150135a57x86"
Une idée ?
®
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gloops
Le #25791122
Le 16/11/2013 19:52, ®omain a écrit :

J'ai un message d'erreur :
"Microsoft Security Client
The feature you are trying to use is on a network resource that is
unavailable.
Click OK to try again, or enter an alternate path to a folder containing
the installation package 'epp.rnsi' in the box below.
Use source:
f:e2d9a22b68460150135a57x86"
Une idée ?
®



Est-ce que je me trompe, ou tu as tenté la réinstallation depuis le
panneau de configuration, qui se réfère à un répertoire temporaire que
tu viens d'effacer ces jours derniers ?

Il faut chercher le produit dans un moteur de recherche et le
re-télécharger, si tu n'as plus le programme d'installation de la
première fois.

Il refera la décompression avant de lancer l'exécution, et devrait cette
fois retrouver ses petits.
®omain
Le #25791162
Gloops a écrit , Le 16/11/2013 20:59:
Le 16/11/2013 19:52, ®omain a écrit :

J'ai un message d'erreur :
"Microsoft Security Client
The feature you are trying to use is on a network resource that is
unavailable.
Click OK to try again, or enter an alternate path to a folder containing
the installation package 'epp.rnsi' in the box below.
Use source:
f:e2d9a22b68460150135a57x86"
Une idée ?
®



Est-ce que je me trompe, ou tu as tenté la réinstallation depuis le
panneau de configuration, qui se réfère à un répertoire temporaire que
tu viens d'effacer ces jours derniers ?

Il faut chercher le produit dans un moteur de recherche et le
re-télécharger, si tu n'as plus le programme d'installation de la
première fois.

Il refera la décompression avant de lancer l'exécution, et devrait cette
fois retrouver ses petits.





1× j'ai utilisé Win Update, puis,
la 2nde × MSEInstall.exe 10891 Ko
Donc le sujet aurait du s'appeler "Installation OU MàJ "
Oui, il y a sans doute un répertoire que je n'aurai pas du effacer.
À+
merci
Gloops
Le #25791192
Le 16/11/2013 21:58, ®omain a écrit :
Est-ce que je me trompe, ou tu as tenté la réinstallation depuis le
panneau de configuration, qui se réfère à un répertoire temporaire que
tu viens d'effacer ces jours derniers ?

Il faut chercher le produit dans un moteur de recherche et le
re-télécharger, si tu n'as plus le programme d'installation de la
première fois.

Il refera la décompression avant de lancer l'exécution, et devrait cette
fois retrouver ses petits.





1× j'ai utilisé Win Update, puis,
la 2nde × MSEInstall.exe 10891 Ko
Donc le sujet aurait du s'appeler "Installation OU MàJ "
Oui, il y a sans doute un répertoire que je n'aurai pas du effacer.
À+
merci




Bon, où en sommes-nous alors ?
MSEInstall a dit qu'il lui manquait un répertoire temporaire ?

Tu ne réussis pas à commencer par désinstaller, alors ?

Hum ... il existe une tripotée de programmes d'aide à la
désinstallation. Je connais RevoUninstaller, mais qui fonctionne
seulement si la désinstallation classique fonctionne, il aide à effacer
des choses que la désinstallation classique aurait laissées traîner.

Herser saurait en conseiller un autre, peut-être ?

Autrement arrivé là j'effacerais le répertoire du programme (par défaut
dans C:Program Files), à la tentative suivante de désinstaller ça
repérerait que le programme n'existe plus, ça proposerait de supprimer
l'entrée dans Ajout/Suppression de programmes.

Comme ça ça laisse ensuite MSEInstall faire son boulot.

ça laisse des traces dans le registre, mais comme c'est pour les
recouvrir par une nouvelle installation ...

--
®omain
Le #25791262
Gloops a écrit , Le 16/11/2013 22:14:
Le 16/11/2013 21:58, ®omain a écrit :
Est-ce que je me trompe, ou tu as tenté la réinstallation depuis le
panneau de configuration, qui se réfère à un répertoire temporaire que
tu viens d'effacer ces jours derniers ?

Il faut chercher le produit dans un moteur de recherche et le
re-télécharger, si tu n'as plus le programme d'installation de la
première fois.

Il refera la décompression avant de lancer l'exécution, et devrait cette
fois retrouver ses petits.





1× j'ai utilisé Win Update, puis,
la 2nde × MSEInstall.exe 10891 Ko
Donc le sujet aurait du s'appeler "Installation OU MàJ "
Oui, il y a sans doute un répertoire que je n'aurai pas du effacer.
À+
merci




Bon, où en sommes-nous alors ?
MSEInstall a dit qu'il lui manquait un répertoire temporaire ?

Tu ne réussis pas à commencer par désinstaller, alors ?

Hum ... il existe une tripotée de programmes d'aide à la
désinstallation. Je connais RevoUninstaller, mais qui fonctionne
seulement si la désinstallation classique fonctionne, il aide à effacer
des choses que la désinstallation classique aurait laissées traîner.

Herser saurait en conseiller un autre, peut-être ?

Autrement arrivé là j'effacerais le répertoire du programme (par défaut
dans C:Program Files), à la tentative suivante de désinstaller ça
repérerait que le programme n'existe plus, ça proposerait de supprimer
l'entrée dans Ajout/Suppression de programmes.

Comme ça ça laisse ensuite MSEInstall faire son boulot.

ça laisse des traces dans le registre, mais comme c'est pour les
recouvrir par une nouvelle installation ...




Oui, ça ne se désinstalle pas ?
J'ai supprimé le répertoire du programme.
Mais, c'est toujours une mise à niveau qui s'effectue et il y a toujours
le même message d'erreur, il apparait + rapidement désormais.
Il faudrait peut-être effacer la trace dans le registre, mais je ne sais
pas faire.
À+
®
®omain
Le #25791252
Gloops a écrit , Le 16/11/2013 22:14:
Le 16/11/2013 21:58, ®omain a écrit :
Est-ce que je me trompe, ou tu as tenté la réinstallation depuis le
panneau de configuration, qui se réfère à un répertoire temporaire que
tu viens d'effacer ces jours derniers ?

Il faut chercher le produit dans un moteur de recherche et le
re-télécharger, si tu n'as plus le programme d'installation de la
première fois.

Il refera la décompression avant de lancer l'exécution, et devrait cette
fois retrouver ses petits.





1× j'ai utilisé Win Update, puis,
la 2nde × MSEInstall.exe 10891 Ko
Donc le sujet aurait du s'appeler "Installation OU MàJ "
Oui, il y a sans doute un répertoire que je n'aurai pas du effacer.
À+
merci




Bon, où en sommes-nous alors ?
MSEInstall a dit qu'il lui manquait un répertoire temporaire ?

Tu ne réussis pas à commencer par désinstaller, alors ?

Hum ... il existe une tripotée de programmes d'aide à la
désinstallation. Je connais RevoUninstaller, mais qui fonctionne
seulement si la désinstallation classique fonctionne, il aide à effacer
des choses que la désinstallation classique aurait laissées traîner.

Herser saurait en conseiller un autre, peut-être ?

Autrement arrivé là j'effacerais le répertoire du programme (par défaut
dans C:Program Files), à la tentative suivante de désinstaller ça
repérerait que le programme n'existe plus, ça proposerait de supprimer
l'entrée dans Ajout/Suppression de programmes.

Comme ça ça laisse ensuite MSEInstall faire son boulot.

ça laisse des traces dans le registre, mais comme c'est pour les
recouvrir par une nouvelle installation ...




Oui, ça ne se désinstalle pas ?

J'ai supprimé le répertoire du programme.
Mais, c'est toujours une mise à niveau qui s'effectue et il y a toujours
le même message d'erreur, il apparait + rapidement désormais.

Il faudrait peut-être effacer la trace dans le registre, mais je ne sais
pas faire. J'ai utilisé CCleaner pour nettoyer registre. L’installation
de MSE a commencé comme une nouvelle installation mais le même message
est réapparu.
À+
®
®omain
Le #25791292
Gloops a écrit , Le 16/11/2013 22:14:
Le 16/11/2013 21:58, ®omain a écrit :
Est-ce que je me trompe, ou tu as tenté la réinstallation depuis le
panneau de configuration, qui se réfère à un répertoire temporaire que
tu viens d'effacer ces jours derniers ?

Il faut chercher le produit dans un moteur de recherche et le
re-télécharger, si tu n'as plus le programme d'installation de la
première fois.

Il refera la décompression avant de lancer l'exécution, et devrait cette
fois retrouver ses petits.





1× j'ai utilisé Win Update, puis,
la 2nde × MSEInstall.exe 10891 Ko
Donc le sujet aurait du s'appeler "Installation OU MàJ "
Oui, il y a sans doute un répertoire que je n'aurai pas du effacer.
À+
merci




Bon, où en sommes-nous alors ?
MSEInstall a dit qu'il lui manquait un répertoire temporaire ?

Tu ne réussis pas à commencer par désinstaller, alors ?

Hum ... il existe une tripotée de programmes d'aide à la
désinstallation. Je connais RevoUninstaller, mais qui fonctionne
seulement si la désinstallation classique fonctionne, il aide à effacer
des choses que la désinstallation classique aurait laissées traîner.

Herser saurait en conseiller un autre, peut-être ?

Autrement arrivé là j'effacerais le répertoire du programme (par défaut
dans C:Program Files), à la tentative suivante de désinstaller ça
repérerait que le programme n'existe plus, ça proposerait de supprimer
l'entrée dans Ajout/Suppression de programmes.

Comme ça ça laisse ensuite MSEInstall faire son boulot.

ça laisse des traces dans le registre, mais comme c'est pour les
recouvrir par une nouvelle installation ...




Oui, ça ne se désinstalle pas ?

J'ai supprimé le répertoire du programme.
Mais, c'est toujours une mise à niveau qui s'effectue et il y a toujours
le même message d'erreur, il apparait + rapidement désormais.

Il faudrait peut-être effacer la trace dans le registre, mais je ne sais
pas faire. J'ai utilisé CCleaner pour nettoyer registre. L’installation
de MSE a commencé comme une nouvelle installation mais le même message
est réapparu.
Cette fois un nouveau répertoire (F:62b700c58ed5897606c7f2) contenant
les fichiers d'installation de MSE est apparu. Mais bien que je spécifie
ce dernier dans la boite de dialogue, epp.msi n'est pas valide.
À+
®
Gloops
Le #25792152
Le 16/11/2013 23:26, ®omain a écrit :

Oui, ça ne se désinstalle pas ?

J'ai supprimé le répertoire du programme.
Mais, c'est toujours une mise à niveau qui s'effectue et il y a toujours
le même message d'erreur, il apparait + rapidement désormais.

Il faudrait peut-être effacer la trace dans le registre, mais je ne sais
pas faire. J'ai utilisé CCleaner pour nettoyer registre. L’installation
de MSE a commencé comme une nouvelle installation mais le même message
est réapparu.
Cette fois un nouveau répertoire (F:62b700c58ed5897606c7f2) contenant
les fichiers d'installation de MSE est apparu. Mais bien que je spécifie
ce dernier dans la boite de dialogue, epp.msi n'est pas valide.
À+
®




Et ... avec ça ?

https://www.google.fr/search?q=désinstaller+MSE

--
®omain
Le #25792182
Gloops a écrit , Le 16/11/2013 20:59:
Le 16/11/2013 19:52, ®omain a écrit :

J'ai un message d'erreur :
"Microsoft Security Client
The feature you are trying to use is on a network resource that is
unavailable.
Click OK to try again, or enter an alternate path to a folder containing
the installation package 'epp.rnsi' in the box below.
Use source:
f:e2d9a22b68460150135a57x86"
Une idée ?
®



Est-ce que je me trompe, ou tu as tenté la réinstallation depuis le
panneau de configuration, qui se réfère à un répertoire temporaire que
tu viens d'effacer ces jours derniers ?

Il faut chercher le produit dans un moteur de recherche et le
re-télécharger, si tu n'as plus le programme d'installation de la
première fois.

Il refera la décompression avant de lancer l'exécution, et devrait cette
fois retrouver ses petits.





J'ai regardé la listes des répertoires que j'avais posté
( répertoire qui m'est demandé pour MSE ne fait pas parti de ceux que j'ai
supprimé ces derniers jours.
merci
À+
®
®omain
Le #25792262
Gloops a écrit , Le 17/11/2013 15:45:
Le 16/11/2013 23:26, ®omain a écrit :

Oui, ça ne se désinstalle pas ?

J'ai supprimé le répertoire du programme.
Mais, c'est toujours une mise à niveau qui s'effectue et il y a toujours
le même message d'erreur, il apparait + rapidement désormais.

Il faudrait peut-être effacer la trace dans le registre, mais je ne sais
pas faire. J'ai utilisé CCleaner pour nettoyer registre. L’installation
de MSE a commencé comme une nouvelle installation mais le même message
est réapparu.
Cette fois un nouveau répertoire (F:62b700c58ed5897606c7f2) contenant
les fichiers d'installation de MSE est apparu. Mais bien que je spécifie
ce dernier dans la boite de dialogue, epp.msi n'est pas valide.
À+
®




Et ... avec ça ?

https://www.google.fr/search?q=désinstaller+MSE



☺,
appwiz.cpl m'ouvre "ajouter ou supprimer des programmes". MSE n'y est
plus puisque j'ai supprimé son répertoire et nettoyé les clés registre
invalides avec Ccleaner.
Le processus ne tourne pas actuellement pas besoin de le terminer.
Les clés registres de MSE n'existe déjà pas.
Mais reste la clé de Microsoft Antimalware que je n'ai pas réussit à
supprimer.
merci
À+
®
Gloops
Le #25792592
Le 17/11/2013 16:09, ®omain a écrit :
appwiz.cpl m'ouvre "ajouter ou supprimer des programmes". MSE n'y est
plus puisque j'ai supprimé son répertoire et nettoyé les clés registre
invalides avec Ccleaner.
Le processus ne tourne pas actuellement pas besoin de le terminer.
Les clés registres de MSE n'existe déjà pas.
Mais reste la clé de Microsoft Antimalware que je n'ai pas réussit à
supprimer.
merci
À+
®



Le lien que je t'ai proposé, c'était une recherche Google : donc, ça ne
se limite pas à un appel de appwiz.cpl

L'outil que j'ai vu proposer chez Libellules s'appelle OneCareCleanup :

http://go.microsoft.com/fwlink/?linkid699



Google est désinvolte avec les données privées, mais pour trouver des
réponses à des problèmes techniques, c'est souvent précieux.


--
Publicité
Poster une réponse
Anonyme