Installation de nouveaux périphériques

Le
Nicolas B.
Bonjour,

Lors de l'installation d'un nouveau périphérique, l'assistant démarre et
quand je choisis les options par défaut (rechercher automatiquement), la
recherche dure un temps vraiment long (environ 10 min). Au bout de ce
temps, Windows trouve le bon pilote (dans ses entrailles ou sur un CD
d'installation inséré avant). Il n'y a ensuite pas de problème
d'installation.
Je me demande juste pourquoi il faut tant de temps pour trouver le bon
pilote. C'est d'autant plus étonnant que si je spécifie manuellement le
bon chemin contenant les pilotes, il faut aussi attendre 10 min avant
que l'installation ne démarre.

Ceci semble être indépendant du périphérique que je cherche à installer
(testé avec imprimante, clé USB et caméra) mais je n'avais pas ce
problème il y a quelques mois.

Y'a-t-il une explication à ce comportement ? (Et, éventuellement, une
solution pour raccourcir le temps.)

Merci et bonne soirée,


Nicolas
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Roger LEDIG
Le #16464831
Nicolas B. a écrit :
Bonjour,

Lors de l'installation d'un nouveau périphérique, l'assistant démarre et
quand je choisis les options par défaut (rechercher automatiquement), la
recherche dure un temps vraiment long (environ 10 min). Au bout de ce
temps, Windows trouve le bon pilote (dans ses entrailles ou sur un CD
d'installation inséré avant). Il n'y a ensuite pas de problème
d'installation.
Je me demande juste pourquoi il faut tant de temps pour trouver le bon
pilote. C'est d'autant plus étonnant que si je spécifie manuellement le
bon chemin contenant les pilotes, il faut aussi attendre 10 min avant
que l'installation ne démarre.

Ceci semble être indépendant du périphérique que je cherche à installer
(testé avec imprimante, clé USB et caméra) mais je n'avais pas ce
problème il y a quelques mois.

Y'a-t-il une explication à ce comportement ? (Et, éventuellement, une
solution pour raccourcir le temps.)

Merci et bonne soirée,


Nicolas




Bonjour

Déjà constaté cela !

On débranchant le réseau où il y a Internet, cela est allé plus vite.

La conclusion est simple, il cherche sur Internet des pilotes plus
récents ce qui le cas le plus souvent lors d'achat de matériel, les
pilotes fournis sont souvent dépassés.

J'espère que cette réponse vous convient !

Cordialement

Roger
Nicolas B.
Le #16465121
Bonsoir et merci,

Effectivement, le problème vient de la connexion à internet : mon
pare-feu bloquait les tentatives de connexion de svchost.exe. Il m'a
suffit de lui autoriser l'accès pour réparer ça (donc, pas besoin chez
moi de débrancher le câble).


Nicolas

Roger LEDIG a écrit :
Nicolas B. a écrit :
Bonjour,

Lors de l'installation d'un nouveau périphérique, l'assistant démarre
et quand je choisis les options par défaut (rechercher
automatiquement), la recherche dure un temps vraiment long (environ 10
min). Au bout de ce temps, Windows trouve le bon pilote (dans ses
entrailles ou sur un CD d'installation inséré avant). Il n'y a ensuite
pas de problème d'installation.
Je me demande juste pourquoi il faut tant de temps pour trouver le bon
pilote. C'est d'autant plus étonnant que si je spécifie manuellement
le bon chemin contenant les pilotes, il faut aussi attendre 10 min
avant que l'installation ne démarre.

Ceci semble être indépendant du périphérique que je cherche à
installer (testé avec imprimante, clé USB et caméra) mais je n'avais
pas ce problème il y a quelques mois.

Y'a-t-il une explication à ce comportement ? (Et, éventuellement, une
solution pour raccourcir le temps.)

Merci et bonne soirée,


Nicolas




Bonjour

Déjà constaté cela !

On débranchant le réseau où il y a Internet, cela est allé plus vite.

La conclusion est simple, il cherche sur Internet des pilotes plus
récents ce qui le cas le plus souvent lors d'achat de matériel, les
pilotes fournis sont souvent dépassés.

J'espère que cette réponse vous convient !

Cordialement

Roger




Publicité
Poster une réponse
Anonyme