Installation Office sur TSE

Le
Etudiant
Bonjour,

Après l'installation d'office sans erreur sur un terminal server la
configuration démarre à chaque démarrage d'un programme office.

Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Geo
Le #18022971
Bonjour

Après l'installation d'office sans erreur sur un terminal server la configuration
démarre à chaque démarrage d'un programme office.



En général ça se produit quand il y a aussi une version antérieure.
c'est le premier point à vérifier.
Sinon en cherchant sur ce forum, vous devriez trouver des réponses
complémentaires.

--
A+
Etudiant
Le #18023781
merci pour la réponse.

Je ne crois pas avoir de version antérieure mais juste:
Office Pro 2003 Edition 2003
Office 2003 Ressource Kit
Office 2003 Ressource Kit Tools and utilities

Et c'est un termional server quii tourne sous Win2000 Server SP4

Merci

"Geo" news:
Bonjour

Après l'installation d'office sans erreur sur un terminal server la
configuration démarre à chaque démarrage d'un programme office.



En général ça se produit quand il y a aussi une version antérieure.
c'est le premier point à vérifier.
Sinon en cherchant sur ce forum, vous devriez trouver des réponses
complémentaires.

--
A+




Geo
Le #18023861
Bonjour

Je ne crois pas avoir de version antérieure mais juste:
Office Pro 2003 Edition 2003
Office 2003 Ressource Kit
Office 2003 Ressource Kit Tools and utilities



Copier coller d'une réponse de juin :
"Voici :
http://support.microsoft.com/kb/928091/fr

A appliquer même si on n'a plus qu'une seule version installée.
Il semble que Windows garde en mémoire qu'il y a eu un autre Office
installé.
Une autre solution serait de faire le grand ménage des Office avec :
http://support.microsoft.com/kb/290301/fr
et de réinstaller Office 2007.
Si la première solution fonctionne, c'est mieux car on ne casse rien.
Et en informatique il vaut mieux un truc qui marche même si on ne sait
pas pourquoi, qu'un truc qui marche pas et qu'on croit savoir
pourquoi."

Mais je n'ai pas d'expérience avec votre configuration, je me contente
de ma petite installation sur mon unique machine.

--
A+
Etudiant
Le #18042691
Merci pour vos réponses.

J'ai resolu le problème en effacant le répertoire de l'utilisateur pour
qu'il soit recrée au login.
J'avais le même problème avec l'administrateur, ce qui empechait la
reinstallation normale d'office.

"Geo" news:
Bonjour

Je ne crois pas avoir de version antérieure mais juste:
Office Pro 2003 Edition 2003
Office 2003 Ressource Kit
Office 2003 Ressource Kit Tools and utilities



Copier coller d'une réponse de juin :
"Voici :
http://support.microsoft.com/kb/928091/fr

A appliquer même si on n'a plus qu'une seule version installée.
Il semble que Windows garde en mémoire qu'il y a eu un autre Office
installé.
Une autre solution serait de faire le grand ménage des Office avec :
http://support.microsoft.com/kb/290301/fr
et de réinstaller Office 2007.
Si la première solution fonctionne, c'est mieux car on ne casse rien.
Et en informatique il vaut mieux un truc qui marche même si on ne sait pas
pourquoi, qu'un truc qui marche pas et qu'on croit savoir pourquoi."

Mais je n'ai pas d'expérience avec votre configuration, je me contente de
ma petite installation sur mon unique machine.

--
A+




Geo
Le #18042861
Bonjour

J'ai resolu le problème en effacant le répertoire de l'utilisateur pour qu'il soit
recrée au login.



Voilà une information intéressante.
Pouvez-vous être plus précis ?
C'est dans Documents and Settings, ou équivalent ? Autre ?

Merci de partager votre expérience.

--
A+
Etudiant
Le #18044661
Oui c'est je pense un problème d'écriture dans le répertoire Documents and
Settings / UtilsateurX.
Le programme de configuration de Office n'arrivait pas à sauvegarder les
infos dans ce répertoire.
Je crois que c'est le fichier win dans le répertoire Windows qui ne pouvait
pas être sauvegardé.

"Geo" news:
Bonjour

J'ai resolu le problème en effacant le répertoire de l'utilisateur pour
qu'il soit recrée au login.



Voilà une information intéressante.
Pouvez-vous être plus précis ?
C'est dans Documents and Settings, ou équivalent ? Autre ?

Merci de partager votre expérience.

--
A+




Geo
Le #18045061
Bonjour


Oui c'est je pense un problème d'écriture dans le répertoire Documents and Settings /
UtilsateurX.
Le programme de configuration de Office n'arrivait pas à sauvegarder les infos dans ce
répertoire.
Je crois que c'est le fichier win dans le répertoire Windows qui ne pouvait pas être
sauvegardé.



Merci pour ces précisions.
On note ça dans un coin.

Réponse faite sur le forum public Office:
news://msnews.microsoft.com/microsoft.public.fr.office

--
A+
Publicité
Poster une réponse
Anonyme