Installation OS X 10.2.2 et Thunderbolt

Le
michel.vauquois
Hello,

Pour information, je viens de noter ceci :

1- Installation de la MàJ OS X 10.2.2 sur un disque SSD externe branché
en Thunderbolt : le redémarrage ne s'est fait pas normalement Je me
suis retrouvé avec la fenêtre semblable à celle sur laquelle on arrive
en démarrant avec HD Recovery J'ai alors sélectionné dans le menu
Pomme mon disque SSD comme disque de démarrage et tout est rentré dans
l'ordre.

2- Installation de la MàJ OS X 10.2.2 sur un disque classique externe
branché en Thunderbolt : le redémarrage ne s'est fait pas normalement,
là non plus Je me suis retrouvé avec la fenêtre d'installation de
Yosemite me demandant sur quel disque effectuer l'installation J'ai
alors sélectionné dans le menu Pomme ce disque comme disque de démarrage
et tout est rentré dans l'ordre.

Heureusement qu'à chaque fois j'ai eu la bonne idée d'aller voir dans le
menu Pomme

(N.B. Dans le 1er cas, j'avais désactivé TrimEnabler mais pas dans le
2ème : c'était pour voir ce qui allait se passer).
--
Michel Vauquois
Que Dieu vous garde Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques
Le #26336046
On 2015-01-28 13:46:39 +0000, MV said:

Heureusement qu'à chaque fois j'ai eu la bonne idée d'aller voir dans le
menu Pomme...



J'ai rencontré le problème que j'ai évoqué en démarrant sur le disque
interne puis en allumant un disque externe thunderbolt. J'ai pu
travailler sur le disque externe, Je l'ai démonté sans problème mais
lorsque je l'ai éteint, cela a planté le Mac qui a redémarré de
lui-même. Après redémarrage, j'ai eu droit à la fenêtre qui indique que
le système a redémarré à la suite d'un plantage.

J'ai utilisé un second disque externe thunderbolt, toujours en
démarrant du disque interne et le problème s'est reproduit.

Ce qui serait intéressant, c'est que tu démarres en bootant sur le
disque interne ou l'un des disques thunderbolt puis que tu allumes,
démontes et éteignes le deuxième disque pour voir comment se comporte
la machine.
michel.vauquois
Le #26336052
Jacques
Ce qui serait intéressant, c'est que tu démarres en bootant sur le
disque interne ou l'un des disques thunderbolt puis que tu allumes,
démontes et éteignes le deuxième disque pour voir comment se comporte
la machine.



Je ne peux pas démarrer sur le disque interne car je n'ai pas installé
OS X dessus ! Je démarre en général sur le SSD externe car ça va
beaucoup beaucoup plus vite.

Sinon :
- démarrage sur le SSD (externe donc) : aucun problème pour éjecter mon
disque externe traditionnel en Thunderbolt mais quand je coupe
l'alimentation par l'interrupteur du disque, le système plante au bout
d'une paire de secondes !

- démarrage sur la partition en 10.2.2. de ce disque traditionnel et
démontage du SSD sans problème aucun... Je le débranche du Mac (c'est un
disque auto-alimenté) et rien ne se passe.


--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
J.P
Le #26336082
In article (MV) wrote:

Hello,

Pour information, je viens de noter ceci :

1- Installation de la MàJ OS X 10.2.2 sur un disque SSD externe branché
en Thunderbolt....

2- Installation de la MàJ OS X 10.2.2 sur un disque classique externe
branché en Thunderbolt



Mais tu ne sembles pas avoir compris que ta config n'est pas "conforme" !
et donc, il n'est pas surprenant que tu constates des choses bizarres !

Aurait-on idée de monter iOS sur un support externe à son iPhone ou iPad
?

Aujourd'hui, encore plus qu'hier, si on veut afhérer à Apple, il faut
adhérer totalement, c'est à dire à l'environnement fermé tel que vendu
par Apple.

Si on veut donner dans "l'ésotérique", le "personnel", le
"configurable", c'est PC avec Windows ou Linux, PAS APPLE !

Au final, touyes ces discussions qui concernent des configurations no
standard Apple ont peu d'intérêt puisque chaque cas est un cas très
particulier et ne traite pas de problèmes inhérents aux configs "full
Apple".

--
Jean-Pierre
michel.vauquois
Le #26336117
Jacques
Ce qui serait intéressant, c'est que tu démarres en bootant sur le
disque interne ou l'un des disques thunderbolt puis que tu allumes,
démontes et éteignes le deuxième disque pour voir comment se comporte
la machine.



En complément de mon autre réponse... Je me suis dit : je vais
télécharger la combo 10.2.2 pour voir si ça raconte la même chose...
Impossible de l'installer même sur une partition restée en 10.10.1 !
Fait chier !
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
sebastienmarty
Le #26336130
MV
Jacques
> Ce qui serait intéressant, c'est que tu démarres en bootant sur le
> disque interne ou l'un des disques thunderbolt puis que tu allumes,
> démontes et éteignes le deuxième disque pour voir comment se comporte
> la machine.

En complément de mon autre réponse... Je me suis dit : je vais
télécharger la combo 10.2.2 pour voir si ça raconte la même chose...
Impossible de l'installer même sur une partition restée en 10.10.1 !
Fait chier !



La 10.2.2, ça commence à dater, quand même. :)

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Jacques
Le #26336144
On 2015-01-28 19:02:48 +0000, J.P said:

Au final, touyes ces discussions qui concernent des configurations no
standard Apple ont peu d'intérêt puisque chaque cas est un cas très
particulier et ne traite pas de problèmes inhérents aux configs "full
Apple".



J'ai une config full Apple et je rencontre les mêmes problèmes de
connexion thunderbolt que ceux qui sont passés à la version 10.2.2.
Jacques
Le #26336143
On 2015-01-28 16:39:53 +0000, MV said:

Sinon :
- démarrage sur le SSD (externe donc) : aucun problème pour éjecter mon
disque externe traditionnel en Thunderbolt mais quand je coupe
l'alimentation par l'interrupteur du disque, le système plante au bout
d'une paire de secondes !



Le problème est confirmé.


- démarrage sur la partition en 10.2.2. de ce disque traditionnel et
démontage du SSD sans problème aucun... Je le débranche du Mac (c'est un
disque auto-alimenté) et rien ne se passe.



Normal, seul Yosemite 10.10.2 est concerné.
g4fleurot
Le #26336156
MV
Impossible de l'installer même sur une partition restée en 10.10.1 !
Fait chier !



La combo est foireuse et ne s'installe que sur OS X 10.10.0


--
Gérard FLEUROT
michel.vauquois
Le #26336171
Jacques
> - démarrage sur la partition en 10.2.2. de ce disque traditionnel et
> démontage du SSD sans problème aucun... Je le débranche du Mac (c'est un
> disque auto-alimenté) et rien ne se passe.

Normal, seul Yosemite 10.10.2 est concerné.



Je rectifie : il fallait lire « la partition en 10.10.2 » en lieu et
place de 10.2.2 !
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
michel.vauquois
Le #26336172
SbM
> En complément de mon autre réponse... Je me suis dit : je vais
> télécharger la combo 10.2.2 pour voir si ça raconte la même chose...
> Impossible de l'installer même sur une partition restée en 10.10.1 !
> Fait chier !

La 10.2.2, ça commence à dater, quand même. :)



Errare humanum est... Il fallait lire 10.10.2 !
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
Publicité
Poster une réponse
Anonyme