Installation sur PB easynote MX61

Le
F.Moinard
Bonjour,

J'ai de gros soucis d'installation sur un portable:

Manufacturer: "Packard Bell BV"
Product: "EasyNote_MX61"

Les domaines concernés sont:
- carte vidéo
- carte wifi
- webcam
- choix du noyau

* Vidéo
Il s'agit d'une ATI radeon HD 2400 ; si j'ai bien compris, le pilote
xserver-xorg-video-radeonhd la prend en charge le portable se
retrouve donc en unstable, avec le paquet en question depuis
experimental. Je me retrouve avec un pb de détection d'écran décrit
ailleurs (https://bugs.freedesktop.org/show_bug.cgi?id843). Même
après modification de xorg.conf selon
http://home.tiscali.nl/rladan/radeonhd/xorg.conf.radeonhd .

Je laisse 'vesa' et attends patiemment que le paquet radeonhd soit modifié ?

* wifi

lspci me dit:
06:00.0 Ethernet controller: Atheros Communications, Inc. Unknown device
001c (rev 01)

J'ai installé les pilotes madwifi.
Après un modprobe ath_pci, dmesg me signale:

wifi%d: unable to attach hardware: 'Hardware didn't respond as expected'
(HAL status 3)
ACPI: PCI interrupt for device 0000:06:00.0 disabled

J'imagine que cela correspond au fait que la carte est censée être
allumée/éteinte grâce à un gros bouton placé sous l'écran, mais qu'il
reste éteint malgré de multiples pressions.

Comment j'explique au bouton de bien vouloir avoir l'extrême obligeance
d'allumer la carte quand on le presse ?

* Webcam

D'après vista, c'est une D-MAX (STK-1135).
http://syntekdriver.sourceforge.net/index.php?modeúq n'est pas
rassurant du tout, mais confirme le modèle:
Bus 006 Device 003: ID 174f:a821

En l'absence de pilote là maintenant tout de suite, dois-je m'orienter
vers ndiswrapper et un farfouillage dans vista pour trouver les bons
fichiers ?


* Noyau

Les processeurs sont:
Model: 15.104.1 "AMD Turion(tm) 64 X2 Mobile Technology TL-58"

cela suppose que je devrais installer une image amd64 ?

En remerciant d'avance les bonnes âmes capables de me tirer de cette
pataugeoire,

--
Cordialament,

F. Moinard

--
ps: le portable en question est celui d'un ami un peu impulsif, qui l'a
acheté dans l'unique but que je lui installe une debian, mais sans
vérifier d'abord le matériel. Pour l'instant, c'est un peu zen ;-)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Hugues LARRIVE
Le #9746431
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--------------enig772EE64D11D17A928D97519D
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

F.Moinard a écrit :
Bonjour,

J'ai de gros soucis d'installation sur un portable:

Manufacturer: "Packard Bell BV"
Product: "EasyNote_MX61"

Les domaines concernés sont:
- carte vidéo
- carte wifi
- webcam
- choix du noyau

* Vidéo
Il s'agit d'une ATI radeon HD 2400 ; si j'ai bien compris, le pilote
xserver-xorg-video-radeonhd la prend en charge... le portable se
retrouve donc en unstable, avec le paquet en question depuis
experimental. Je me retrouve avec un pb de détection d'écran décr it
ailleurs (https://bugs.freedesktop.org/show_bug.cgi?id843). Même
après modification de xorg.conf selon
http://home.tiscali.nl/rladan/radeonhd/xorg.conf.radeonhd .

Je laisse 'vesa' et attends patiemment que le paquet radeonhd soit
modifié ?

* wifi

lspci me dit:
06:00.0 Ethernet controller: Atheros Communications, Inc. Unknown
device 001c (rev 01)

J'ai installé les pilotes madwifi.
Après un modprobe ath_pci, dmesg me signale:

wifi%d: unable to attach hardware: 'Hardware didn't respond as
expected' (HAL status 3)
ACPI: PCI interrupt for device 0000:06:00.0 disabled

J'imagine que cela correspond au fait que la carte est censée être
allumée/éteinte grâce à un gros bouton placé sous l'écran, mais qu'il
reste éteint malgré de multiples pressions.

Comment j'explique au bouton de bien vouloir avoir l'extrême
obligeance d'allumer la carte quand on le presse ?

* Webcam

D'après vista, c'est une D-MAX (STK-1135).
http://syntekdriver.sourceforge.net/index.php?modeúq n'est pas
rassurant du tout, mais confirme le modèle:
Bus 006 Device 003: ID 174f:a821

En l'absence de pilote là maintenant tout de suite, dois-je m'oriente r
vers ndiswrapper et un farfouillage dans vista pour trouver les bons
fichiers ?


* Noyau

Les processeurs sont:
Model: 15.104.1 "AMD Turion(tm) 64 X2 Mobile Technology TL-58"

cela suppose que je devrais installer une image amd64 ?


Non, ce n'est pas obligatoire...

En remerciant d'avance les bonnes âmes capables de me tirer de cette
pataugeoire,

--
Cordialament,

F. Moinard

--
ps: le portable en question est celui d'un ami un peu impulsif, qui
l'a acheté dans l'unique but que je lui installe une debian, mais san s
vérifier d'abord le matériel. Pour l'instant, c'est un peu zen ;-)




Il vaut mieux qu'il se le face rembourser si c'est encore possible parce
que là t'es pas sorti... Le mieux si on achète un portable dans l'uni que
but de le faire tourner sous linux, c'est d'acheter un modèle vendu sou s
linux (quelque soit la distribution, il est toujours temps d'en changer
par la suite). Autrement il faut le tester d'abord avec un cd bootable
knoppix ou ubuntu pour voir ce que ça donne.


--------------enig772EE64D11D17A928D97519D
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHLu8uNdTZuHWpgVIRAlnLAJ9reOq9UagSd6Nfcr2JAe0XxYGTCQCcDBCS
s0+j3Z1Uu/g9zQ9J5HZmo8I fC
-----END PGP SIGNATURE-----

--------------enig772EE64D11D17A928D97519D--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme