Installation pilote ATI radeon 9800 sur Debian testing

Le
Robert LEFEVRE
Bonjour,
J'essaie d'installer le pilote propriétaire ATI sur une Debian testing
32 bits et je n'y arrive pas. Je joint le fichier de log produit à
l'installation, fglrx-install.log. Si quelqu'un peut y jeter un coup
d'oeil et me dire ce qui cloche, parce que moi je ne comprends pas trop.
merci.
*************************************************************************
[Message] Kernel Module : Trying to install a precompiled kernel module.
[Message] Kernel Module : Precompiled kernel module version mismatched.
[Message] Kernel Module : Found kernel module build environment,
generating kernel module now.
ATI module generator V 2.0
==
initializing
cleaning
patching 'highmem.h'
assuming new VMA API since we do have kernel 2.6.x
Assuming default VMAP API
Assuming default munmap API
doing Makefile based build for kernel 2.6.x and higher
make -C /lib/modules/2.6.24-1-686/build
SUBDIRS=/lib/modules/fglrx/build_mod/2.6.x modules
make[1]: entrant dans le répertoire « /usr/src/linux-headers-2.6.24-1-686 »
CC [M] /lib/modules/fglrx/build_mod/2.6.x/firegl_public.o
/lib/modules/fglrx/build_mod/2.6.x/firegl_public.c: In function
‘KCL_TestAndClearPageDirtyFlag’:
/lib/modules/fglrx/build_mod/2.6.x/firegl_public.c:2811: warning:
‘pte.pte_low’ may be used uninitialized in this function
LD [M] /lib/modules/fglrx/build_mod/2.6.x/fglrx.o
Building modules, stage 2.
MODPOST 1 modules
CC /lib/modules/fglrx/build_mod/2.6.x/fglrx.mod.o
LD [M] /lib/modules/fglrx/build_mod/2.6.x/fglrx.ko
make[1]: quittant le répertoire « /usr/src/linux-headers-2.6.24-1-686 »
build succeeded with return value 0
duplicating results into driver repository
done.

- recreating module dependency list
- trying a sample load of the kernel modules
failed.
[Error] Kernel Module : Failed to install compiled kernel module -
please consult readme.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Robert LEFEVRE
Le #10404681
En fait, j'ai installé avec la méthode Debian, après avoir ctivé les
dépôts "non-free". Tout est OK.
Publicité
Poster une réponse
Anonyme