Installation pilote souris récalcitrant(e)

Le
LargoWinch
Bonjour,

il y a quelque jours, j'ai tout débranché mon PC pour le nettoyer à la
souflette.
Au remontage, j'ai eu des difficultés à faire reconnaitre ma souris
Logitech MX518. Après quelques changement de port USB, j'ai reussi à
l'installer, mais, au passage, j'ai perdu la programmation des touches
supplémentaires et autres gadgets apportés par le soft Logitech.
J'ai donc fouillé un peu sur le net, trouvé une solution du support
Logitech, que j'ai suivie (en gros, vérif. de l'existance de 2 dossiers
logitech, suppression du fichier pilote sous %WINDIR%System32Drivers),
et qui se terminait par un débranchement/rebranchement de la
dite-souris. Erreur ! Impossible alors de l'installer. Elle est reconnue
par XP (chtite musique, lancement de l'assistant d'install de pilotes),
mais l'installation du pilote rend systématiquement une erreur :
impossible d'installer le périphérique.
La souris reste éteinte (led rouge eteinte).

Par contre, sur mon XP de secours (même machine, DD différent) elle est
reconnue sans aucun soucis, aussi bien par XP que par le soft Logitech
(SetPoint de son petit nom)

J'ai fais alors un grand ménage : désintallation d'Intellimouse qui
datait de mon ancienne souris, suppression de tous les périphériques
masqués et introuvables, désinstallation du SetPoint, suppression de
toutes références à Logitech dans la BDR et sur les disques. Reboot.

Là, la souris est reconnue, la led s'allume et je peux l'utiliser.
Seulement, elle est reconnue comme une souris USB standard (enfin pas
tout à fait, elle apparait dans la catégorie Controleur HID ou un truc
comme ca) et l'installation des pilotes plante toujours.
Et dans l'histoire, mon clavier (Logitech aussi) n'est plus reconnu non
plus par SetPoint, donc toutes les touches multimédia ne marche plus :(

Auriez-vous une idée sur ce qui bloque cette install ?
Je ne vais quand même pas reinstaller XP pour un bête pb de drivers qui
ne veut pas s'installer ?

Merci d'avance pour votre aide et/ou avis.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LargoWinch
Le #1414524
LargoWinch a formulé ce vendredi :
Bonjour,

il y a quelque jours, j'ai tout débranché mon PC pour le nettoyer à la
souflette.
Au remontage, j'ai eu des difficultés à faire reconnaitre ma souris Logitech
MX518. Après quelques changement de port USB, j'ai reussi à l'installer,
mais, au passage, j'ai perdu la programmation des touches supplémentaires et
autres gadgets apportés par le soft Logitech.
J'ai donc fouillé un peu sur le net, trouvé une solution du support Logitech,
que j'ai suivie (en gros, vérif. de l'existance de 2 dossiers logitech,
suppression du fichier pilote sous %WINDIR%System32Drivers), et qui se
terminait par un débranchement/rebranchement de la dite-souris. Erreur !
Impossible alors de l'installer. Elle est reconnue par XP (chtite musique,
lancement de l'assistant d'install de pilotes), mais l'installation du pilote
rend systématiquement une erreur : impossible d'installer le périphérique.
La souris reste éteinte (led rouge eteinte).

Par contre, sur mon XP de secours (même machine, DD différent) elle est
reconnue sans aucun soucis, aussi bien par XP que par le soft Logitech
(SetPoint de son petit nom)

J'ai fais alors un grand ménage : désintallation d'Intellimouse qui datait
de mon ancienne souris, suppression de tous les périphériques masqués et
introuvables, désinstallation du SetPoint, suppression de toutes références à
Logitech dans la BDR et sur les disques. Reboot.

Là, la souris est reconnue, la led s'allume et je peux l'utiliser. Seulement,
elle est reconnue comme une souris USB standard (enfin pas tout à fait, elle
apparait dans la catégorie Controleur HID ou un truc comme ca) et
l'installation des pilotes plante toujours.
Et dans l'histoire, mon clavier (Logitech aussi) n'est plus reconnu non plus
par SetPoint, donc toutes les touches multimédia ne marche plus :(


Ca, c'est réglé...


Auriez-vous une idée sur ce qui bloque cette install ?
Je ne vais quand même pas reinstaller XP pour un bête pb de drivers qui ne
veut pas s'installer ?

Merci d'avance pour votre aide et/ou avis.


En insistant un peu, les symptômes changent un peu lors de l'install du
pilote Logitech. Il est systématiquement proposé dans la liste des
pilotes compatible, est signé, mais la plupart du temps, la copie
démarre et fini par l'erreur :
http://apu.mabul.org/up/apu/2008/03/10/img-010704b6iqk.jpg.html
Parfois, la copie des fichiers du pilote débute, puis se bloque. Il
semble y avoir un blocage lors de l'extraction des fichiers, au vu du
nom des process tué pour reprendre la main.

A défaut d'autre idée, personne n'aurait une méthode pour désinstaller
complètement un périphérique ?
J'ai tellement fait du ménage (heureusement, avec sauvegarde préalable)
que j'en ai perdu le clavier :(

--
R: Parce que ça chamboule bêtement l'ordre naturel de lecture!
Q: Mais pourquoi citer en début d'article est-il si effroyable?
R: Citer en début d'article.
Q: Quelle est la chose la plus désagréable sur les forums








Roger LEDIG
Le #1449477
Bonjour

Prend le pinceau pour le PC et la soufflette dans ta cervelle.

Roger

"LargoWinch" groupe de discussion :
LargoWinch a formulé ce vendredi :
Bonjour,

il y a quelque jours, j'ai tout débranché mon PC pour le nettoyer à la
souflette.
Au remontage, j'ai eu des difficultés à faire reconnaitre ma souris
Logitech MX518. Après quelques changement de port USB, j'ai reussi à
l'installer, mais, au passage, j'ai perdu la programmation des touches
supplémentaires et autres gadgets apportés par le soft Logitech.
J'ai donc fouillé un peu sur le net, trouvé une solution du support
Logitech, que j'ai suivie (en gros, vérif. de l'existance de 2 dossiers
logitech, suppression du fichier pilote sous %WINDIR%System32Drivers),
et qui se terminait par un débranchement/rebranchement de la dite-souris.
Erreur ! Impossible alors de l'installer. Elle est reconnue par XP
(chtite musique, lancement de l'assistant d'install de pilotes), mais
l'installation du pilote rend systématiquement une erreur : impossible
d'installer le périphérique.
La souris reste éteinte (led rouge eteinte).

Par contre, sur mon XP de secours (même machine, DD différent) elle est
reconnue sans aucun soucis, aussi bien par XP que par le soft Logitech
(SetPoint de son petit nom)

J'ai fais alors un grand ménage : désintallation d'Intellimouse qui
datait de mon ancienne souris, suppression de tous les périphériques
masqués et introuvables, désinstallation du SetPoint, suppression de
toutes références à Logitech dans la BDR et sur les disques. Reboot.

Là, la souris est reconnue, la led s'allume et je peux l'utiliser.
Seulement, elle est reconnue comme une souris USB standard (enfin pas
tout à fait, elle apparait dans la catégorie Controleur HID ou un truc
comme ca) et l'installation des pilotes plante toujours.
Et dans l'histoire, mon clavier (Logitech aussi) n'est plus reconnu non
plus par SetPoint, donc toutes les touches multimédia ne marche plus :(


Ca, c'est réglé...


Auriez-vous une idée sur ce qui bloque cette install ?
Je ne vais quand même pas reinstaller XP pour un bête pb de drivers qui
ne veut pas s'installer ?

Merci d'avance pour votre aide et/ou avis.


En insistant un peu, les symptômes changent un peu lors de l'install du
pilote Logitech. Il est systématiquement proposé dans la liste des pilotes
compatible, est signé, mais la plupart du temps, la copie démarre et fini
par l'erreur :
http://apu.mabul.org/up/apu/2008/03/10/img-010704b6iqk.jpg.html
Parfois, la copie des fichiers du pilote débute, puis se bloque. Il semble
y avoir un blocage lors de l'extraction des fichiers, au vu du nom des
process tué pour reprendre la main.

A défaut d'autre idée, personne n'aurait une méthode pour désinstaller
complètement un périphérique ?
J'ai tellement fait du ménage (heureusement, avec sauvegarde préalable)
que j'en ai perdu le clavier :(

--
R: Parce que ça chamboule bêtement l'ordre naturel de lecture!
Q: Mais pourquoi citer en début d'article est-il si effroyable?
R: Citer en début d'article.
Q: Quelle est la chose la plus désagréable sur les forums












LargoWinch
Le #1457765
Bonjour

Prend le pinceau pour le PC et la soufflette dans ta cervelle.

Roger

"LargoWinch" groupe de discussion :

--
R: Parce que ça chamboule bêtement l'ordre naturel de lecture!
Q: Mais pourquoi citer en début d'article est-il si effroyable?
R: Citer en début d'article.
Q: Quelle est la chose la plus désagréable sur les forums






Quel rapport ? Du mal a te suivre... Quand on utilise un lecteur de news


tout pourri (1) et qu'on porci-quote (2), on évite de se la ramener de
façon désagréable et absolument pas contructive...

(1) Ca, ca se soigne facilement : OE-Quotefix, Thunderbird ou MesNews
pour ne citer que 3 solutions...
(2) Là, par contre, c'est au niveau de l'interface chaise-clavier, et
c'est pas gagné !






Publicité
Poster une réponse
Anonyme