Installation Sur raid matrériel et problème grub

Le
fabrice test
--0-68158504-1192826082=:58131
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

Bonsoir à tous,

J'ai quelques soucis suite à l'installation sur un Raid matériel Sata 3ware.
Sur ma machine j ai trois disques identiques. Deux sont sur le controleur Raid, en raid 1 et le troisième est simplement sur le controleur sata.

J'ai donc fait mon installation classiquement et j ai choisi mon unité raid pour l' installation du système. Le 3e disque est laissé de coté. Tout se passe bien et grub est installé dans la MBR sur hd0. Je redémarre le système et là rien, écran noir. Au début (par manque d'habitude) je me suis dit qu'il y avait un problème avec le raid. Puis je me suis demandé s'il n y a aurait pas un problème d'amorçage.

J'ai donc enlevé mon 3e disque en solo et fait simplement l'installation sur mon unité raid. Et là tout fonctionne tres bien.

Par contre si ensuite je réinsère mon 3e disque et que je reboot, alors Grub crash avec le message waiting for root file system

Il me semble qu'il y a une confusion dans le disque d'amorcage. sda devient sdb et inversement.

Auriez vous des pistes pour régler ce genre de diificultés ?
merci par avance
fabrice
cm } P { margin-bottom: 0.21cm



Ne gardez plus qu'une seule adresse mail ! Copiez vos mails vers Yahoo! Mail
--0-68158504-1192826082=:58131
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

Bonsoir à tous,<br><br>J'ai quelques soucis suite à l'installation sur un Raid matériel Sata 3ware.<br>Sur ma machine j ai trois disques identiques. Deux sont sur le controleur Raid, en raid 1 et le troisième est simplement sur le controleur sata.<br><br>J'ai donc fait mon installation classiquement et j ai choisi mon unité raid pour l' installation du système. Le 3e disque est laissé de coté. Tout se passe bien et grub est installé dans la MBR sur hd0. Je redémarre le système et là rien, écran noir. Au début (par manque d'habitude) je me suis dit qu'il y avait un problème avec le raid. Puis je me suis demandé s'il n y a aurait pas un problème d'amorçage.<br><br>J'ai donc enlevé mon 3e disque en solo et fait simplement l'installation sur mon unité raid. Et là tout fonctionne tres bien. <br><br><meta http-equiv="CONTENT-TYPE" content="text/html; charset=utf-8"><title></title><meta name="GENERATOR" content="OpenOffice.org 2.2 (Linux)"><meta name="AUTHOR"
content="fabrice"><meta name="CREATED" content="20071019;21222800"><meta name="CHANGED" content="16010102;0">Par contre si ensuite je réinsère mon 3e disque et que je reboot, alors Grub crash avec le message waiting for root file system<br><br>Il me semble qu'il y a une confusion dans le disque d'amorcage. sda devient sdb et inversement. <br><br>Auriez vous des pistes pour régler ce genre de diificultés ?<br>merci par avance<br>fabrice<br><style type="text/css">cm } P { margin-bottom: 0.21cm<br> </style> <p>&#32;


<hr size="1">
Ne gardez plus qu'une seule adresse mail ! <a href="http://www.trueswitch.com/yahoo-fr/">Copiez vos mails</a> vers Yahoo! Mail
--0-68158504-1192826082=:58131--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vincent Bernat
Le #9616091
OoO En cette soirée bien amorcée du vendredi 19 octobre 2007, vers
22:34, fabrice test
Par contre si ensuite je réinsère mon 3e disque et que je reboot, alors Grub
crash avec le message waiting for root file system...



Il me semble que Grub ne donne pas un tel message. Par contre, c'est un
message que l'initrd peut donner pendant un temps. Mais cela doit
ensuite aboutir à un message d'erreur. Quelles sont les trois dernières
lignes affichées ?
--
BOFH excuse #267:
The UPS is on strike.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme