Installation ne se poursuit pas normalement

Le
taitai2009
Bonjour,
j'ai l'habitude de tester les PC qu'on me confie pour réparation/rénovation (quelques dizaines déjà) avec une install de XP PRO CORP SP2, que j'installe à partir du disque dur du PC concerné (je copie l'intégralité du CD WINDOWS sur disque vierge sous FAT32 dans un repertoire "xp" et je demarre avec une disquette et lance l'install à partir de c:xpI386WINNT.EXE). Cela a toujours fonctionné jusqu'à présent.
Or, je tombe aujourd'hui sur un PC (un vieil ATHLON XP1300 que j'ai pourtant deja antérieurement fait demarrer ainsi !!!) qui refuse cette "méthode" : au moment de rebooter (après copie initiale des premiers fichiers et apres avoir enlevé la disquette du lecteur A:), je tombe immanquablement sur le message : "press any key to reboot" au moment où l'install WINDOWS devrait commencer. J'ai essayé de démarrer à partir d'un authentique CD bootable, idem
Quel(s) parametre(s) pourrait(aient) etre en cause ? Je ne comprends pas
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #19979811
Bonjour,

"taitai2009" de discussion :
Bonjour,
j'ai l'habitude de tester les PC qu'on me confie pour
réparation/rénovation
(quelques dizaines déjà) avec une install de XP PRO CORP SP2, que
j'installe à
partir du disque dur du PC concerné (je copie l'intégralité du CD WINDOWS
sur
disque vierge sous FAT32 dans un repertoire "xp" et je demarre avec une
disquette et lance l'install à partir de c:xpI386WINNT.EXE). Cela a
toujours
fonctionné jusqu'à présent.
Or, je tombe aujourd'hui sur un PC (un vieil ATHLON XP1300 que j'ai
pourtant
deja antérieurement fait demarrer ainsi !!!) qui refuse cette "méthode" :
au
moment de rebooter (après copie initiale des premiers fichiers et apres
avoir
enlevé la disquette du lecteur A:), je tombe immanquablement sur le
message :
"press any key to reboot" au moment où l'install WINDOWS devrait
commencer. J'ai
essayé de démarrer à partir d'un authentique CD bootable, idem...
Quel(s) parametre(s) pourrait(aient) etre en cause ? Je ne comprends
pas...
Merci



ça pourrait venir de l'ordre du boot dans le Bios. Si le bios indique de
démarrer en 1er sur le disque dur et qu'il n'y a plus de système de boot
dessus tu reste bloqué sur ce type de message.
une panne conjointe du lecteur FD et CD aussi mais plus improbable... une
panne du FD et CD mis dans le bios après le disque dur au boot (souvent par
défaut sur vielles bécanes) le serait plus...


--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Publicité
Poster une réponse
Anonyme