Installation SP1

Le
Gauloisir
Bonsoir,

Je viens de l'installer, apparemment tout fonctionne bien même Office 2007,
je ferai juste
une défrag au besoin.

Gauloisir
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Faelan
Le #1665744
"Gauloisir" news:%
Bonsoir,

Je viens de l'installer, apparemment tout fonctionne bien même Office
2007, je ferai juste
une défrag au besoin.

Gauloisir


SP1 n'apparaît pas dans Windows Update : la raison est un driver connu comme
problématique (carte son Sigmatel...). Le SP1 ne me sera pas proposé tant
que ce driver ne sera pas upgradé : problème, j'ai le dernier disponible :(

--

F.

Gauloisir
Le #1684098
"Faelan" news:%
"Gauloisir" news:%
Bonsoir,

Je viens de l'installer, apparemment tout fonctionne bien même Office
2007, je ferai juste
une défrag au besoin.

Gauloisir


SP1 n'apparaît pas dans Windows Update : la raison est un driver connu
comme problématique (carte son Sigmatel...). Le SP1 ne me sera pas proposé
tant que ce driver ne sera pas upgradé : problème, j'ai le dernier
disponible :(

--

F.




Bonjour,

J'ai pas ce problème, SP1 apparait bien si je vais cliquer à droite sur
l'ordinateur et fait propriété, Service Pack 1 est là.
De même dans Information Système , Version 6.0.6001 Service Pack 1 Build
6001
Je viens de défragmenter en mode sans échec dans l'invite de commande,
defrag. exe c: , tout c'est bien passé et fonctionne bien.
Le PC est neuf avec Vista Premium monté d'origine, un QAD CPU 4 coeurs,
avec 1Ghz pour le bus, 4 Go de Mémoire et 500 Go disque, carte graphique
Radeon HD2600 Pro.
J'ai quand même désactivé tous les gris gris au démarrage, en allant dans
Panneau de Configuration et Modifier les programmes de démarrage.
Après suppression, il ne m'en reste que 3 pour Windows, plus Windows
Defender, le Média Center, l'Audio controle panel, le Voice manager et
l'anti virus.
Soit, 8 au total, c'est tout et tout va bien. Au repos, le gestionaire de
tâche indique entre 0 et 1 % d'occupation de l'UC.

Gauloisir


Gauloisir
Le #1684097
"Gauloisir" news:%

"Faelan" news:%
"Gauloisir" news:%
Bonsoir,

Je viens de l'installer, apparemment tout fonctionne bien même Office
2007, je ferai juste
une défrag au besoin.

Gauloisir


SP1 n'apparaît pas dans Windows Update : la raison est un driver connu
comme problématique (carte son Sigmatel...). Le SP1 ne me sera pas
proposé tant que ce driver ne sera pas upgradé : problème, j'ai le
dernier disponible :(

--

F.




Bonjour,

J'ai pas ce problème, SP1 apparait bien si je vais cliquer à droite sur
l'ordinateur et fait propriété, Service Pack 1 est là.
De même dans Information Système , Version 6.0.6001 Service Pack 1 Build
6001
Je viens de défragmenter en mode sans échec dans l'invite de commande,
defrag. exe c: , tout c'est bien passé et fonctionne bien.
Le PC est neuf avec Vista Premium monté d'origine, un QAD CPU 4 coeurs,
avec 1Ghz pour le bus, 4 Go de Mémoire et 500 Go disque, carte graphique
Radeon HD2600 Pro.
J'ai quand même désactivé tous les gris gris au démarrage, en allant dans
Panneau de Configuration et Modifier les programmes de démarrage.
Après suppression, il ne m'en reste que 3 pour Windows, plus Windows
Defender, le Média Center, l'Audio controle panel, le Voice manager et
l'anti virus.
Soit, 8 au total, c'est tout et tout va bien. Au repos, le gestionaire de
tâche indique entre 0 et 1 % d'occupation de l'UC.

Gauloisir


De plus, SP1 apparaît bien dans les mise à jour,
Panneau de configuration,
(affichage par thèmes) Désinstaller un programme,
Afficher les mise à jour installées
KB936330

Gauloisir

A+



Albédo
Le #1684096
"Faelan" :
| SP1 n'apparaît pas dans Windows Update (...)

T'es pas tout seul : le ACER à 400 euros a été mis à jour
sans souci, mais pour le Dell à 1.500, rien de disponible.
Même si en l'occurrence ça n'est peut-être pas la faute de
Dell, je trouve quand même ça très cohérent avec
l'expérience que j'ai de ce constructeur, par exemple le
bordel antédiluvien de ses soi-disant mises à jour en ligne
(où, grosso modo, sont listées *toutes* les mises à jour, et
non uniquement celles nécessaires au système avec lequel on
se connecte ; c'est une aberration totale, et on court le
risque de se planter gravement en tentant de détecter quels
programmes sont ou pas adaptés à son système, surtout quand
il s'agit de composants touchant à Intel ou aux cartes
graphiques -- ça m'est arrivé).
Dernier en date : je télécharge une mise à jour pour le Dell
Support Center (quelle farce), mais l'install échoue car une
mise à jour antérieure existe. Il aurait suffi de prévenir,
mais Dell et l'ergonomie, c'est rigoureusement antinomique.
...Bref, bonne chance à tous ceux qui sont recalés à leur
examen de passage au SP1 !
--
a.
Gauloisir
Le #1684673
"Albédo" news:%23x1Hu$
"Faelan" :
| SP1 n'apparaît pas dans Windows Update (...)

T'es pas tout seul : le ACER à 400 euros a été mis à jour
sans souci, mais pour le Dell à 1.500, rien de disponible.
Même si en l'occurrence ça n'est peut-être pas la faute de
Dell, je trouve quand même ça très cohérent avec
l'expérience que j'ai de ce constructeur, par exemple le
bordel antédiluvien de ses soi-disant mises à jour en ligne
(où, grosso modo, sont listées *toutes* les mises à jour, et
non uniquement celles nécessaires au système avec lequel on
se connecte ; c'est une aberration totale, et on court le
risque de se planter gravement en tentant de détecter quels
programmes sont ou pas adaptés à son système, surtout quand
il s'agit de composants touchant à Intel ou aux cartes
graphiques -- ça m'est arrivé).
Dernier en date : je télécharge une mise à jour pour le Dell
Support Center (quelle farce), mais l'install échoue car une
mise à jour antérieure existe. Il aurait suffi de prévenir,
mais Dell et l'ergonomie, c'est rigoureusement antinomique.
...Bref, bonne chance à tous ceux qui sont recalés à leur
examen de passage au SP1 !
--
a.

C'est un PC MEDION que j'ai payé 800 € en novembre 2007.
Pas de problème avec les SP1, je me plains pas donc.

Gauloisir

Albédo
Le #1688837
"Gauloisir" :
| Pas de problème avec les SP1,
| je me plains pas donc.

Tu peux me repasser "Faelan", S.T.P. ?
--
a.
Gauloisir
Le #1691383
"Albédo" news:O%
"Gauloisir" :
| Pas de problème avec les SP1,
| je me plains pas donc.

Tu peux me repasser "Faelan", S.T.P. ?
--
a.


----- Original Message -----

From: "Gauloisir" Newsgroups: microsoft.public.fr.windows.vista.general
Sent: Wednesday, March 19, 2008 9:48 AM
Subject: Re: Installation SP1



"Gauloisir" news:%

"Faelan" news:%
"Gauloisir" news:%
Bonsoir,

Je viens de l'installer, apparemment tout fonctionne bien même Office
2007, je ferai juste
une défrag au besoin.

Gauloisir


SP1 n'apparaît pas dans Windows Update : la raison est un driver connu
comme problématique (carte son Sigmatel...). Le SP1 ne me sera pas
proposé tant que ce driver ne sera pas upgradé : problème, j'ai le
dernier disponible :(

--

F.




Le voici,
bon courage
Gauloisir




Faelan
Le #1723000
"Albédo" %23x1Hu$
"Faelan" :
| SP1 n'apparaît pas dans Windows Update (...)

T'es pas tout seul : le ACER à 400 euros a été mis à jour
sans souci, mais pour le Dell à 1.500, rien de disponible.
Même si en l'occurrence ça n'est peut-être pas la faute de
Dell, je trouve quand même ça très cohérent avec
l'expérience que j'ai de ce constructeur, par exemple le
bordel antédiluvien de ses soi-disant mises à jour en ligne
(où, grosso modo, sont listées *toutes* les mises à jour, et
non uniquement celles nécessaires au système avec lequel on
se connecte ; c'est une aberration totale, et on court le
risque de se planter gravement en tentant de détecter quels
programmes sont ou pas adaptés à son système, surtout quand
il s'agit de composants touchant à Intel ou aux cartes
graphiques -- ça m'est arrivé).
Dernier en date : je télécharge une mise à jour pour le Dell
Support Center (quelle farce), mais l'install échoue car une
mise à jour antérieure existe. Il aurait suffi de prévenir,
mais Dell et l'ergonomie, c'est rigoureusement antinomique.
...Bref, bonne chance à tous ceux qui sont recalés à leur
examen de passage au SP1 !
--
a.


Pour mon problème, j'ai trouvé un "work around" sur les forums Dell.
Je vais essayer ce soir.
Apparemment, il suffirait de désinstaller le driver Sigmatel High Def de la
carte son, puis de rebooter.
Windows installe alors des drivers génériques pour le son "high def",
drivers qui ont moins de fonctionnalités mais qui restituent le son en
stéréo correctement.
A partir de ce moment, SP1 devrait apparaître dans Windows Update et le
téléchargement devrait être possible.
Dès qu'un nouveau driver sortira pour Sigmatel, il suffira de l'installer :)

Solution à tester mais qui semble avoir fonctionné pour d'autres.

--
F.

Publicité
Poster une réponse
Anonyme