Installation d'un SSD

Le
dapenospam51
Bonjour à tous,
Je ne viens pas souvent vous lire, mais chaque fois, j'apprends quelque
chose. Mais n'étant pas un expert, j'interviens peu.

Là, je voudrais partagé une expérience récente avec vous et dont je suis
certain qu'elle a déjà été vécue par plusieurs d'entre vous. Si le sujet
a déjà été abordé, je vous prie d'avance de m'en excuser.

Soit un iMac 21,53" mi-2011, type 12,1 - 16 Mo de RAM et un disque dur
de 2To d'origine. En principe, je change de matériel tous les 4 ans,
mais j'ai souhaité attendre l'arrivée d'un 21,5" Retina. Voilà qu'arrive
de 4K, mais il ne me plaît pas : fermé comme une huître, il faut décider
à l'achat de toutes les options et à des prix qui me paraissent
indécents. J'ai donc décidé de rajeunir le mi-2011 en lui adjoignant un
SSD collé derrière le ODD.
L'opération à cœur ouvert à eu lieu jeudi dernier, avec quelques suées
quand même, lorsque, à la fin du remontage je me suis aperçu qu'un petit
toron de câbles obstruait l'une des trappes des cartes mémoire ! Mais,
en enlevant toutes les vis maintenant la carte mère, j'ai pu la dégager
suffisamment pour faire refluer ces quelques câble vers l'intérieur de
la coque. Ouf !
Une fois tout remonté, j'ai re-branché le Mac et il a démarré
normalement et le SSD était bien là, non-reconnu. Je l'ai donc formaté
avec Utilitaire de disques et il est monté aussitôt. J'ai ensuite ouvert
le terminal pour abuser de diskutil pour créer un Fusion Drive avec le
2To et de SSD 250Mo. Fait sans problème. J'ai réinstallé Le Capitan
depuis une carte SD et récupéré mes affaires depuis une sauvegarde Time
Machine. Tout cela à pris quelques heures, mais vendredi dernier vers
minuit, j'ai retrouvé mon environnement habituel avec cette différence
de réactivité qui caractérise les SSD. D'un démarrage en près de 4
minutes, je me suis retrouvé avec un démarrage en moins d'1'20" (j'ai
beaucoup, sans doute trop, de petites bricoles qui s'ouvrent au
démarrage…).
Et alors, donc, je suis ravi. Mais j'ai quand même deux petits
problèmes :

1) problème connu : les ventilos tournent vite, très vite. J'ai
téléchargé Macs Fan Control 1.3.2, mais je ne sais pas comment optimiser
les réglages. Auriez-vous des suggestions ?
Voici ce que j'ai pour l'instant :
<https://dl.dropboxusercontent.com/u/12864485/Macs%20Fan%20Control%20window.jpg>
C'est encore un peu bruyant, mais supportable. Peut-on faire mieux ? Y
a-t-il danger pour un composant ?

2) La souris sans fil Apple "Magic Mouse" se déconnecte assez
fréquemment. Est-il possible que ce soit lié à cette transformation ?
Les piles sont neuves, évidemment.

Merci de m'avoir lu et, d'avance, merci pour votre aide.

--
dpesch
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J.P
Le #26378240
In article (dpesch) wrote:

J'ai donc décidé de rajeunir le mi-2011 en lui adjoignant un
SSD collé derrière le ODD.



Quel SSD as-tu choisi ?

Quels accessoires de montage ont été nécessaires ?

Tu as une photo, un schéma, comment tu fais ça ?

Merci

--
Jean-Pierre
Le Moustique
Le #26378245
Le 15/11/2015 18:15, dpesch a écrit :
Et alors, donc, je suis ravi. Mais j'ai quand même deux petits
problèmes :

1) problème connu : les ventilos tournent vite, très vite. J'ai
téléchargé Macs Fan Control 1.3.2, mais je ne sais pas comment optimiser
les réglages. Auriez-vous des suggestions ?



Le réglage du ventilo de CPU est trop rapide. Sur mon iMac 21,5"
SSDifié, les ventilos ne dépassent pas 1200 tours pour le plus rapide.
Mets le réglage en automatique, et regarde à quelle vitesse il tourne
(après avoir éteint, pas un simple redémarrage, et attendu dix minutes
qu'il refroidisse).
Suivant ton usage, tu règles éventuellement une vitesse fixe* ou auto.
*Fixe : activité sporadique du processeur, pas de calculs complexes, du
surf internet , courrier, etc.
Si tu fais de l'encodage vidéo ou audio en série, si tu modifies des
images à la chaîne, laisse en automatique, et laisse tourner les ventilos.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Le Moustique
Le #26378244
Le 15/11/2015 18:15, dpesch a écrit :
2) La souris sans fil Apple "Magic Mouse" se déconnecte assez
fréquemment. Est-il possible que ce soit lié à cette transformation ?
Les piles sont neuves, évidemment.



J'oubliais la suite...
Non, les déconnexions n'ont rien à voir avec le montage d'un SSD.
Vérifie qu'il n'y a pas un autre périphérique Bluetooth à proximité
immédiate (téléphone, par exemple).

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
DV
Le #26378247
Le Moustique a écrit ceci :

Non, les déconnexions n'ont rien à voir avec le montage d'un SSD.
Vérifie qu'il n'y a pas un autre périphérique Bluetooth à proximité
immédiate (téléphone, par exemple).



Ça peut interférer même si l'autre périphérique n'est pas appairé à
l'ordinateur ?

Si c'est le cas, ça expliquerait peut-être mes propres déboires avec les
souris Bluetooth, aussi bien sur mon Mac que sur mon portable Windows :
j'ai toujours mon smartphone accroché à la ceinture...

--
DV
Le Moustique
Le #26378248
Le 15/11/2015 21:58, DV a écrit :
Ça peut interférer même si l'autre périphérique n'est pas appairé à
l'ordinateur ?



Probablement, si les deux périphériques (l'ordi et le téléphone) sont
réglés pour être détectables.

Si c'est le cas, ça expliquerait peut-être mes propres déboires avec les
souris Bluetooth, aussi bien sur mon Mac que sur mon portable Windows :
j'ai toujours mon smartphone accroché à la ceinture...



J'ai un smartphone dans la poche, mais son bluetooth est désactivé tant
que je n'en ai pas besoin... et j'utilise une souris filaire, la Magic
Mouse ne me convenant pas (elle me file des tendinites épouvantables,
j'ai des grandes mains).


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
DV
Le #26378254
Le Moustique a écrit ceci :

Probablement, si les deux périphériques (l'ordi et le téléphone) sont
réglés pour être détectables.



Bluetooth est généralement désactivé sur mon smartphone, donc il ne doit
pas être en cause.

J'ai un smartphone dans la poche, mais son bluetooth est désactivé tant
que je n'en ai pas besoin... et j'utilise une souris filaire, la Magic
Mouse ne me convenant pas (elle me file des tendinites épouvantables,
j'ai des grandes mains).



La Magic Mouse est la première chose que j'ai virée quand j'ai acheté
mon Mac (la deuxième étant le clavier dépourvu de pavé numérique) : ce
n'était pas à cause de mes paluches (qui sont plutôt petites), mais de
la technologie tactile qui ne m'a vraiment pas emballé.

Pour la remplacer, j'avais acheté une souris Bluetooth Mobility Lab,
mais elle se déconnectait sans arrêt. À présent, je n'ai plus que du
filaire sur mon Mac : souris et clavier.

--
DV
dapenospam51
Le #26378265
J.P
In article (dpesch) wrote:

> J'ai donc décidé de rajeunir le mi-2011 en lui adjoignant un
> SSD collé derrière le ODD.

Quel SSD as-tu choisi ?

Quels accessoires de montage ont été nécessaires ?

Tu as une photo, un schéma, comment tu fais ça ?

Merci



Matériel :
Un SSD Samsung 850 EVO - 250 Go - 82€, chez Amazon :
Un kit de montage iFixit acheté chez MacWay avec les outils (on peut
aussi l'acheter sans les outils, chez iFixit, mais j'en avais besoin) -
64,50€


Méthode :
Pas à pas iFixit en français :

vidèo iFixit :
vidéo MacSales :

Les méthodes iFixt et MacSales sont très proches, mais on démonte et
décâble moins de choses chez MacSales (on ne démonte pas l'alimentation
et on ne décâble pas entièrement la carte mère. C'est cette méthode que
j'ai finalement choisie, mais il faut des doigts de fées pour aller
fixer les câbles d'alim et SATA du SSD à l'arrière de la carte mère.
Peut-être cela vaut-il le coup de démonter l'alim et la carte mère…
Comme j'y suis arrivé, je recommencerais avec la même méthode.
Attention, certain connecteurs sont très fragiles ! Attention encore :
bien se décharger de l'électricité statique (certains ont, paraît-il,
bousillé cette très onéreuse et précieuse carte à cause d'une petite
étincelle !). Attention encore au moment du remontage de bien vérifier
l'accessibilité à tous les câbles qu'il faudra re-brancher. Enfin, il
faut absolument vérifier que l'on peut brancher correctement USB,
FireWire, ethernet, son et thunderbolt au panneau arrière et vérifier
l'accessibilité aux trappes où sont logées les barrettes mémoire, avant
de re-fixer définitivement la carte mère.

On annonce 2 heures de boulot, j'en ai pris 3 et 1/2, mais calmos et
sans précipitation (j'ai du re-démonter une partie pour dégager des
câbles mal rangés !). Bien suivre le pas-à-pas, vérifier les câblages
et le cheminement des câbles. Ne jamais forcer, il faut du doigté et de
la douceur (comme dans d'autres activités sensibles…).

Important : j'ai utilisé un drap de lit (en coton) sur la table de la
salle à manger en ayant pris soin d'enlever le bulgomme pour éviter
l'électricité statique et deux taies d'oreiller pour ranger la vitre et
l'écran à l'abri de la poussière. Il faut absolument une boîte à vis à
compartiments pour ranger les vis par type d'appareil dont elles
proviennent et dans l'ordre du démontage ; la carte mère est fixée au
châssis par 7 vis de 4 tailles différentes, il faut bien les repérer.

Personnellement, quand je me lance dans un truc comme ça, je prends le
temps de bien étudier l'affaire. J'ai lu et relu plusieurs fois le pas à
pas et visionné plusieurs fois les vidéos. Je les savais presque par
cœur et pendant l'opération, j'avais le MBP de ma compagne sur lequel je
pouvais, au cas où, vérifier au fur et à mesure ce que je devais faire.

Ce n'est pas simple, mais si l'on est méticuleux, un peu adroit de ses
mains, c'est, nez en moins, réalisable. D'ailleurs, si j'y suis arrivé…
!
Je n'ai pas fait de photos, mais, annéffet, cela aurait pu être utile.

Si tu passe à l'acte, je ne serai responsable de rien !!!

--
dpesch
dapenospam51
Le #26378266
Le Moustique
Le 15/11/2015 18:15, dpesch a écrit :
> 2) La souris sans fil Apple "Magic Mouse" se déconnecte assez
> fréquemment. Est-il possible que ce soit lié à cette transformation ?
> Les piles sont neuves, évidemment.

J'oubliais la suite...
Non, les déconnexions n'ont rien à voir avec le montage d'un SSD.
Vérifie qu'il n'y a pas un autre périphérique Bluetooth à proximité
immédiate (téléphone, par exemple).



Effectivement aucun rapport, juste un malencontreux hazard : les piles
neuves que j'ai mises dans la souris le lendemain de SSDéification
étaient tout simplement en faux contact. De l'usure dans les contacts
peut-être. J'ai lu ce soir sur le net que cela arrivait parfois avec les
magic mouses. Pardon pour le dérangement.
--
dpesch
dapenospam51
Le #26378267
DV
Le Moustique a écrit ceci :

> Probablement, si les deux périphériques (l'ordi et le téléphone) sont
> réglés pour être détectables.

Bluetooth est généralement désactivé sur mon smartphone, donc il ne doit
pas être en cause.

> J'ai un smartphone dans la poche, mais son bluetooth est désactivé tant
> que je n'en ai pas besoin... et j'utilise une souris filaire, la Magic
> Mouse ne me convenant pas (elle me file des tendinites épouvantables,
> j'ai des grandes mains).

La Magic Mouse est la première chose que j'ai virée quand j'ai acheté
mon Mac (la deuxième étant le clavier dépourvu de pavé numérique) : ce
n'était pas à cause de mes paluches (qui sont plutôt petites), mais de
la technologie tactile qui ne m'a vraiment pas emballé.

Pour la remplacer, j'avais acheté une souris Bluetooth Mobility Lab,
mais elle se déconnectait sans arrêt. À présent, je n'ai plus que du
filaire sur mon Mac : souris et clavier.



C'est bizarre, je lis beaucoup de mal sur cette souris que j'aprécie
beaucoup. Elle a remplacé une logitech de course à je ne sais plus
combien de boutons que je possédais avant. J'utlise aussi pas mal une
tablette Wacom qui fait trackpad.
--
dpesch
dapenospam51
Le #26378268
Le Moustique
Le 15/11/2015 18:15, dpesch a écrit :
> Et alors, donc, je suis ravi. Mais j'ai quand même deux petits
> problèmes :
>
> 1) problème connu : les ventilos tournent vite, très vite. J'ai
> téléchargé Macs Fan Control 1.3.2, mais je ne sais pas comment optimiser
> les réglages. Auriez-vous des suggestions ?

Le réglage du ventilo de CPU est trop rapide. Sur mon iMac 21,5"
SSDifié, les ventilos ne dépassent pas 1200 tours pour le plus rapide.
Mets le réglage en automatique, et regarde à quelle vitesse il tourne
(après avoir éteint, pas un simple redémarrage, et attendu dix minutes
qu'il refroidisse).
Suivant ton usage, tu règles éventuellement une vitesse fixe* ou auto.
*Fixe : activité sporadique du processeur, pas de calculs complexes, du
surf internet , courrier, etc.
Si tu fais de l'encodage vidéo ou audio en série, si tu modifies des
images à la chaîne, laisse en automatique, et laisse tourner les ventilos.



Merci beaucoup, cher Moustique, je vais vérifier tout ça demain.

--
dpesch
Publicité
Poster une réponse
Anonyme