Installation Stable/windows 7: missing operating system

Le
Hugues MORIN
--001a1135faf29769b104e6e8529f
Content-Type: text/plain; charset=ISO-8859-1

Salut

Je viens de tenter, une nouvelle fois, d'installer debian sur mon pc. et
la c'est le drame :(
A chaque tentative j'avais reussi je ne sais comment a recuperer le W7 mais
je perdais ma debian
Pour des raisons professionnelles, je suis oblige d'avoir une partition en
windows 7 avec office et tout et tout mais j'ai aussi besoin de cette
Debian.

Donc cette fois j'ai retente l'installation de Debian stable et j'ai abouti
apres redemarrage a un tres beau "missing operating system".

J'ai cree un boot usb avec unetbootin. Elle a ete reconnu comme sda
Sur le disque ou je souhaite installe debian (sdb dans l'installation),
j'avais deja les partitions W7 (sdb3 et sdb4) et toutes les autres qui
dataient d'un precedent echec d'installation sdb1, sdb5 a 9)
Comme une image vaut mieux qu'un long discours, voila la photo du
partionnement lors de l'install: http://imageshack.us/a/img542/43/1f8z.jpg

Tout c'est bien passer lors de l'install jusqu'au reboot .

Pour info, j'ai installe Grub sur le MBR. C'est peu etre la l'erreur.
Malgre de tres nombreuses recherches je n'ai jamais rien trouve concernant
Grub et l'installation de Debian/W7. J'ai bien vu qu'il y avait quelques
problemes mais je n'ai pas trouve de solution.

Actuellement le W7 est plante et si je ne trouve pas une solution pour le
reparer je vais devoir tout reinstaller et chez M$ les install c'est long
.. tres long.sans parler des mises a jours
Et je n'ai pas de solution, ni meme de piste de recherche pour faire cette
installation Debian/W7

J'ai besoin de vos lumieres car la je cale

Merci
Hugues

--001a1135faf29769b104e6e8529f
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<div dir="ltr">Salut<div><br></div><div>Je viens de tenter, une nouvelle =
fois, d&#39;installer debian sur mon pc. et la c&#39;est le drame :(</di=
v><div>A chaque tentative j&#39;avais reussi je ne sais comment a recuperer=
le W7 mais je perdais ma debian</div>
<div>Pour des raisons professionnelles, je suis oblige d&#39;avoir une part=
ition en windows 7 avec office et tout et tout mais j&#39;ai aussi besoin d=
e cette Debian.</div><div><br></div><div>Donc cette fois j&#39;ai retente l=
&#39;installation de Debian stable et j&#39;ai abouti apres redemarrage a u=
n tres beau &quot;missing operating system&quot;.</div>
<div><br></div><div>J&#39;ai cree un boot usb avec unetbootin. Elle a ete r=
econnu comme sda</div><div>Sur le disque ou je souhaite installe debian (sd=
b dans l&#39;installation),  j&#39;avais deja les partitions W7 (sdb3 et =
sdb4) et toutes les autres qui dataient d&#39;un precedent echec d&#39;inst=
allation sdb1, sdb5 a 9)</div>
<div>Comme une image vaut mieux qu&#39;un long discours, voila la photo du =
partionnement lors de l&#39;install: <a href="http://imageshack.us/a/im=
g542/43/1f8z.jpg">http://imageshack.us/a/img542/43/1f8z.jpg</a></div><div><=
br>
</div><div>Tout c&#39;est bien passer lors de l&#39;install jusqu&#39;au re=
boot .</div><div><br></div><div>Pour info, j&#39;ai installe Grub sur le=
MBR. C&#39;est peu etre la l&#39;erreur.</div><div>Malgre de tres nombreus=
es recherches je n&#39;ai jamais rien trouve concernant Grub et l&#39;insta=
llation de Debian/W7. J&#39;ai bien vu qu&#39;il y avait quelques problemes=
mais je n&#39;ai pas trouve de solution.</div>
<div><br></div><div><div>Actuellement le W7 est plante et si je ne trouve p=
as une solution pour le reparer je vais devoir tout reinstaller et chez M$ =
les install c&#39;est long .. tres long.sans parler des mises a jours=
</div>
</div><div>Et je n&#39;ai pas de solution, ni meme de piste de recherche po=
ur faire cette installation Debian/W7</div><div><br></div><div>J&#39;ai bes=
oin de vos lumieres car la je cale</div><div><br></div><div>Merci</div>
<div>Hugues</div><div><br></div></div>

--001a1135faf29769b104e6e8529f--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CAMEeNc0CbqiCZ+5bcbCjxBb7jPPM2b9Vb43BuDomEjRTzDsurA@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Johnny B
Le #25676492
Salut,

Oui effectivement tu as explosé ton MBR, est ce que tu as essayé ce
genre de tools ?

http://doc.ubuntu-fr.org/boot-repair

Sinon reparer grub en bootant avec un live CD

ps : question bete : As tu bien enlevé ta clé usb de ton poste avant de
rebooter ? ;)


Le 09/21/2013 07:43 PM, Hugues MORIN a écrit :
Salut

Je viens de tenter, une nouvelle fois, d'installer debian sur mon
pc.... et la c'est le drame :(
A chaque tentative j'avais reussi je ne sais comment a recuperer le W7
mais je perdais ma debian
Pour des raisons professionnelles, je suis oblige d'avoir une
partition en windows 7 avec office et tout et tout mais j'ai aussi
besoin de cette Debian.

Donc cette fois j'ai retente l'installation de Debian stable et j'ai
abouti apres redemarrage a un tres beau "missing operating system".

J'ai cree un boot usb avec unetbootin. Elle a ete reconnu comme sda
Sur le disque ou je souhaite installe debian (sdb dans
l'installation), j'avais deja les partitions W7 (sdb3 et sdb4) et
toutes les autres qui dataient d'un precedent echec d'installation
sdb1, sdb5 a 9)
Comme une image vaut mieux qu'un long discours, voila la photo du
partionnement lors de l'install: http://imageshack.us/a/img542/43/1f8z.jpg

Tout c'est bien passer lors de l'install jusqu'au reboot ....

Pour info, j'ai installe Grub sur le MBR. C'est peu etre la l'erreur.
Malgre de tres nombreuses recherches je n'ai jamais rien trouve
concernant Grub et l'installation de Debian/W7. J'ai bien vu qu'il y
avait quelques problemes mais je n'ai pas trouve de solution.

Actuellement le W7 est plante et si je ne trouve pas une solution pour
le reparer je vais devoir tout reinstaller et chez M$ les install
c'est long ..... tres long....sans parler des mises a jours...
Et je n'ai pas de solution, ni meme de piste de recherche pour faire
cette installation Debian/W7

J'ai besoin de vos lumieres car la... je cale

Merci
Hugues




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
fred
Le #25676702
Bonjour,

Le plus simple mais le plus long :

Downloader un cd netinstall debian/stable.
Cela se passe la : http://www.debian.org/CD/netinst/

Tu bootes dessus et Il t'installe tout y compris Grub2
qui intégrera win7 lors de son update.

Plus de pb de mbr ...

Dans le bios remettre les options de priorité de boot :

1) cd
2) HD
3 Disabled

Et comme dit "jonny B", ne pas oublier d'enlever la clef usb
du PC :-)


--

Frédéric
F1sxo





Le Sat, Sep 21, 2013 at 09:18:46PM +0200, Johnny B écrivait :
Salut,

Oui effectivement tu as explosé ton MBR, est ce que tu as essayé ce
genre de tools ?

http://doc.ubuntu-fr.org/boot-repair

Sinon reparer grub en bootant avec un live CD

ps : question bete : As tu bien enlevé ta clé usb de ton poste avant
de rebooter ? ;)


Le 09/21/2013 07:43 PM, Hugues MORIN a écrit :
>Salut
>
>Je viens de tenter, une nouvelle fois, d'installer debian sur mon
>pc.... et la c'est le drame :(
>A chaque tentative j'avais reussi je ne sais comment a recuperer
>le W7 mais je perdais ma debian
>Pour des raisons professionnelles, je suis oblige d'avoir une
>partition en windows 7 avec office et tout et tout mais j'ai aussi
>besoin de cette Debian.
>
>Donc cette fois j'ai retente l'installation de Debian stable et
>j'ai abouti apres redemarrage a un tres beau "missing operating
>system".
>
>J'ai cree un boot usb avec unetbootin. Elle a ete reconnu comme sda
>Sur le disque ou je souhaite installe debian (sdb dans
>l'installation), j'avais deja les partitions W7 (sdb3 et sdb4) et
>toutes les autres qui dataient d'un precedent echec d'installation
>sdb1, sdb5 a 9)
>Comme une image vaut mieux qu'un long discours, voila la photo du
>partionnement lors de l'install:
>http://imageshack.us/a/img542/43/1f8z.jpg
>
>Tout c'est bien passer lors de l'install jusqu'au reboot ....
>
>Pour info, j'ai installe Grub sur le MBR. C'est peu etre la l'erreur.
>Malgre de tres nombreuses recherches je n'ai jamais rien trouve
>concernant Grub et l'installation de Debian/W7. J'ai bien vu qu'il
>y avait quelques problemes mais je n'ai pas trouve de solution.
>
>Actuellement le W7 est plante et si je ne trouve pas une solution
>pour le reparer je vais devoir tout reinstaller et chez M$ les
>install c'est long ..... tres long....sans parler des mises a
>jours...
>Et je n'ai pas de solution, ni meme de piste de recherche pour
>faire cette installation Debian/W7
>
>J'ai besoin de vos lumieres car la... je cale
>
>Merci
>Hugues
>

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Haricophile
Le #25676752
Le samedi 21 septembre 2013 à 23:26 +0200, Dorian Carpentier de Changy a
écrit :
Sans doute les pro ici te diront que leur live-cd te fera l'affaire.
Mais si c'est au niveau du mbr, c'est via le cd de win7 en mode
repare
que les chances se cherchent.



Le "répare" de M$ ne répare pas, il écrase. D'ailleurs "réparer windows"
est souvent équivalent à "achever windows". Bref, ils ne vont quand même
pas admettre la concurrence après avoir mis tant d'efforts dans la
concurrence déloyale, la vente liée et la corruption politique.

Perso je n'ai jamais eu de problème, à l'exception qu'il faut absolument
avoir un NTFS clean pour qu'il soit reconnu de grub-prober (un chkdsk
peut être prudent). Il peut y avoir une autre exception si on est en
UEFI, suivre la procédure prévue pour ce cas.

Après, il faudreit avoir plus de détails pour dire quelque chose.



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Hugues MORIN
Le #25677102
--047d7b624e7e1262eb04e6f6d796
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Salut

WWWOOUUAA... trop bien le boot-repair :D
(je redonne l'url pour les archives
http://doc.ubuntu-fr.org/boot-**repair )

J'ai pu recuperer mes 2 systemes apres avoir modifier grub2
Si ce n'est quelques trucs bizarres, ils ont l'air fonctionnel.

Au niveau des trucs bizarres, j'ai un disque F qui es apparu dans W7 qui a
comme label "reservé au systeme"
Je suppose que ce doit etre sda3 (100Mo) qui a ete "demasque"

Et dans le grub, j'ai 2 entrees pour debian et 3 entree pour W7 !!!?? O_o
Les 2 Debian OK mais les 3 W7, est ce normal?
Elle sont notees "windows , windows 7 (loader) (on /dev/sda3) et windows 7
(loader) (on /dev/sda4)
(image ici: http://imageshack.us/a/img59/636/eygz.jpg)


Si vous avez une solution pour remasquer F:/sda3 et un bon tuto pour
reamenager le menu de grub, je suis preneur.
Sinon je chercherai ;-)

Un grand MERCI pour votre aide..... surtout un samedi soir ;-)

Cordialement
Hugues



Le 21 septembre 2013 21:18, Johnny B
Salut,

Oui effectivement tu as explosé ton MBR, est ce que tu as essayé ce g enre
de tools ?

http://doc.ubuntu-fr.org/boot-**repair
Sinon reparer grub en bootant avec un live CD

ps : question bete : As tu bien enlevé ta clé usb de ton poste avant de
rebooter ? ;)


Le 09/21/2013 07:43 PM, Hugues MORIN a écrit :

Salut

Je viens de tenter, une nouvelle fois, d'installer debian sur mon pc....
et la c'est le drame :(
A chaque tentative j'avais reussi je ne sais comment a recuperer le W7
mais je perdais ma debian
Pour des raisons professionnelles, je suis oblige d'avoir une partition
en windows 7 avec office et tout et tout mais j'ai aussi besoin de cette
Debian.

Donc cette fois j'ai retente l'installation de Debian stable et j'ai
abouti apres redemarrage a un tres beau "missing operating system".

J'ai cree un boot usb avec unetbootin. Elle a ete reconnu comme sda
Sur le disque ou je souhaite installe debian (sdb dans l'installation),
j'avais deja les partitions W7 (sdb3 et sdb4) et toutes les autres qui
dataient d'un precedent echec d'installation sdb1, sdb5 a 9)
Comme une image vaut mieux qu'un long discours, voila la photo du
partionnement lors de l'install: http://imageshack.us/a/img542/**
43/1f8z.jpg
Tout c'est bien passer lors de l'install jusqu'au reboot ....

Pour info, j'ai installe Grub sur le MBR. C'est peu etre la l'erreur.
Malgre de tres nombreuses recherches je n'ai jamais rien trouve
concernant Grub et l'installation de Debian/W7. J'ai bien vu qu'il y ava it
quelques problemes mais je n'ai pas trouve de solution.

Actuellement le W7 est plante et si je ne trouve pas une solution pour l e
reparer je vais devoir tout reinstaller et chez M$ les install c'est lon g
..... tres long....sans parler des mises a jours...
Et je n'ai pas de solution, ni meme de piste de recherche pour faire
cette installation Debian/W7

J'ai besoin de vos lumieres car la... je cale

Merci
Hugues




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/**FrenchLists
Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@**lists.debian.org En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/**




--047d7b624e7e1262eb04e6f6d796
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable




<div>Je suppose que ce doit etre sda3 (100Mo) qui a ete &quot;demasque&quot ;</div><div><br></div>
<div>Et dans le grub, j&#39;ai 2 entrees pour debian et 3 entree pour W7 !! !?? O_o</div><div>Les 2 Debian OK mais les 3 W7, est ce normal? </div><di v>Elle sont notees &quot;windows , windows 7 (loader) (on /dev/sda3) et win dows 7 (loader) (on /dev/sda4)</div>



<br>
Oui effectivement tu as explosé ton MBR, est ce que tu as essayé ce gen re de tools ?<br>
<br>
<br>
Sinon reparer grub en bootant avec un live CD<br>
<br>
ps : question bete : As tu bien enlevé ta clé usb de ton poste avant de rebooter ? ;)<br>
<br>
<br>
Le 09/21/2013 07:43 PM, Hugues MORIN a écrit :<div><div><br>
Salut<br>
<br>
Je viens de tenter, une nouvelle fois, d&#39;installer debian sur mon pc... . et la c&#39;est le drame :(<br>
A chaque tentative j&#39;avais reussi je ne sais comment a recuperer le W7 mais je perdais ma debian<br>
Pour des raisons professionnelles, je suis oblige d&#39;avoir une partition en windows 7 avec office et tout et tout mais j&#39;ai aussi besoin de cet te Debian.<br>
<br>
Donc cette fois j&#39;ai retente l&#39;installation de Debian stable et j&# 39;ai abouti apres redemarrage a un tres beau &quot;missing operating syste m&quot;.<br>
<br>
J&#39;ai cree un boot usb avec unetbootin. Elle a ete reconnu comme sda<br>
Sur le disque ou je souhaite installe debian (sdb dans l&#39;installation),  j&#39;avais deja les partitions W7 (sdb3 et sdb4) et toutes les autres qui dataient d&#39;un precedent echec d&#39;installation sdb1, sdb5 a 9)<br >



Comme une image vaut mieux qu&#39;un long discours, voila la photo du parti onnement lors de l&#39;install:


<br>
Tout c&#39;est bien passer lors de l&#39;install jusqu&#39;au reboot ....<b r>
<br>
Pour info, j&#39;ai installe Grub sur le MBR. C&#39;est peu etre la l&#39;e rreur.<br>
Malgre de tres nombreuses recherches je n&#39;ai jamais rien trouve concern ant Grub et l&#39;installation de Debian/W7. J&#39;ai bien vu qu&#39;il y a vait quelques problemes mais je n&#39;ai pas trouve de solution.<br>
<br>
Actuellement le W7 est plante et si je ne trouve pas une solution pour le r eparer je vais devoir tout reinstaller et chez M$ les install c&#39;est lon g ..... tres long....sans parler des mises a jours...<br>
Et je n&#39;ai pas de solution, ni meme de piste de recherche pour faire ce tte installation Debian/W7<br>
<br>
J&#39;ai besoin de vos lumieres car la... je cale<br>
<br>
Merci<br>
Hugues<br>
<br>
</blockquote>
<br></div></div><span><font color="#888888">
-- <br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>
</font></span></blockquote></div><br></div></div>

--047d7b624e7e1262eb04e6f6d796--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAMEeNc0SPaTc+A6Q-WEAWeEFwxVjmAjRUmk=V5U-q=
Papinux
Le #25677302
Le Sun, 22 Sep 2013 13:02:31 +0200, Hugues MORIN a écrit :

Salut

WWWOOUUAA... trop bien le boot-repair :D
(je redonne l'url pour les archives
http://doc.ubuntu-fr.org/boot-**repair )

J'ai pu recuperer mes 2 systemes apres avoir modifier grub2
Si ce n'est quelques trucs bizarres, ils ont l'air fonctionnel.

Au niveau des trucs bizarres, j'ai un disque F qui es apparu dans W7 qui a
comme label "reservé au systeme"
Je suppose que ce doit etre sda3 (100Mo) qui a ete "demasque"

Et dans le grub, j'ai 2 entrees pour debian et 3 entree pour W7 !!!?? O_o
Les 2 Debian OK mais les 3 W7, est ce normal?
Elle sont notees "windows , windows 7 (loader) (on /dev/sda3) et windows 7
(loader) (on /dev/sda4)
(image ici: http://imageshack.us/a/img59/636/eygz.jpg)


Si vous avez une solution pour remasquer F:/sda3 et un bon tuto pour
reamenager le menu de grub, je suis preneur.
Sinon je chercherai ;-)




Salut!

Concernant les entrées de windows dans Grub, tu as sans doute une
partition pour réinstaller le système et peut être une autre qui te
permet de lancer des diagnostics (certains constructeurs intègrent ce
genre de truc). Il faudrait repérer la correspondance de tes entrà ©es
puis modifier le libellé dans Grub.
Toute la configuration de grub est dans /etc/grub.d/

Il y a suffisamment de doc sur le web pour y parvenir (par exemple
cette page http://wiki.debian-facile.org/manuel:scripts_configuration
)

Pour la partition de 100mo, il suffit de lui mettre le flag "hidden"
par exemple avec gparted.

A+

--
Px

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Johnny B
Le #25677872
Le 09/22/2013 03:41 PM, Papinux a écrit :
Le Sun, 22 Sep 2013 13:02:31 +0200, Hugues MORIN a écrit :

Salut

WWWOOUUAA... trop bien le boot-repair :D
(je redonne l'url pour les archives
http://doc.ubuntu-fr.org/boot-**repair )

J'ai pu recuperer mes 2 systemes apres avoir modifier grub2
Si ce n'est quelques trucs bizarres, ils ont l'air fonctionnel.

Au niveau des trucs bizarres, j'ai un disque F qui es apparu dans W7 qui a
comme label "reservé au systeme"
Je suppose que ce doit etre sda3 (100Mo) qui a ete "demasque"

Et dans le grub, j'ai 2 entrees pour debian et 3 entree pour W7 !!!?? O_o
Les 2 Debian OK mais les 3 W7, est ce normal?
Elle sont notees "windows , windows 7 (loader) (on /dev/sda3) et windows 7
(loader) (on /dev/sda4)
(image ici: http://imageshack.us/a/img59/636/eygz.jpg)


Si vous avez une solution pour remasquer F:/sda3 et un bon tuto pour
reamenager le menu de grub, je suis preneur.
Sinon je chercherai ;-)



Salut!

Concernant les entrées de windows dans Grub, tu as sans doute une
partition pour réinstaller le système et peut être une autre qui te
permet de lancer des diagnostics (certains constructeurs intègrent ce
genre de truc). Il faudrait repérer la correspondance de tes entrées
puis modifier le libellé dans Grub.
Toute la configuration de grub est dans /etc/grub.d/

Il y a suffisamment de doc sur le web pour y parvenir (par exemple
cette page http://wiki.debian-facile.org/manuel:scripts_configuration
)

Pour la partition de 100mo, il suffit de lui mettre le flag "hidden"
par exemple avec gparted.

A+

--
Px



Salut,

Cool que ca aie pu fonctionner, effectivement comme le dit Px tu as sans
doute des partitions "factory".

T as qu'a booter dessus et tu verras ;) et regarde ce que te dis gparted

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Hugues MORIN
Le #25678312
--047d7b624e7eac6b3504e70913a4
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Salut

@papinux: merci pour le lien sur la conf de grub, je viens de jeter un
coups d'oeil super rapide, ca a l'air pas mal


Je pense que F: est la partition que cree W7 lors de son installation. En
installant Debian, j'ai du enlever le flag "hidden".
Je le remettrai a gparted.

Sinon j'ai tente de demarrer W7 avec chacune des entrees que j'ai dans le
Grub.... les 3 fonctionnent !! O_o
Dans mes recherches, j'ai vu que l'on peut acceder au script du loader de
W7.
Je vais tenter d'y acceder pour voir sur quelle partition il est sense
demarrer et reconfigurer le grub en consequence.

Cordialement
Hugues


Le 22 septembre 2013 21:42, Johnny B
Le 09/22/2013 03:41 PM, Papinux a écrit :

Le Sun, 22 Sep 2013 13:02:31 +0200, Hugues MORIN a écrit :

Salut

WWWOOUUAA... trop bien le boot-repair :D
(je redonne l'url pour les archives
http://doc.ubuntu-fr.org/boot-****repair >
)

J'ai pu recuperer mes 2 systemes apres avoir modifier grub2
Si ce n'est quelques trucs bizarres, ils ont l'air fonctionnel.

Au niveau des trucs bizarres, j'ai un disque F qui es apparu dans W7 qu i
a
comme label "reservé au systeme"
Je suppose que ce doit etre sda3 (100Mo) qui a ete "demasque"

Et dans le grub, j'ai 2 entrees pour debian et 3 entree pour W7 !!!?? O _o
Les 2 Debian OK mais les 3 W7, est ce normal?
Elle sont notees "windows , windows 7 (loader) (on /dev/sda3) et window s
7
(loader) (on /dev/sda4)
(image ici: http://imageshack.us/a/img59/**636/eygz.jpg )


Si vous avez une solution pour remasquer F:/sda3 et un bon tuto pour
reamenager le menu de grub, je suis preneur.
Sinon je chercherai ;-)

Salut!



Concernant les entrées de windows dans Grub, tu as sans doute une
partition pour réinstaller le système et peut être une autre qui t e
permet de lancer des diagnostics (certains constructeurs intègrent ce
genre de truc). Il faudrait repérer la correspondance de tes entrées
puis modifier le libellé dans Grub.
Toute la configuration de grub est dans /etc/grub.d/

Il y a suffisamment de doc sur le web pour y parvenir (par exemple
cette page http://wiki.debian-facile.org/**manuel:scripts_configuration )

Pour la partition de 100mo, il suffit de lui mettre le flag "hidden"
par exemple avec gparted.

A+

--
Px

Salut,



Cool que ca aie pu fonctionner, effectivement comme le dit Px tu as sans
doute des partitions "factory".

T as qu'a booter dessus et tu verras ;) et regarde ce que te dis gparted


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/**FrenchLists
Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@**lists.debian.org En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/**




--047d7b624e7eac6b3504e70913a4
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Le 09/22/2013 03:41 PM, Papinux a écrit :<div><div class="h5"><br>
Le Sun, 22 Sep 2013 13:02:31 +0200, Hugues MORIN a écrit :<br>
<br>
Salut<br>
<br>
WWWOOUUAA... trop bien le boot-repair :D<br>
(je redonne l&#39;url pour les archives<br>

)<br>
<br>
J&#39;ai pu recuperer mes 2 systemes apres avoir modifier grub2<br>
Si ce n&#39;est quelques trucs bizarres, ils ont l&#39;air fonctionnel.<br>
<br>
Au niveau des trucs bizarres, j&#39;ai un disque F qui es apparu dans W7 qu i a<br>
comme label &quot;reservé au systeme&quot;<br>
Je suppose que ce doit etre sda3 (100Mo) qui a ete &quot;demasque&quot;<br>
<br>
Et dans le grub, j&#39;ai 2 entrees pour debian et 3 entree pour W7 !!!?? O _o<br>
Les 2 Debian OK mais les 3 W7, est ce normal?<br>
Elle sont notees &quot;windows , windows 7 (loader) (on /dev/sda3) et windo ws 7<br>
(loader) (on /dev/sda4)<br>
(image ici: <br>
<br>
Si vous avez une solution pour remasquer F:/sda3 et un bon tuto pour<br>
reamenager le menu de grub, je suis preneur.<br>
Sinon je chercherai ;-)<br>
<br>
</blockquote>
Salut!<br>
<br>
Concernant les entrées de  windows dans Grub, tu as sans doute une<br>
partition pour réinstaller le système et peut être une autre qui te<b r>
permet de lancer des diagnostics (certains constructeurs intègrent ce<br>
genre de truc). Il faudrait repérer la correspondance de tes entrées<br >
puis modifier le libellé dans Grub.<br>
Toute la configuration de grub est dans /etc/grub.d/<br>
<br>
Il y a suffisamment de doc sur le web pour y parvenir (par exemple<br>
cette page )<br>
<br>
Pour la partition de 100mo, il suffit de lui mettre le flag &quot;hidden&qu ot;<br>
par exemple avec gparted.<br>
<br>
A+<br>
<br>
--<br>
Px<br>
<br>
</blockquote></div></div>
Salut,<br>
<br>
Cool que ca aie pu fonctionner, effectivement comme le dit Px tu as sans do ute des partitions &quot;factory&quot;.<br>
<br>
T as qu&#39;a booter dessus et tu verras ;) et regarde ce que te dis gparte d<div class="im"><br>
<br>
-- <br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>
</blockquote></div><br></div>

--047d7b624e7eac6b3504e70913a4--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAMEeNc1cZ-Ax_qATz5XTC52YJw-GC=kh4nM-Z67Vh=TcyZ+
Publicité
Poster une réponse
Anonyme