[Installation] Xcode

Le
stephane.martin
Bonjour,
Je rencontre un problème pour l'installation de Xcode sur un MacIntel
20' sous Leopard dernière version 10.5.6 fr.

lors de la decompresion du packtage le message suvant apparait
"l'installation a échoué par ce que le programme n'a pas trouvé de
logiciel à installer.

Li'installation est réalisé a partir d'un dvd copie de Léopard ?

--
Stephane MARTIN
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Levenez
Le #18387251
Le 14/01/09 17:48, dans

Je rencontre un problème pour l'installation de Xcode sur un MacIntel
20'



Cela fait un écran de 6 mètres... J'ai comme un doute. :-)

sous Leopard dernière version 10.5.6 fr.



Le terme "fr" ou "Ÿ" (pour ceux qui viennent de l'ancien monde) n'est qu'un
paramétrage de la session que tu utilises, pas une version de système
d'exploitation.

lors de la decompresion du packtage le message suvant apparait
"l'installation a échoué par ce que le programme n'a pas trouvé de
logiciel à installer.



Sur quoi as-tu cliqué ? Et quelle version as-tu essayée d'installer ?

Que donnent les traces de logs ?

Li'installation est réalisé a partir d'un dvd copie de Léopard ?



Je ne connais pas la réponse à cette question.

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.
sebastienmarty
Le #18388211
Eric Levenez
Le 14/01/09 17:48, dans

> sous Leopard dernière version 10.5.6 fr.

Le terme "fr" ou "ƒ" (pour ceux qui viennent de l'ancien monde)



"ƒ", c'était plus souvent pour "folder", à l'époque.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
stephane.martin
Le #18395191
Eric Levenez
Sur quoi as-tu cliqué ? Et quelle version as-tu essayée d'installer ?

Que donnent les traces de logs ?



la version qui sur le dvd de léopard 1.5

Voilà la copie d''écran



--
Stephane MARTIN
Gilles
Le #18395321
Stéphane Martin a écrit :
Eric Levenez
Sur quoi as-tu cliqué ? Et quelle version as-tu essayée d'installer ?

Que donnent les traces de logs ?



la version qui sur le dvd de léopard 1.5

Voilà la copie d''écran




Je ne suis pas une pointure mais je dois quant même être capable
d'installer Xcode...

La solution qui me paraît la plus simple est de prendre contact sur
iChat ou il est possible de prendre la main sur le mac distant...

Mon pseudo est gercofis (AIM/iChat ) et l'email ici est valide, vivons
dangereusement...
Eric Levenez
Le #18396351
Le 15/01/09 17:48, dans

Eric Levenez
Sur quoi as-tu cliqué ? Et quelle version as-tu essayée d'installer ?

Que donnent les traces de logs ?



la version qui sur le dvd de léopard 1.5



Je ne comprends pas. Sous Mac OS X 10.5, Xcode a une version > 2.
La version 1.5 de Xcode est faite pour Mac OS X 10.3 et ne doit pas intégrer
le code Intel.

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.
stephane.martin
Le #18397091
Eric Levenez
Je ne comprends pas. Sous Mac OS X 10.5, Xcode a une version > 2.
La version 1.5 de Xcode est faite pour Mac OS X 10.3 et ne doit pas intégrer
le code Intel.


la version de Xcode est la version 3.0

--
Stephane MARTIN
Eric Levenez
Le #18395801
Le 15/01/09 19:38, dans

Eric Levenez
Je ne comprends pas. Sous Mac OS X 10.5, Xcode a une version > 2.
La version 1.5 de Xcode est faite pour Mac OS X 10.3 et ne doit pas intégrer
le code Intel.


la version de Xcode est la version 3.0



Tu parlais de 1.5, bon alors maintenant c'est la 3.0...

Pour le DVD, je n'ai pas compris si c'était ou non un original ou une copie
(peut-être partielle) de Mac OS X.

Et les traces dans les logs ?

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.
Le Moustique
Le #18398361
Eric Levenez a écrit :

la version de Xcode est la version 3.0



Tu parlais de 1.5, bon alors maintenant c'est la 3.0...



Je présume que Stéphane parlait de "Leopard 10.5", le zéro ayant
malancontreusement dérapé.

Pour le DVD, je n'ai pas compris si c'était ou non un original ou une copie
(peut-être partielle) de Mac OS X.



Copie, mais pas forcément partielle.


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Le Moustique
Le #18397671
Le Moustique a écrit :

Je présume que Stéphane parlait de "Leopard 10.5", le zéro ayant
malancontreusement dérapé.



MalEncontreusement, tout comme mon doigt sur le clavier...


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
stephane.martin
Le #18398781
lEric Levenez
Tu parlais de 1.5, bon alors maintenant c'est la 3.0...

Pour le DVD, je n'ai pas compris si c'était ou non un original ou une copie
(peut-être partielle) de Mac OS X.

Et les traces dans les logs ?



Sur DVD livré avec le Mac, la version de Léopard est la 10.5.1 et la
version de Xcode 3.0.
--
Stephane MARTIN
Publicité
Poster une réponse
Anonyme