Installation XP impossible sur Compaq Presario 5476

Le
Sylaudius
Salut aux experts,

Je rescucite un compaq presario 5476 pour mon petit fils.
Formatage du DD (20 GO), carte son sound blaster 128 (pas pu installer le
chipset avec le pilote téléchargé), I ère installation avec windows 98 SE
SP1. Tout fonctionne sans pb, ça dessine,ça chante, ça joue.
J'ai monté la mémoire de 128 à 256 mo (Max supporté par la CM) et entrepris
d'installer mon XP pro. Après 2 jours de galère infructueuse (changement du
DD, essai avec un autre cd d'installation, cht des barrettes mémoire) jai
toujours le même message au début de l'installation après le chargement des
fichiers d'installation, le redémarrage avec le logo XP et le début de la
copie des fichiers :

Installation failed: E1386 ams. Error message: Le type de ressources
spécifié ne peut être trouvé dans le fichier image.
Erreur irrécuperable
L'un des composants dont a besoin windows pour poursuivre le programme
d'installation n'a pas pu être installé
Le type de ressources spécifié ne peut être trouvé dans le fichier image.
Sur le site de Compaq, j'ai trouvé ça (en Anglais)
http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&cc=fr&lang=fr&product“377&dlc=fr&docname=bph06857 . Pas encourageant.
Je n'ai pas le CD de préinstallation de compaq, la machine ayant été sauvée
de la décheterie.

Si qq uns se souviennent de cette antiquité (en informatique, ça vieillit
très vite!), grand merci de m'aider pour la solution de mon pb.

--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier
Le #1050259
Bonjour,
Apparement un fichier est manquant sur le CD ce qui est troublent car il est
sensé y etre...
Peut-etre un probleme de lecture du CD ? Lecteur CD ou CD endommagé ?
Pourquoi pas tenté avec un autre CD ?
Olivier

"Sylaudius" news:

Salut aux experts,

Je rescucite un compaq presario 5476 pour mon petit fils.
Formatage du DD (20 GO), carte son sound blaster 128 (pas pu installer le
chipset avec le pilote téléchargé), I ère installation avec windows 98 SE
SP1. Tout fonctionne sans pb, ça dessine,ça chante, ça joue.
J'ai monté la mémoire de 128 à 256 mo (Max supporté par la CM) et
entrepris
d'installer mon XP pro. Après 2 jours de galère infructueuse (changement
du
DD, essai avec un autre cd d'installation, cht des barrettes mémoire) jai
toujours le même message au début de l'installation après le chargement
des
fichiers d'installation, le redémarrage avec le logo XP et le début de la
copie des fichiers :

Installation failed: E1386 ams. Error message: Le type de ressources
spécifié ne peut être trouvé dans le fichier image.
Erreur irrécuperable
L'un des composants dont a besoin windows pour poursuivre le programme
d'installation n'a pas pu être installé
Le type de ressources spécifié ne peut être trouvé dans le fichier image.
Sur le site de Compaq, j'ai trouvé ça (en Anglais)
http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&cc=fr&lang=fr&product“377&dlc=fr&docname=bph06857 .
Pas encourageant.
Je n'ai pas le CD de préinstallation de compaq, la machine ayant été
sauvée
de la décheterie.

Si qq uns se souviennent de cette antiquité (en informatique, ça vieillit
très vite!), grand merci de m'aider pour la solution de mon pb.

--------------------------------------------------------------------------------



Publicité
Poster une réponse
Anonyme