installations avec apt-get des dépendances d'un paquet local installé avec dpkg

Le
hugues larrive
Bonjour,

Tout est dans le titre, je voudrait juste savoir si c'est possible et
quelle serait la commande.

Merci de mettre mon adresse hugues.larrive@gmail.com en copie.

@+
hugues larrive

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/v2k33166a6f1005071229x7b80bc56tfa4d5a7c89aab66f@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
hugues larrive
Le #21835241
Je me répond à moi-même (c'est vendredi soir après tout), il y a
peut-être mieux mais ça fonctionne :
router:~# dpkg -i dolibarr-2.8.1.deb --force-depends
Sélection du paquet dolibarr précédemment désélectionné.
(Lecture de la base de données... 33482 fichiers et répertoires déj à installés.)
Dépaquetage de dolibarr (à partir de dolibarr-2.8.1.deb) ...
dpkg : erreur de traitement de --force-depends (--install) :
ne peut pas accéder à l'archive: Aucun fichier ou répertoire de ce t ype
dpkg : des problèmes de dépendances empêchent la configuration de d olibarr :
dolibarr dépend de wwwconfig-common ; cependant :
Le paquet wwwconfig-common n'est pas installé.
dolibarr dépend de libapache2-mod-php5 ; cependant :
Le paquet libapache2-mod-php5 n'est pas installé.
dolibarr dépend de php5 ; cependant :
Le paquet php5 n'est pas installé.
dolibarr dépend de php5-cgi ; cependant :
Le paquet php5-cgi n'est pas installé.
dolibarr dépend de php5-curl ; cependant :
Le paquet php5-curl n'est pas installé.
dolibarr dépend de php5-gd ; cependant :
Le paquet php5-gd n'est pas installé.
dolibarr dépend de php5-imagick ; cependant :
Le paquet php5-imagick n'est pas installé.
dolibarr dépend de php5-ldap ; cependant :
Le paquet php5-ldap n'est pas installé.
dolibarr dépend de php5-mcrypt ; cependant :
Le paquet php5-mcrypt n'est pas installé.
dolibarr dépend de php5-mysql ; cependant :
Le paquet php5-mysql n'est pas installé.
dolibarr dépend de mysql-server ; cependant :
Le paquet mysql-server n'est pas installé.
dpkg : erreur de traitement de dolibarr (--install) :
problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
--force-depends
dolibarr

router:~# apt-get -f install
[...]
Paramétrage de dolibarr (2.8.1-2) ...
Run the config script
Run the postinst script
Mysql superuser found to use is debian-sys-maint
Create empty file /usr/share/dolibarr/htdocs/conf/conf.php
Complete config of server apache2
Web user.group found is .
Web user.group used is www-data.www-data
Complete config of server apache2-ssl
Web user.group found is .
Web user.group used is www-data.www-data
Copy icon file
Install menu entry
Launch Dolibarr on page http://localhost/dolibarr/ to complete the
installation and use Dolibarr.
[...]
Traitement des actions différées (« triggers ») pour « menu »...
router:~#


Le 7 mai 2010 21:29, hugues larrive
Bonjour,

Tout est dans le titre, je voudrait juste savoir si c'est possible et
quelle serait la commande.

Merci de mettre mon adresse en copie.

@+
hugues larrive




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme