Installer OOo 2.0 de experimental sur testing

Le
Tony GALMICHE
Bonjour à tous,

Suite au fil sur le même sujet de ces derniers jours, je voudrais
installer OOo 2.0 qui est disponible dans Expérimental.

J'ai donc ajouté la ligne suivante dans mon /etc/apt/sources.list :
-> deb http://ftp2.fr.debian.org/debian/ ../project/experimental main
contrib

J'ai fait un apt-get update et les paquets de OOo 2.0, sont bien
disponibles.

J'ai donc tenté une installation avec la commande suivante :
-> apt-get install -t experimental openoffice.org2

Et voici ce qu'il me dit :

>Lecture des listes de paquets
>Construction de l'arbre des dépendances
>Certains paquets ne peuvent être installés. Ceci peut signifier
>que vous avez demandé l'impossible, ou bien, si vous utilisez
>la distribution unstable, que certains paquets n'ont pas encore
>été créés ou ne sont pas sortis d'Incoming.
>
>Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
>probablement pas installable et vous devriez envoyer un rapport de bogue.
>L'information suivante devrait vous aider à résoudre la situation :
>
>Les paquets suivants contiennent des dépendances non satisfaites :
> openoffice.org2: Dépend: openoffice.org2-core (> 1.9.125) mais ne sera pas installé
> Dépend: openoffice.org2-writer mais ne sera pas installé
> Dépend: openoffice.org2-calc mais ne sera pas installé
> Dépend: openoffice.org2-impress mais ne sera pas installé
> Dépend: openoffice.org2-draw mais ne sera pas installé
> Dépend: openoffice.org2-math mais ne sera pas installé
> Dépend: openoffice.org2-base mais ne sera pas installé
>
J'ai donc essayé d'installer "openoffice.org2-core" et voici ce qu'il me
dit :

>Lecture des listes de paquets
>Construction de l'arbre des dépendances
>Certains paquets ne peuvent être installés. Ceci peut signifier
>que vous avez demandé l'impossible, ou bien, si vous utilisez
>la distribution unstable, que certains paquets n'ont pas encore
>été créés ou ne sont pas sortis d'Incoming.
>
>Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
>probablement pas installable et vous devriez envoyer un rapport de bogue.
>L'information suivante devrait vous aider à résoudre la situation :
>
>Les paquets suivants contiennent des dépendances non satisfaites :
> openoffice.org2-core: Dépend: libmyspell3c2 mais il n'est pas installable
> Dépend: libsablot0 mais il n'est pas installable
>
Et bien sure, j'ai essayé mais sans succès d'installer les paquets
"libmyspell3c2" et "libsablot0"

Vous avez une idée ?

Vous avez réussi à installer OOo 2.0 sur une testing avec cette méthode ?

Merci d'avance.

Tony


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Decastel Sylvain
Le #8859611
J'ai installé les package d'après l'adresse que Gwendal Demaille a donné
sans aucun problème et sans toucher mon sources.list...

à+


Le 30 Septembre, Gwendal Demaille a écrit :
Bonsoir,

les paquets "débianisés" et en français de la 2.0 sont tous chauds ici:

http://ftp.linux.cz/pub/localizatio...1/Build-1/

(désolé pour les liens un peu long)

Voir le sous-répertoire OOo_OOO680_m1_native_LinuxIntel_langpacks_deb/
pour les (3) paquets de locales fr.

--
Gwendal Demaille


Tony GALMICHE a écrit :
Bonjour à tous,

Suite au fil sur le même sujet de ces derniers jours, je voudrais
installer OOo 2.0 qui est disponible dans Expérimental.

J'ai donc ajouté la ligne suivante dans mon /etc/apt/sources.list :
-> deb http://ftp2.fr.debian.org/debian/ ../project/experimental main
contrib

J'ai fait un apt-get update et les paquets de OOo 2.0, sont bien
disponibles.

J'ai donc tenté une installation avec la commande suivante :
-> apt-get install -t experimental openoffice.org2

Et voici ce qu'il me dit :

Lecture des listes de paquets...
Construction de l'arbre des dépendances...
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :
Les paquets suivants contiennent des dépendances non satisfaites :
openoffice.org2: Dépend: openoffice.org2-core (> 1.9.125) mais ne
sera pas installé
Dépend: openoffice.org2-writer mais ne sera pas
installé
Dépend: openoffice.org2-calc mais ne sera pas installé
Dépend: openoffice.org2-impress mais ne sera pas
installé
Dépend: openoffice.org2-draw mais ne sera pas installé
Dépend: openoffice.org2-math mais ne sera pas installé
Dépend: openoffice.org2-base mais ne sera pas installé



J'ai donc essayé d'installer "openoffice.org2-core" et voici ce qu'il me
dit :

Lecture des listes de paquets...
Construction de l'arbre des dépendances...
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :
Les paquets suivants contiennent des dépendances non satisfaites :
openoffice.org2-core: Dépend: libmyspell3c2 mais il n'est pas
installable
Dépend: libsablot0 mais il n'est pas installable



Et bien sure, j'ai essayé mais sans succès d'installer les paquets
"libmyspell3c2" et "libsablot0"

Vous avez une idée ?

Vous avez réussi à installer OOo 2.0 sur une testing avec cette méthode ?

Merci d'avance.

Tony






--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean Charles Delepine
Le #8858981
Tony GALMICHE
> openoffice.org2-core: Dépend: libmyspell3c2 mais il n'est pas installable
> Dépend: libsablot0 mais il n'est pas installable
>
Et bien sure, j'ai essayé mais sans succès d'installer les paquets
"libmyspell3c2" et "libsablot0"



Et cette fois le message d'erreur était ?

Continuer jusqu'à obtenir le paquet qui bloque tout les autres.

Jean Charles
--
R : Tu vois ! || Jean Charles Delépine - Université de Picardie
> Q : Tu crois ?
> > R : Ça casse l'ordre chronologique de l'échange.
> > > Q : En quoi répondre au dessus est-il gênant ?




--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Frédéric Bothamy
Le #8858941
* Jean Charles Delepine
Tony GALMICHE
> > openoffice.org2-core: Dépend: libmyspell3c2 mais il n'est pas installable
> > Dépend: libsablot0 mais il n'est pas installable
> >
> Et bien sure, j'ai essayé mais sans succès d'installer les paquets
> "libmyspell3c2" et "libsablot0"

Et cette fois le message d'erreur était ?

Continuer jusqu'à obtenir le paquet qui bloque tout les autres.



A priori, il doit lui manquer les paquets en question (qui ne sont
présents que dans unstable, testing ayant libmyspell3 et
libsablot0c102). À part utiliser une distribution hybride
testing/unstable ou faire une recompilation (très probablement assez
lourde), je ne vois pas de solution actuellement à l'installation
d'OO.org2 sur testing.


Fred

--
Comment poser les questions de manière intelligente ?
http://www.gnurou.org/documents/sma...ns-fr.html
Comment signaler efficacement un bug ?
http://www.chiark.greenend.org.uk/~sgtatham/bugs-fr.html


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Tony GALMICHE
Le #8858931
Bonjour,

Frédéric Bothamy a écrit :

* Jean Charles Delepine

Tony GALMICHE


openoffice.org2-core: Dépend: libmyspell3c2 mais il n'est pas installable
Dépend: libsablot0 mais il n'est pas installable




Et bien sure, j'ai essayé mais sans succès d'installer les paquets
"libmyspell3c2" et "libsablot0"




Et cette fois le message d'erreur était ?

Continuer jusqu'à obtenir le paquet qui bloque tout les autres.





A priori, il doit lui manquer les paquets en question (qui ne sont
présents que dans unstable, testing ayant libmyspell3 et
libsablot0c102). À part utiliser une distribution hybride
testing/unstable ou faire une recompilation (très probablement assez
lourde), je ne vois pas de solution actuellement à l'installation
d'OO.org2 sur testing.




C'est bien ça mon problème...

D'après le fil précédant, j'avais cru comprendre que certaines personnes
avaient réussi à installer ces paquets avec la source expérimentale sur
testing.

Mais apparemment, ce n'est pas possible sans tout casser dans ma
testing. Chose que je ne veux pas faire bien entendu :-)

Merci pour vos réponses. Je vais attendre encore un peu, ou
j'installerai les paquets manuellement.
-> Mais c'est vraiment très long et très chia$$

Tony


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme