Installer un pacquet SID

Le
David Martin
Bonjour,

J'aimerai installer la version 4.6.6 sur wheezy comment dois-je m'y
prendre ?
--
David
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
bernard.schoenacker
Le #26425703
----- Mail original -----
De: "David Martin" À:
Envoyé: Jeudi 9 Février 2017 11:42:08
Objet: Installer un pacquet SID
Bonjour,
J'aimerai installer la version 4.6.6 sur wheezy comment dois-je m'y
prendre ?
--
David
bonjour,
serait il possible de donner un peut plus d'instruction afin que l'aidant
puisse comprendre ?
autrement, il est possible de rétro-porter un paquet :
https://www.debian-fr.org/t/retroporter-un-paquet/63532
slt
bernard
David Martin
Le #26425704
Oui desolé, c'était pour phpmyadmin en dernière version stable. Je va is l'installer à la main depuis les sources.
Cordialement
--
David
geonpi
Le #26425709
On 09/02/2017 11:59, David Martin wrote:
Oui desolé, c'était pour phpmyadmin en dernière version stable. Je vais l'installer à la main depuis les sources.
Cordialement


il me semble que l'install depuis une source pourrait compromettre la
sécurité du systeme. Un retro-portage semble plus sage.
++
maderios
Le #26425715
On 02/09/2017 12:14 PM, geonpi wrote:
Bonjour
il me semble que l'install depuis une source pourrait compromettre la
sécurité du systeme. Un retro-portage semble plus sage.

Ah bon? Hum, tu dois confondre avec d'autres systèmes, win$ et Cie :)
--
Maderios
geonpi
Le #26425716
On 09/02/2017 13:16, Daniel Caillibaud wrote:
Le 09/02/17 à 12:14, geonpi G> il me semble que l'install depuis une source pourrait compromettre la
G> sécurité du systeme. Un retro-portage semble plus sage.
Il s'agit ici d'une appli web en php, télécharger les sources et mettre ça dans un dossier du
serveur web ou sur un domaine dédié ne présente pas de danger pour le système (ça va rien
casser car ça reste en dehors), faut juste faire les mises à jour de sécurité soi-même.

ah, merci pour cette précision.
--
geonpi :)
Daniel Caillibaud
Le #26425717
Le 09/02/17 à 12:14, geonpi G> il me semble que l'install depuis une source pourrait compromettre la
G> sécurité du systeme. Un retro-portage semble plus sage.
Il s'agit ici d'une appli web en php, télécharger les sources et mettre ça dans un dossier du
serveur web ou sur un domaine dédié ne présente pas de dange r pour le système (ça va rien
casser car ça reste en dehors), faut juste faire les mises à jour de sécurité soi-même.
--
Daniel
On ne dit pas « je vais au coiffeur » mais « je vais au
capilliculteur »
Pierre Desproges
Publicité
Poster une réponse
Anonyme