Installer un programme sous Linux...

Le
Jérémie Bottone
Si quelqu'un y comprend quelque chose !?!?!?!?!?



Bonjour,
Je souhaiterais installer asymptote1.33 (logiciel de dessin vectoriel)
sur
mon portable (mandriva 2006), je télécharge le .rpm et bien sur, cela
ne
marche pas (la librairie libc.so.6 est celle d'une version
GLIBC_2.3.**,
trop ancienne, alors que c'est une GLIBC_2.4 qui est requise).
J'ai pourtant installé il me semble, à partir des sources, GLIBC_2.4 en
compilant (donc le système rpm n'est pas au courant), pour installer
une
version antérieure d'asymptote, à partir là aussi des sources.
Bon ben il se trouve que pour la dernière version, je n'ai accès qu'au
rpm.
Comment puis je indiquer à rpm que GLIBC_2.4 est bien installé ???
Merci !



Le logiciel "A vos souhaits" a l'air super Balèze !

(Espérons que là, il soit vraiment gratos ;>)


JB
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dellara
Le #19771701
Jérémie Bottone a papoté sur Usenet le 16 juillet 2009 18:05:

Si quelqu'un y comprend quelque chose !?!?!?!?!?



En plus de polluer gravement f.c.o.l.d. tu viens maintenant déconner sur
ce forum. Complètement débile en plus d'être un véritable connard de mes
deux.
Jérémie Bottone
Le #19782541
Dellara a formulé ce vendredi :
Jérémie Bottone a papoté sur Usenet le 16 juillet 2009 18:05:

Si quelqu'un y comprend quelque chose !?!?!?!?!?



En plus de polluer gravement f.c.o.l.d. tu viens maintenant déconner sur
ce forum. Complètement débile en plus d'être un véritable connard de mes
deux.



Toi-même !
Dellara
Le #19782681
Jérémie Bottone a papoté sur Usenet le juillet 18, 2009 04:30 PM:

En plus de polluer gravement f.c.o.l.d. tu viens maintenant déconner
sur ce forum. Complètement débile en plus d'être un véritable connard
de mes deux.



Toi-même !



Maintenant je sais que tu ne dois pas dépasser 12 ans... physiquement ou
en âge mental. Pauvre jeune qui n'a rien à faire de sa vie. Je te plains
tu sais!
Jérémie Bottone
Le #19782931
Dellara avait soumis l'idée :
Jérémie Bottone a papoté sur Usenet le juillet 18, 2009 04:30 PM:

En plus de polluer gravement f.c.o.l.d. tu viens maintenant déconner
sur ce forum. Complètement débile en plus d'être un véritable connard
de mes deux.



Toi-même !



Maintenant je sais que tu ne dois pas dépasser 12 ans... physiquement ou
en âge mental. Pauvre jeune qui n'a rien à faire de sa vie. Je te plains
tu sais!



Je sais quoi faire de ma vie: Lutter contre un système qui dévalorise
les programmeurs et les informaticiens en général

JB
Aldo
Le #19897011
This message is in MIME format. The first part should be readable text,
while the remaining parts are likely unreadable without MIME-aware tools.

--8323329-1370635779-1249649338=:4153
Content-Type: TEXT/PLAIN; charset=iso-8859-15; format=flowed
Content-Transfer-Encoding: QUOTED-PRINTABLE

On Fri, 17 Jul 2009, Jérémie Bottone wrote:

Si quelqu'un y comprend quelque chose !?!?!?!?!?


---
Bonjour,
Je souhaiterais installer asymptote1.33 (logiciel de dessin vectoriel) su r
mon portable (mandriva 2006), je télécharge le .rpm et bien sur, cela ne
marche pas (la librairie libc.so.6 est celle d'une version GLIBC_2.3.**,
trop ancienne, alors que c'est une GLIBC_2.4 qui est requise).
J'ai pourtant installé il me semble, à partir des sources, GLIBC_2.4 en
compilant (donc le système rpm n'est pas au courant), pour installer un e
version antérieure d'asymptote, à partir là aussi des sources.
Bon ben il se trouve que pour la dernière version, je n'ai accès qu'a u rpm.
Comment puis je indiquer à rpm que GLIBC_2.4 est bien installé ???



Installer du neuf sur du vieux, ou l'inverse, c pas une méthode favorisan t
le clef en main qui va fonctionner du premier coup.

Pourquoi ne pas installer une Mandriva 2009-1?
puis faire un simple
su root
puis
urpmi asymptote <ENTER>

Notes que sous Debian je fais un su puis aptitude install asymptote et le
tour est joué, endeant les trente prochaines secondes, dependences
incluses bien évidemment.
Donc je relativiserais le "et biensûr ça ne marche pas":
ça ne marche pas quand on fais des mélanges de version espécées dan s le
temps, sur ce point Gnu/Linux rejoint Window$: le neuf aime le neuf!

Bonne chance!

A.


--8323329-1370635779-1249649338=:4153--
deepblueocean Hors ligne
Le #26400424
Le jeudi 02 Juin 2016 à 10:28 par guapiou :
ok
Oui


C'est quoi ces réponses ?
piero Hors ligne
Le #26400482
Le jeudi 02 Juin 2016 à 10:49 par guapiou :
<script>alert('xss')</script>
La faille XSS est toujours là, attention !


<b>test</b>

piero Hors ligne
Le #26400483
Le jeudi 02 Juin 2016 à 22:45 par piero :
Le jeudi 02 Juin 2016 à 10:49 par guapiou :
> <script>alert('xss')</script>
> La faille XSS est toujours là, attention !
<b>test</b>


<b>test 2</b>
c3634851 Hors ligne
Le #26400898
<b>test2</b>
<b>test1</b>
Publicité
Poster une réponse
Anonyme