Installer SeleniumIDE avec Iceweasel

Le
Olivier
Bonjour,

J'utilise Squeeze.
Je souhaite évaluer Selenium IDE (cf http://seleniumhq.org) qui est un
plugin Firefox.

Quand j'essaie d'installer dans Iceweasel un des fichiers
télé-chargeables à l'adresse
http://release.seleniumhq.org/selenium-ide/, l'installation se termine
par une message d'incompatibilité entre le plugin et Iceweasel.

Pourriez-vous m'indiquer comment procéder ou me metre sur la bonne voie ?

Slts

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CAPeT9jh27ny-hwvzjyNwkQR-SnNrsZNbo1pEkZ9NeLh3nyFqQw@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
steve
Le #24073741
Salut

Le 15-12-2011, à 16:35:08 +0100, Olivier () a écrit :

Bonjour,

J'utilise Squeeze.
Je souhaite évaluer Selenium IDE (cf http://seleniumhq.org) qui est un
plugin Firefox.

Quand j'essaie d'installer dans Iceweasel un des fichiers
télé-chargeables à l'adresse
http://release.seleniumhq.org/selenium-ide/, l'installation se termine
par une message d'incompatibilité entre le plugin et Iceweasel.



Quelle version d'iceweasel ?

Pourriez-vous m'indiquer comment procéder ou me metre sur la bonne voie ?



Utiliser la version backport d'iceweasel :
http://wiki.debian-facile.org/logiciel :iceweasel


Librement,
stev

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Yves F. Barbier
Le #24074051
On Thu, 15 Dec 2011 16:35:08 +0100
Olivier

Pourriez-vous m'indiquer comment procéder ou me metre sur la bonne v oie ?



On peut facilement mixer les plugins packagés avec les natifs; le
seul bémol c'est que les externes n'ont évidemment pas bén éficié
d'une revue de sécurité par le maintainer.

--
If a can of Alpo costs 38 cents, would it cost $2.50 in Dog Dollars?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Olivier
Le #24078101
Le 15/12/11, steve
Salut

Le 15-12-2011, à 16:35:08 +0100, Olivier () a écrit :

Bonjour,

J'utilise Squeeze.
Je souhaite évaluer Selenium IDE (cf http://seleniumhq.org) qui est un
plugin Firefox.

Quand j'essaie d'installer dans Iceweasel un des fichiers
télé-chargeables à l'adresse
http://release.seleniumhq.org/selenium-ide/, l'installation se termine
par une message d'incompatibilité entre le plugin et Iceweasel.



Quelle version d'iceweasel ?


le 3.5.16

Pourriez-vous m'indiquer comment procéder ou me metre sur la bonne voi e ?



Utiliser la version backport d'iceweasel :
http://wiki.debian-facile.org/logiciel :iceweasel


je ne connaissais ce dépôt
deb http://mozilla.debian.net/ squeeze-backports iceweasel-release



Librement,



OK , merci beaucoup.
Je vais essayer (et rendrai compte ici)
stev

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/ rg





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAPeT9ji0iwCuxSvrA9PzU55--X1V3=DShVD+
Olivier
Le #24096171
J'ai suivi les instructions :
http://wiki.debian-facile.org/logiciel:iceweasel#installation_de_la_dernier e_version_officielle_sous_squeeze

Une remarque au passage:
les instructions sont très précises et d'une grande qualité (bravo au x
rédacteurs); toutefois et sauf erreur de ma part, la commande pour
installer la version la plus récente d'Iceweasel n'est pas explicitée
dans le document cité plus haut.

J'ai tenté et obtenu :
# apt-get -s install iceweasel
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
iceweasel : Dépend: xulrunner-9.0 (>= 9.0-1~bpo60+1) mais ne sera pas installé
E: Paquets défectueux


Est-ce consécutif à la sortie récente de Firefox 9.0 ?
Si oui, existe-t-il alors un moyen pour installer sans attendre une
version précédente ?

Slts

Le 16/12/11, Olivier
Le 15/12/11, steve
Salut

Le 15-12-2011, à 16:35:08 +0100, Olivier () a écrit :

Bonjour,

J'utilise Squeeze.
Je souhaite évaluer Selenium IDE (cf http://seleniumhq.org) qui est u n
plugin Firefox.

Quand j'essaie d'installer dans Iceweasel un des fichiers
télé-chargeables à l'adresse
http://release.seleniumhq.org/selenium-ide/, l'installation se termine
par une message d'incompatibilité entre le plugin et Iceweasel.



Quelle version d'iceweasel ?


le 3.5.16

Pourriez-vous m'indiquer comment procéder ou me metre sur la bonne vo ie
?



Utiliser la version backport d'iceweasel :
http://wiki.debian-facile.org/logiciel :iceweasel


je ne connaissais ce dépôt
deb http://mozilla.debian.net/ squeeze-backports iceweasel-release



Librement,



OK , merci beaucoup.
Je vais essayer (et rendrai compte ici)
stev

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive:
http://lists.debian.org/








--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAPeT9jjt-2Nh5j6i7ubfm8pjJ_WsNECkOBFiFQ4RS+
bruno
Le #24108661
Bonjour,

Le 21/12/2011 17:18, Olivier a écrit :
J'ai suivi les instructions :
http://wiki.debian-facile.org/logiciel:iceweasel#installation_de_la_derniere_version_officielle_sous_squeeze

Une remarque au passage:
les instructions sont très précises et d'une grande qualité (bravo aux
rédacteurs); toutefois et sauf erreur de ma part, la commande pour
installer la version la plus récente d'Iceweasel n'est pas explicitée
dans le document cité plus haut.


Merci,
dans le document nous avons noté:
Installation:

# aptitude install -t squeeze-backportsiceweasel
ou
# aptitude full-upgrade



J'ai tenté et obtenu :
# apt-get -s install iceweasel
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
iceweasel : Dépend: xulrunner-9.0 (>= 9.0-1~bpo60+1) mais ne sera pas installé
E: Paquets défectueux


as-tu le dépôt des backports dans ton sources.list?


Est-ce consécutif à la sortie récente de Firefox 9.0 ?


non, sur une installation fraîche tout s'est bien déroulé
Si oui, existe-t-il alors un moyen pour installer sans attendre une
version précédente ?

Slts



Cordialement
bruno
Le 16/12/11, Olivier
Le 15/12/11, steve
Salut

Le 15-12-2011, à 16:35:08 +0100, Olivier () a écrit :

Bonjour,

J'utilise Squeeze.
Je souhaite évaluer Selenium IDE (cf http://seleniumhq.org) qui est un
plugin Firefox.

Quand j'essaie d'installer dans Iceweasel un des fichiers
télé-chargeables à l'adresse
http://release.seleniumhq.org/selenium-ide/, l'installation se termine
par une message d'incompatibilité entre le plugin et Iceweasel.


Quelle version d'iceweasel ?


le 3.5.16
Pourriez-vous m'indiquer comment procéder ou me metre sur la bonne voie
?


Utiliser la version backport d'iceweasel :
http://wiki.debian-facile.org/logiciel :iceweasel


je ne connaissais ce dépôt
deb http://mozilla.debian.net/ squeeze-backports iceweasel-release


Librement,


OK , merci beaucoup.
Je vais essayer (et rendrai compte ici)
stev

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive:
http://lists.debian.org/









--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme