Instrallation Mactex-2007 sur iMac osx 10.4.10

Le
Ray
Bonjour

j'ai fait une installation de la dernière version MacTeX-2007
sur un iMac osx 10.4.10.
Impossible d'imprimer avec TeXShop, Aperçu, Adobe Reader v8 les
lettres grecques, les lettres
"ff", "oe", etc.. et aucin symboles mathématiques ou formules
mathématiques
en général.
J'ai plusieurs fois fait l'installation de MacTeX et vérifié les
chemins
/usr/texbin, /usr/local/bin et tout est Ok à ce niveau là.
J'ai aussi essayé les solutions: pdflatex ou tex+ghostscript, mais ça
ne marche pas.
Par contre aucun fichiers tfm, pfb, .fd etc n'est présent !
Pas de fichiers du genre cmbsy6, etc non-plus !
Il semble manquer donc des polices postscript qui ne s'installent pas.
Est-ce n problème d'autorisation. J'ai fait les installation en tant
qu'administrateur en lancant le fichiers
"Mactex-2007.mpkg" dans le dossier racine
(même niveau que le dossier "system").

D'où vient le problème ? Et si c'est un problème d'installation
des polices postscriptcela vient-il du logiciel d'installation ?
Merci par avance pour une solution !

Ray
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François Chaplais
Le #2692681
On 2007-10-05 01:21:11 +0200, Ray
Bonjour

j'ai fait une installation de la dernière version MacTeX-2007
sur un iMac osx 10.4.10.
Impossible d'imprimer avec TeXShop, Aperçu, Adobe Reader v8 les
lettres grecques, les lettres
"ff", "oe", etc.. et aucin symboles mathématiques ou formules
mathématiques
en général.
J'ai plusieurs fois fait l'installation de MacTeX et vérifié les
chemins
/usr/texbin, /usr/local/bin et tout est Ok à ce niveau là.
J'ai aussi essayé les solutions: pdflatex ou tex+ghostscript, mais ça
ne marche pas.
Par contre aucun fichiers tfm, pfb, .fd etc... n'est présent !
Pas de fichiers du genre cmbsy6, etc... non-plus !
Il semble manquer donc des polices postscript qui ne s'installent pas.
Est-ce n problème d'autorisation. J'ai fait les installation en tant
qu'administrateur en lancant le fichiers
"Mactex-2007.mpkg" dans le dossier racine
(même niveau que le dossier "system").

D'où vient le problème ? Et si c'est un problème d'installation
des polices postscriptcela vient-il du logiciel d'installation ?
Merci par avance pour une solution !

Ray


je tourne actuellement sur la release de Février (qui marche bien sur
10.3.9 et 10.4.10 PPC) et je viens juste de faire l'installation de la
release d'août sur un MBP, je n'ai pas encore testée.
En attendant, je te recommande vivement de t'inscrire à la mailing list
sur TeX et MacOSX en envoyant un message à

(pour plus de renseignements, voir
http://www.esm.psu.edu/mac-tex/ )
La liste est en anglais; les réactions sont rapides et en générales
pertinentes.
Explique leur ton problème.

HTH

Francois

Publicité
Poster une réponse
Anonyme