Integration SP3

Le
JO
Bonjour,

J'essaie en vain d'intégrer le SP3 pour faire un CD

J'ai copié mon CD XPSP2 dans c:XPSP2
LE SP3 dans c:SP3
j'utilise la ligne de commande suivante:
c:sp3WindowsXP-KB936929-SP3-x86-FRA.exe /integrate:c:XPSP2

l'extraction se fait bien mais au moment de l'intégration il me propose
de le faire sur ma machine http://cjoint.com/?ivsa3rj8Hw
et non pas dans le chemin spécifié ce qui aurait du me donner
http://cjoint.com/?ivscVXhiLu

Quelle bêtise je fais ?

Merci de l'aide

Jo.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LMC
Le #16594411
Bonjour,
Je ne suis pas sûr, mais il me semble que le sujet a déjà été abordé dans ce
forum.

--
@++
LMC
"JO"
Bonjour,

J'essaie en vain d'intégrer le SP3 pour faire un CD

J'ai copié mon CD XPSP2 dans c:XPSP2
LE SP3 dans c:SP3
j'utilise la ligne de commande suivante:
c:sp3WindowsXP-KB936929-SP3-x86-FRA.exe /integrate:c:XPSP2

l'extraction se fait bien mais au moment de l'intégration il me propose
de le faire sur ma machine http://cjoint.com/?ivsa3rj8Hw
et non pas dans le chemin spécifié ce qui aurait du me donner
http://cjoint.com/?ivscVXhiLu

Quelle bêtise je fais ?

Merci de l'aide

Jo.




LMC
Le #16594391
RE,
Il faut faire la recherche sur SP3.

--
@++
LMC
"JO"
Bonjour,

J'essaie en vain d'intégrer le SP3 pour faire un CD

J'ai copié mon CD XPSP2 dans c:XPSP2
LE SP3 dans c:SP3
j'utilise la ligne de commande suivante:
c:sp3WindowsXP-KB936929-SP3-x86-FRA.exe /integrate:c:XPSP2

l'extraction se fait bien mais au moment de l'intégration il me propose
de le faire sur ma machine http://cjoint.com/?ivsa3rj8Hw
et non pas dans le chemin spécifié ce qui aurait du me donner
http://cjoint.com/?ivscVXhiLu

Quelle bêtise je fais ?

Merci de l'aide

Jo.




jackr13
Le #16594521
Bonjour JO,

JO wrote:
Bonjour,

J'essaie en vain d'intégrer le SP3 pour faire un CD

J'ai copié mon CD XPSP2 dans c:XPSP2
LE SP3 dans c:SP3
j'utilise la ligne de commande suivante:
c:sp3WindowsXP-KB936929-SP3-x86-FRA.exe /integrate:c:XPSP2

l'extraction se fait bien mais au moment de l'intégration il me
propose de le faire sur ma machine http://cjoint.com/?ivsa3rj8Hw
et non pas dans le chemin spécifié ce qui aurait du me donner
http://cjoint.com/?ivscVXhiLu

Quelle bêtise je fais ?

Merci de l'aide

Jo.



La méthode officielle documentée par Microsoft :

http://support.microsoft.com/kb/900871/fr

pour ma part j'aurai décomposé sous invite de commande en
cdsp3
puis tapé la ligne de commande
WindowsXP-KB936929-SP3-x86-FRA.exe /integrate:c:XPSP2
et exécuté
A voir ..
cordialement,
jackr13
aski
Le #16594951
Bonjour,

"JO"
Bonjour,

J'essaie en vain d'intégrer le SP3 pour faire un CD

J'ai copié mon CD XPSP2 dans c:XPSP2
LE SP3 dans c:SP3
j'utilise la ligne de commande suivante:
c:sp3WindowsXP-KB936929-SP3-x86-FRA.exe /integrate:c:XPSP2

l'extraction se fait bien mais au moment de l'intégration il me propose
de le faire sur ma machine http://cjoint.com/?ivsa3rj8Hw
et non pas dans le chemin spécifié ce qui aurait du me donner
http://cjoint.com/?ivscVXhiLu

Quelle bêtise je fais ?

Merci de l'aide

Jo.




Regarde sur ce lien
http://dechily.org/Forum_Aski/topic22.html
et essaie de transposer à ton cas
--
Cordialement

Aski
MVP Windows Desktop Experience
JO
Le #16595331
Il se trouve que aski a formulé :


Merci à tous de vos réponses.

Après un reboot suite à un mega plantage de DeepBurner la même ligne de
commande fonctionne, mais je ne sais pas pourquoi ?

Jo
aski
Le #16599671
Salut Jo,

"JO"
Il se trouve que aski a formulé :


Merci à tous de vos réponses.

Après un reboot suite à un mega plantage de DeepBurner la même ligne de
commande fonctionne, mais je ne sais pas pourquoi ?




Es-tu finalement arrivé à faire tin intégration ?
--
Cordialement

Aski
MVP Windows Desktop Experience
JO
Le #16602212
aski a pr©sent© l'©nonc© suivant :



Es-tu finalement arriv©   faire tin int©gration ?



oui avec la mªme commande qui avant plantage ne fonctionnait pas ?????
Myst©re ???

Jo
aski
Le #16610311
Bonjour Jo,

"JO"
aski a présenté l'énoncé suivant :



Es-tu finalement arrivé à faire tin intégration ?



oui avec la même commande qui avant plantage ne fonctionnait pas ?????
Mystére ???



Le doute peut-être. ;-)
Ces petites bêtes sont très susceptibles.
--
Cordialement

Aski
MVP Windows Desktop Experience
Publicité
Poster une réponse
Anonyme