Interface réseau récalcitrante ...

Le
Guy Roussin
Bonjour,

Sur un PC en lenny, j'ai un problème de réseau depuis
quelques jours avec une carte tg3

Au démarrage mon interface n'est pas montée automatiquement.
Je suis obligé de taper en console "dhclient eth0" pour qu'il prenne
l'adresse diffusée par le serveur. après quelques secondes, minutes
ou heures l'adresse est perdue et je suis obligé de rétaper "dhclient=
eth0".

Est-ce un problème connu ? j'ai essayé le noyau de sid et un ancien
noyau 2.6.24 mais le problème est identique

J'ai booté sur une clé sysrecuecd (noyau 2.6.26) et j'ai constaté l=
e
problème aussi

J'ai booté sur la partition win XP et je n'ai pas constaté le problè=
me.
Il faut dire que parfois la machine peut fonctionner plusieurs heures
d'affiler sans le problème

Merci.

--
Guy Roussin


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nicolas KOWALSKI
Le #17870211
2008/11/17 Guy Roussin
Bonjour,



Bonjour,

Sur un PC en lenny, j'ai un problème de réseau depuis
quelques jours avec une carte tg3

Au démarrage mon interface n'est pas montée automatiquement.
Je suis obligé de taper en console "dhclient eth0" pour qu'il prenne
l'adresse diffusée par le serveur. après quelques secondes, minutes
ou heures l'adresse est perdue et je suis obligé de rétaper "dhclient eth0".

Est-ce un problème connu ? j'ai essayé le noyau de sid et un ancien
noyau 2.6.24 mais le problème est identique ...



C'est peut-être avahi qui pose problème (?), cf. ceci:

http://ubuntuforums.org/showthread.php?tE3735

--
Nicolas

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Sil
Le #17870271
Guy Roussin a écrit :
Bonjour,


Bonjour,


Au démarrage mon interface n'est pas montée automatiquement.
Je suis obligé de taper en console "dhclient eth0" pour qu'il prenne
l'adresse diffusée par le serveur.


J'ai installé une nouvelle Lenny et j'ai eu un problème identique avec
une carte wifi iwl3945.
J'ai cru que le problème venait de ma configuration de wpa_supplicant,
maintenant j'ai un doute ...
Je fait la même manipulation au démarrage, ensuite je met le PC en
"hibernation" et la carte se réinitialise.

après quelques secondes, minutes
ou heures l'adresse est perdue et je suis obligé de rétaper "dhclient
eth0".


Le roaming à l'air de corriger ce problème chez moi.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guy Roussin
Le #17872151
>> Sur un PC en lenny, j'ai un problème de réseau depuis
quelques jours avec une carte tg3

Au démarrage mon interface n'est pas montée automatiquement.
Je suis obligé de taper en console "dhclient eth0" pour qu'il prenne
l'adresse diffusée par le serveur. après quelques secondes, minute s
ou heures l'adresse est perdue et je suis obligé de rétaper "dhcli ent eth0".

Est-ce un problème connu ? j'ai essayé le noyau de sid et un ancie n
noyau 2.6.24 mais le problème est identique ...




C'est peut-être avahi qui pose problème (?), cf. ceci:

http://ubuntuforums.org/showthread.php?tE3735




Merci Nicolas, ça ressemble un peu à ça mais la désactivation de avahi
n'a pas
permis de résoudre le problème. S'agissant d'un PC fixe, je viens
d'inscrire en dur
les paramètres IP dans /etc/network/interfaces ...

Guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme