Interface web du modem inaccessible

Le
geo cherchetout
Bonjour,

Quand ma connexion adsl s'interrompt, très souvent je perds l'accès à
l'interface web de mon modem SpeedTouch 716v5, alors que le dialogue en
telnet reste possible.
Quelqu'un a peut-être une explication ? Si oui, il existe peut-être une
commande sans danger, autre qu'un reboot logiciel, que je pourrais envoyer à
la bestiole pour rétablir son interface web ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herm
Le #24622641
"geo cherchetout" a écrit :
Bonjour,

Quand ma connexion adsl s'interrompt, très souvent je perds l'accès à
l'interface web de mon modem SpeedTouch 716v5, alors que le dialogue en
telnet reste possible.
Quelqu'un a peut-être une explication ? Si oui, il existe peut-être une
commande sans danger, autre qu'un reboot logiciel, que je pourrais envoyer
à la bestiole pour rétablir son interface web ?



Bonjour,

Quand j'utilisais son ancêtre (Speed Touch Home, un peu bidouillé), je me
rappelle qu'il avait une mémoire de gestion de translation d'adresses un peu
faible. Un peu de P2P - c'était encore possible à l'époque - , et hop, plus
personne... Un des firmwares pirates pour cet appareil permettait,
d'ailleurs, de lui faire gérer plus de connexions simultanées...

La connexion telnet n'utilise qu'un socket, alors qu'accéder à sa page web
de config en nécessite plusieurs en simultané pour la page de fond, les
images... Est-ce qu'une commande telnet de flush dans les paramètres nat du
routeur ne permettrait pas de réactiver l'interface web ?

Toutefois, je ne vois pas pourquoi diable le fait de perdre la synchro
ADSL lui ferait perdre l'accès à son serveur web de configuration...

Désolé de ne pouvoir plus aider, mon STH a pris sa retraite depuis
quelques années, il est retourné dans son carton...

--
Herm
geo cherchetout
Le #24624571
Le 07/07/2012 15:52, *Herm* a écrit fort à propos :

La connexion telnet n'utilise qu'un socket, alors qu'accéder à sa page web
de config en nécessite plusieurs en simultané pour la page de fond, les
images... Est-ce qu'une commande telnet de flush dans les paramètres nat du
routeur ne permettrait pas de réactiver l'interface web ?



Voilà, c'est ce qui mériterait d'être approfondi. Lors de la dernière et
récente occasion, j'ai osé flusher un truc (je ne me rappelle pas quoi) mais
ça n'a pas eu d'effet positif, et j'ai peur de faire une bêtise. J'ai le
manuel de la CLI mais mes connaissances sont trop limitées.
Qu'est-ce que je peux flusher sans danger ? Avec un peu de chance je
tomberai peut-être sur la commande magique qui arrange tout ?

Toutefois, je ne vois pas pourquoi diable le fait de perdre la synchro
ADSL lui ferait perdre l'accès à son serveur web de configuration...



Moi non plus, je ne fais que constater.

Désolé de ne pouvoir plus aider, mon STH a pris sa retraite depuis
quelques années, il est retourné dans son carton...



C'est l'intention qui compte, et je sais que tu n'es pas avare de ton aide.
Merci d'avoir manifesté ton intérêt et donné un premier avis, il va sûrement
en susciter d'autres...
Pascal Hambourg
Le #24624731
Salut,

Herm a écrit :
"geo cherchetout" a écrit :

Quand ma connexion adsl s'interrompt, très souvent je perds l'accès à
l'interface web de mon modem SpeedTouch 716v5, alors que le dialogue en
telnet reste possible.
Quelqu'un a peut-être une explication ? Si oui, il existe peut-être une
commande sans danger, autre qu'un reboot logiciel, que je pourrais envoyer
à la bestiole pour rétablir son interface web ?



Quand j'utilisais son ancêtre (Speed Touch Home, un peu bidouillé), je me
rappelle qu'il avait une mémoire de gestion de translation d'adresses un peu
faible.



Normal, le STHome n'était pas prévu à l'origine pour fonctionner en
routeur avec NAT. Il y avait le STPro pour ça.

La connexion telnet n'utilise qu'un socket, alors qu'accéder à sa page web
de config en nécessite plusieurs en simultané pour la page de fond, les
images...



Pas forcément. On peut tout récupérer sur une même connexion HTTP
persistente si le client et le serveur le supportent.

Toutefois, je ne vois pas pourquoi diable le fait de perdre la synchro
ADSL lui ferait perdre l'accès à son serveur web de configuration...



Sauf erreur de ma part, Geo n'a pas écrit qu'il s'agissait de perte de
synchro. Il faudrait qu'il précise ce qu'il entend par l'interruption de
la connexion ADSL (perte de synchro ? interruption des communications ?
état des voyants d'émission/réception ADSL ?), et par la perte de
l'accès à l'interface web (connexion TCP refusée ? pas de réponse TCP ?
pas de réponse HTTP ?)
Pascal Hambourg
Le #24624831
Pascal Hambourg a écrit :

Il faudrait qu'il précise [...]


J'ai oublié un détail important : l'appareil fonctionne-t-il en simple
modem ou en routeur avec NAT ?
geo cherchetout
Le #24629341
Le 08/07/2012 12:19, *Pascal Hambourg* a écrit fort à propos :

Sauf erreur de ma part, Geo n'a pas écrit qu'il s'agissait de perte de
synchro. Il faudrait qu'il précise ce qu'il entend par l'interruption de
la connexion ADSL (perte de synchro ? interruption des communications ?
état des voyants d'émission/réception ADSL ?), et par la perte de
l'accès à l'interface web (connexion TCP refusée ? pas de réponse TCP ?
pas de réponse HTTP ?)



Le problème se pose après une perte de synchro. Certaines fois, le
rétablissement de la connexion échoue : La négociation semble aboutir, le
voyant dsl s'éclaire mais le voyant PPP reste éteint et après une petite
minute dans cet état, une nouvelle négociation a lieu avec le même résultat,
et ainsi de suite. Ci-dessous un court extrait des logs enregistré lors du
dernier incident, désolé pour les lignes coupées.

C'est alors que mon navigateur ne parvient plus à se connecter aux adresses
10.0.0.138 et 192.168.1.254, je n'ai pas noté le message précis.

Récemment encore, quand un tel incident se produisait, il suffisait souvent
que je décroche un poste branché sur la ligne métallique pour mettre fin à
ce cycle infernal, mais ça n'a pas marché lors du dernier incident et j'ai
l'impression que c'est lié au fait que j'ai changé de DSLAM fin mai. Je suis
à présent en G.992.5 annexe A, équipement Broadcom.

Le SpeedTouch est utilisé en mode routeur.

Jul 6 11:27:38 127.0.0.1 time="2012-07-06 11:27:38" msg="PPP link down
(Internet) [92.136.199.85]
"
Jul 6 12:14:34 127.0.0.1 time="2012-07-06 12:14:34" msg="xDSL linestate down"
Jul 6 12:14:54 127.0.0.1 time="2012-07-06 12:14:54" msg="xDSL linestate down"
Jul 6 12:15:58 127.0.0.1 time="2012-07-06 12:15:58" msg="xDSL linestate down"
Jul 6 12:16:22 127.0.0.1 time="2012-07-06 12:16:22" msg="xDSL linestate down"
Jul 6 12:16:40 127.0.0.1 time="2012-07-06 12:16:40" msg="xDSL linestate up
(downstream: 3596 kbit/s, upstream: 972 kbit/s; output Power Down: 16.0 dBm,
Up: 12.0 dBm; line Attenuation Down: 53.0 dB, Up: 30.5 dB; snr Margin Down:
6.5 dB, Up: 6.0 dB)"
Jul 6 12:17:19 127.0.0.1 time="2012-07-06 12:17:19" msg="xDSL linestate down"
Jul 6 12:17:38 127.0.0.1 time="2012-07-06 12:17:38" msg="xDSL linestate down"
Jul 6 12:17:57 127.0.0.1 time="2012-07-06 12:17:57" msg="xDSL linestate up
(downstream: 3566 kbit/s, upstream: 976 kbit/s; output Power Down: 16.0 dBm,
Up: 12.0 dBm; line Attenuation Down: 53.0 dB, Up: 30.5 dB; snr Margin Down:
6.5 dB, Up: 6.0 dB)"
Jul 6 12:18:42 127.0.0.1 time="2012-07-06 12:18:42" msg="xDSL linestate down"
Jul 6 12:19:06 127.0.0.1 time="2012-07-06 12:19:06" msg="xDSL linestate down"
Jul 6 12:19:26 127.0.0.1 time="2012-07-06 12:19:26" msg="xDSL linestate up
(downstream: 3520 kbit/s, upstream: 976 kbit/s; output Power Down: 16.0 dBm,
Up: 12.0 dBm; line Attenuation Down: 53.0 dB, Up: 30.5 dB; snr Margin Down:
6.5 dB, Up: 6.0 dB)"
Jul 6 12:20:54 127.0.0.1 time="2012-07-06 12:20:54" msg="xDSL linestate down"
Jul 6 12:21:14 127.0.0.1 time="2012-07-06 12:21:14" msg="xDSL linestate down"
Jul 6 12:21:33 127.0.0.1 time="2012-07-06 12:21:33" msg="xDSL linestate up
(downstream: 3603 kbit/s, upstream: 972 kbit/s; output Power Down: 16.0 dBm,
Up: 12.0 dBm; line Attenuation Down: 53.0 dB, Up: 30.5 dB; snr Margin Down:
6.5 dB, Up: 6.0 dB)"
Jul 6 12:22:17 127.0.0.1 time="2012-07-06 12:22:17" msg="xDSL linestate down"
Jul 6 12:22:42 127.0.0.1 time="2012-07-06 12:22:42" msg="xDSL linestate down"
Jul 6 12:23:01 127.0.0.1 time="2012-07-06 12:23:01" msg="xDSL linestate up
(downstream: 3585 kbit/s, upstream: 972 kbit/s; output Power Down: 16.0 dBm,
Up: 12.0 dBm; line Attenuation Down: 53.0 dB, Up: 30.5 dB; snr Margin Down:
6.5 dB, Up: 6.0 dB)"
Jul 6 12:23:48 127.0.0.1 time="2012-07-06 12:23:48" msg="xDSL linestate down"
Jul 6 12:24:06 127.0.0.1 time="2012-07-06 12:24:06" msg="xDSL linestate down"
Jul 6 12:24:26 127.0.0.1 time="2012-07-06 12:24:26" msg="xDSL linestate up
(downstream: 3566 kbit/s, upstream: 976 kbit/s; output Power Down: 16.0 dBm,
Up: 12.0 dBm; line Attenuation Down: 53.0 dB, Up: 30.5 dB; snr Margin Down:
6.5 dB, Up: 6.0 dB)"
Jul 6 12:25:05 127.0.0.1 time="2012-07-06 12:25:05" msg="xDSL linestate down"

...

Jul 6 13:03:56 127.0.0.1 time="2012-07-06 13:03:56" msg="xDSL linestate down"
Jul 6 13:04:14 127.0.0.1 time="2012-07-06 13:04:14" msg="xDSL linestate up
(downstream: 2985 kbit/s, upstream: 979 kbit/s; output Power Down: 15.0 dBm,
Up: 12.0 dBm; line Attenuation Down: 55.5 dB, Up: 30.0 dB; snr Margin Down:
6.5 dB, Up: 6.0 dB)"
Jul 6 13:04:48 127.0.0.1 time="2012-07-06 13:04:48" msg="xDSL linestate down"
Jul 6 13:05:06 127.0.0.1 time="2012-07-06 13:05:06" msg="xDSL linestate down"
Jul 6 13:45:11 192.168.1.254 SysUpTime: 00:00:36 127.0.0.1 time="0000-01-01
00:00:36" msg="xDSL linestate down"
Jul 6 13:45:11 192.168.1.254 SysUpTime: 00:00:55 127.0.0.1 time="0000-01-01
00:00:55" msg="xDSL linestate up (downstream: 3494 kbit/s, upstream: 976
kbit/s; output Power Down: 16.0 dBm, Up: 12.0 dBm; line Attenuation Down:
53.0 dB, Up: 30.5 dB; snr Margin Down: 6.5 dB, Up: 6.0 dB)"
Jul 6 13:45:11 192.168.1.254 SysUpTime: 00:01:32 127.0.0.1 time="0000-01-01
00:01:32" msg="xDSL linestate down"
Jul 6 13:45:11 192.168.1.254 SysUpTime: 00:01:50 127.0.0.1 time="0000-01-01
00:01:50" msg="xDSL linestate down"
Jul 6 13:45:11 192.168.1.254 SysUpTime: 00:02:09 127.0.0.1 time="0000-01-01
00:02:09" msg="xDSL linestate up (downstream: 3502 kbit/s, upstream: 976
kbit/s; output Power Down: 16.0 dBm, Up: 12.0 dBm; line Attenuation Down:
53.0 dB, Up: 30.5 dB; snr Margin Down: 6.5 dB, Up: 6.0 dB)"
Jul 6 13:45:11 192.168.1.254 SysUpTime: 00:02:17 127.0.0.1 time="0000-01-01
00:02:17" msg="PPP CHAP Receive challenge (rhost = BSPOI551)"
Jul 6 13:45:11 192.168.1.254 SysUpTime: 00:02:17 127.0.0.1 time="0000-01-01
00:02:17" msg="PPP CHAP Chap receive success : authentication ok"
Jul 6 13:45:11 192.168.1.254 SysUpTime: 00:02:20 127.0.0.1 time="0000-01-01
00:02:20" msg="PPP link up (Internet) [90.16.11.8]
geo cherchetout
Le #24630381
Qu'est-ce que je peux flusher sans danger ?



Pour nourrir l'inspiration des connaisseurs, voici la liste des commandes de
« flush » proposées par le manuel :

atm flush
atm bundle flush
atm phonebook flush
atm qosbook flush
config flush
connection flush
dhcp client flush
dhcp relay flush
dhcp rule flush
dhcp server flush
dhcp server lease flush
dhcp server option flush
dhcp server pool flush
dns client flush
dns server flush
dns server host flush
dns server route flush
dsd urlfilter rule flush
dyndns flush
dyndns host flush
env flush
eth flush
eth bridge dynvlan flush
eth bridge flush
eth bridge ifflush
eth bridge rule flush
eth switch group flush
eth vlan flush
expr flush
firewall chain flush
firewall level flush
firewall rule flush
grp flush
grp rip flush
hostmgr flush
igmp host flush
igmp proxy flush
ip flush
ip mcast flush
ip auto flush
label flush
label chain flush
label rule flush
mlp flush
nat flush
ppp flush
ppp relay flush
pptp flush
script flush
service host flush
sntp flush
system flush
systemlog flush
upnp flush
user flush
voice dialplan flush
voice profile flush
wireless macacl flush
wireless multiuni flush
wireless wds flush
Herm
Le #24632481
"Pascal Hambourg" a écrit :
Salut,

Herm a écrit :
Quand j'utilisais son ancêtre (Speed Touch Home, un peu bidouillé), je
me
rappelle qu'il avait une mémoire de gestion de translation d'adresses un
peu
faible.



Normal, le STHome n'était pas prévu à l'origine pour fonctionner en
routeur avec NAT. Il y avait le STPro pour ça.



Bonsoir,

Du tout... Le ST Home et le ST Pro à l'époque étaient ... exactement le même
produit à l'origine. Même base matérielle, même firmware.

La distinction ne se faisait que par la présence d'une valeur particulière
dans une mémoire non volatile, et certains hackers avaient fini par
identifier ce fonctionnement, et à trouver les commandes permettant de lire
/ remplacer la valeur.

A l'époque, le ST Home était vendu aux particuliers comme simple modem
Ethernet sur DSLAM Alcatel (et il y avait un pendant Ethernet sur DSLAM
ECI), les routeurs étaient réservés aux offres pro avec jusqu'à 256 kb/s de
voie montante, à des prix ... qui feraient sursauter aujourd'hui...

Il y a eu ensuite d'autre déclinaisons de l'appareil, avec simplement plus
de mémoire flash & RAM, et ça a donné le ST Pro avec firewall, puis le
ST510... etc. D'ailleurs, le code des premiers ST510 fonctionne encore sur
le ST Home, en le réduisant en taille (suppression des images des pages de
config, par exemple)...

La connexion telnet n'utilise qu'un socket, alors qu'accéder à sa page
web
de config en nécessite plusieurs en simultané pour la page de fond, les
images...



Pas forcément. On peut tout récupérer sur une même connexion HTTP
persistente si le client et le serveur le supportent.



Ça ne l'était pas sur les firmwares que j'ai fait tourner sur mon vénérable
STH. Je plantais son interface web sitôt que j'essayais d'atteindre les
pages de config en http, après avoir modifié le nombre de sessions max
simultanées possibles du navigateur web sur mon OS, c'était un des réglages
des utilitaires soit-disant "accélérateur web" qui pullulaient à l'époque
...

Le ST716 a-t-il un serveur web plus évolué ? Je ne sais pas !

C'est ce qui m'est revenu en mémoire en lisant le message de geo !

--
Herm
Herm
Le #24632751
"geo cherchetout" a écrit :

Qu'est-ce que je peux flusher sans danger ?





Bonsoir,

Bon, un peu d'archéologie, je suis allé déterrer mon STH en firmware
510v3...

Pour nourrir l'inspiration des connaisseurs, voici la liste des commandes
de « flush » proposées par le manuel :

atm flush
atm bundle flush
atm phonebook flush
atm qosbook flush



Pas de rubrique atm sur le mien, mais :
phonebook, j'ai : il contient le paramétrage pvi/vci de la liaison ATM, le
type de protocole employé... C'est un peu délicat à reparamétrer, éviter le
flush à ce niveau...
qosbook : permet d'affiner l'usage du canal ATM, éventuellement en
spécifiant des bornes de débit à ne pas dépasser en débit soutenu / en pic
de débit. A laisser en mode ubr (unspecified bit rate) en usage normal d'un
client résidentiel...

config flush



Lui, c'est la remise à zéro constructeur... Ça efface tout.
Eventuellement, juste avant de vendre ou de recycler l'appareil...

En à peine moins violent, il y a :system reset. Celui-ci remplace au moins
les paramètres par un fichier de configuration de base.

connection flush



Je ne connais pas...

dhcp client flush



dhcp client n'est utile que si le routeur est sur un LAN où sévit un serveur
dhcp (penser à désactiver celui du modem dans ce cas !)... flush possible
sans problème.

dhcp relay flush
dhcp rule flush



2x inconnus sur le mien

dhcp server flush



Efface toute la config serveur dhcp. Uniquement s'il y a des soucis dans la
récupération des adresses IP par les machines sur le LAN. Attention, risque
probable de perdre la connexion avec le modem après flush, il faudra
probablement passer un PC en ip fixe pour reprendre le dialogue.

dhcp server lease flush



RAZ des allocations DHCP qu'a fait le modem auprès des PC, et d'éventuelles
allocations statiques que vous auriez paramétré. flush sans danger, la table
se reconstruira tout seule via les sollicitations des machines du lan.

dhcp server option flush



Inconnu

dhcp server pool flush



RAZ de la plage d'adresses IP que le modem peut attribuer sur requête DHCP
d'une machine du lan... Après un flush, il faut reparamétrer la plage
d'adresse avec :dhcp server pool config...

dns client flush
dns server flush
dns server host flush
dns server route flush



Je n'ai qu'un :dns flush sur le mien qui a un serveur-relai DNS très basique
et peut être "flushé" sans problème. Le votre semble plus performant, à voir
avec la notice...

dsd urlfilter rule flush
dyndns flush
dyndns host flush



Je n'ai pas, mais le dyndns n'est utile que si vous êtes inscrit sur un site
de type dyndns (cf www.dyndns.org), et que souhaitez que le modem s'occupe
de la concordance entre votre nom de domaine et votre ip publique.

env flush



Les variables d'environnement du modem. Ne sachant pas si elles sont
réellement utilisées, j'hésiterais à les flusher...

eth flush
eth bridge dynvlan flush
eth bridge flush
eth bridge ifflush
eth bridge rule flush
eth switch group flush
eth vlan flush



Je n'ai pas d'équivalent. Peut-être que le :eth vlan flush serait possible
si vous n'utilisez pas cette forme de réseau virtuel sur votre lan...

expr flush



Inconnu...

firewall chain flush
firewall level flush
firewall rule flush



Là, c'est pas simple... Avant de faire le moindre flush, entrer dans chaque
rubrique et copier le résultat d'un list, puis rechercher un bon tutoriel
sur le net pour reconstruire les hooks, les rules, les chains après le
flush... Ne pas m'en demander plus, même à l'époque, je n'avais pas réussi à
tout comprendre ! C'est comme ça, parfois on bloque...

Dans le modem, j'ai une série de paramètres que j'avais honteusement copié
d'un post, et comme ça fonctionne pas mal, je n'y touche pas !

grp flush
grp rip flush
hostmgr flush



Inconnus... (si ce RIP est Routing Information Protocol, c'est un protocole
un peu ancien qui ne sert que dans un dialogue routeur à routeur,
probablement peu utile si le Speed Touch est votre seul routeur).

igmp host flush
igmp proxy flush



Je n'ai pas sur le mien. Igmp est un protocole de dialogue entre routeurs,
si vous n'en avez qu'un sur le lan, un flush sera sans danger !

ip flush



Raz de la config IP.
Il faudra reconfigurer l'IP du modem, recréer l'interface loop associée à
127.0.0.1 (:ip apadd); reconfigurer les MTU des interfaces, leur statut (:ip
ifconfig); les routes (:ip rtadd / rtlist)...

ip mcast flush
ip auto flush
label flush
label chain flush
label rule flush
mlp flush



Inconnus... Les termes label font penser aux réglages du firewall...

nat flush



Raz de la table nat dynamique (mémoire des connexions sortantes lan -> wan),
et statiques (pour gérer le sens wan -> lan, typiquement pour héberger un
serveur accessible depuis le wan, sur une machine du lan).

Eventuellement noter les nat statiques (:nat list), le defserver (:nat
defserver), et les 'aides' de protocoles (aider des protocoles un peu
particuliers à traverser le routeur, :nat bindlist), puis faire le :nat
flush.

Après la manoeuvre, regarder si les aides sont toujours là (:nat bindlist)
sinon les créer (la liste des protocoles particuliers connus par le modem
sont à :nat applist, la création d'un lien entre n° de port et module d'aide
se fait avec :nat bind); éventuellement recréer les redirections entrantes
statiques (:nat create), et enfin, ré-autoriser le nat (:nat enable)

ppp flush



Permet d'éffacer la connexion ppp vers votre FAI (utilisé pour tous les fai
sauf free en zone dégroupée, à ma connaissance).
Après un flush, il sera probablement plus simple de passer par l'interface
web pour recréer la connexion que de le faire via les commandes telnet, par
contre !

Seulement en cas de liaison ppp instable, or chez vous, c'est plus côté ATM
que c'est instable...

ppp relay flush



Je n'ai pas sur le mien...

pptp flush



Utilisé une époque lointaine, au début de l'ADSL, dans le cas de
l'utilisation du Speed Touch comme simple modem Ethernet (et non routeur)
avant que le protocole PPPoE soit répandu. Il serait étonnant que votre
modem soit encore paramétré sur ce mode, alors flush !

script flush
service host flush
sntp flush



Pas sur mon modem...

system flush



Contrairement à ce que son nom suggère... ne reset que le mot de passe qui
protège l'accès à la config, via web ou via telnet. Enfin sur mon
appareil...

systemlog flush



Je n'ai pas, mais ça fait penser à l'accès aux journaux de fonctionnement /
d'incident du modem. Si c'est le cas, flush sans danger, mais perte de
l'historique du modem.

upnp flush



Inconnu sur mon modem... Mais Upnp n'est pas un protocole indispensable pour
un simple accès à internet. Il ne fait que faciliter la vie de certains
logiciels qui se heurtent au nat...

user flush
voice dialplan flush
voice profile flush
wireless macacl flush
wireless multiuni flush
wireless wds flush



Mon appareil ne faisant ni voix sur ip, si le sans-fil, je n'ai pas ces
rubriques.


Je ne peux en dire plus, comme je disais, mon ST n'est plus dans le vent...

--
Herm
geo cherchetout
Le #24632951
Le 11/07/2012 21:12, *Herm* a écrit fort à propos :

Je ne peux en dire plus, comme je disais, mon ST n'est plus dans le vent...



C'est déjà pas mal, merci. :-) Mais maintenant quelles sont celles qui te
tenteraient le plus si un tel blocage advenait chez toi ? Qu'est-ce qui est
purgé quand on fait un reboot par l'alimentation ? (Je crois me rappeler,
sans en être sûr, qu'un reboot logiciel n'avait pas suffit la dernière
fois.) J'abuse, je sais...
Herm
Le #24643101
"geo cherchetout" a écrit :
Le 11/07/2012 21:12, *Herm* a écrit fort à propos :

Je ne peux en dire plus, comme je disais, mon ST n'est plus dans le
vent...



C'est déjà pas mal, merci. :-) Mais maintenant quelles sont celles qui te
tenteraient le plus si un tel blocage advenait chez toi ? Qu'est-ce qui
est purgé quand on fait un reboot par l'alimentation ? (Je crois me
rappeler, sans en être sûr, qu'un reboot logiciel n'avait pas suffit la
dernière fois.) J'abuse, je sais...



Bonsoir,

Le reboot par l'alimentation avait débloqué le serveur web, mais pas le
reboot via commande telnet ?

Le reboot soft (":system reboot" en mode telnet) efface toutes les données
dynamiques, notemment le nat qui me semblait pouvoir être une origine
possible à votre souci. Ça ne doit pas être ça, alors...

Lorsque cela bloque, et si vous avez plusieurs machines reliées à ce
routeur, avez-vous essayé d'accéder à la config web depuis une autre machine
? Le fait de laisser le modem sous tension, et de débrancher quelques
secondes la liaison ethernet, permet-il de renouer le dialogue ?

Etrange panne ...

--
Herm
Publicité
Poster une réponse
Anonyme