internet explorer et wifi

Le
novice
Bonjour,
j'ai un souci qui ne se présente que lorsque je me connecte à Internet en
wifi (problème non existant en connexion ethernet).
J'ai cherché sur google et dans différents forums mais je n'ai pas réussi à
résoudre ce problème.
J'ai d'un côté un pc sous vista avec un clé usb wifi netgear wg111v3 et de
l'autre côté une freebox v4 avec une carte pcmcia vendue par free.
Cette connexion en wifi se fait sans aucun souci (réception excellente)
mais lorsque je lance IE (IE7 mais j'ai aussi essayé avec opera, firefox)
j'ai une page vierge d'erreur ("impossible de se connecter") ; exactement
comme si je n'étais connecté à aucun réseau internet.
Après recherche sur le net, j'ai fait les différents paramétrages indiqués
(adresse ip, passerelle, dns primaire, secondaire). J'ai aussi paramétré
Free sur mon compte en suivant la procédure.
De plus je n'ai pas (à priori) de virus ou autre vilaine chose.
Résultat : toujours le même souci et toujours la même réponse (page
vierge).
Pourriez-vous m'indiquer une solution à ce problème ? Comment dois-je
paramétrer IE pour résoudre ce souci ?
Merci d'avance.
stef
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
testeur
Le #16522301
C'est probablement un problème de Firewall
Il y a un filtrage d'acces soit sur l'adresse IP soit sur l'adresse MAC
Voir les autorisations sur le firewall utilisé sous windows (lequel avez
vous) soit celui de la freebox.

Je n'ai pas votre configuration, mais chez moi j'ai un routeur Netgear, et
je dois donner la liste des adresses MAC autorisées à se connecter .

Olivier
novice
Le #16529941
Bonjour,
j'avais désactivé aussi le firewall de windows pour voir.
Je ne m'y connais malheureusement pas assez mais à force de chercher j'ai
l'impression que le problème vient d'un mauvais paramétrage de la connexion.
Pourtant j'ai mis les valeurs communiquées par free et que l'on retrouve
partout :
adresse IP 192.168.0.5
masque 255.255.255.0
passerelle par défaut 192.168.0.254
Concernant les valeurs de DNS préféré et auxiliaire, j'ai tout essayé. On
retrouve sur le net des tas de combinaisons, aucune n'a fonctionné. J'ai
l'impression que mon souci vient de ces valeurs. Comment faire pour trouver
les bonnes ? Existe-t-il un moyen pour les obtenir manuellement ?
Merci beaucoup d'avance.
stéphane
testeur
Le #16532351
La freebox est un modem-routeur qui fait aussi DHCP, donc a priori il n'y a
rien a paramétrer du coté carte réseau du PC qui doit obtenir tous ses
paramètres à partir du DHCP.
Si la connexion en mode ethernet marche, il faut mettre exactement les mêmes
paramètres, a priori :
- obtenir une adresse IP automatiquement
- obtenir les adresses DNS automatiquement

Par contre en WIFI, il y a une clé WAP (indiquée sur le dos de la freebox)
qu'il faut rentrer dans le paramétrage PC (tout en appuyant sur un bouton de
la freebox), pour que la connexion soit identifiée.
Apres comme déja dit c'est des problèmes de firewall.

Olivier
Luc
Le #16532931
novice a écrit...

Bonjour,
j'avais désactivé aussi le firewall de windows pour voir.
Je ne m'y connais malheureusement pas assez mais à force de chercher
j'ai l'impression que le problème vient d'un mauvais paramétrage de
la connexion. Pourtant j'ai mis les valeurs communiquées par free et
que l'on retrouve partout :
adresse IP 192.168.0.5
masque 255.255.255.0
passerelle par défaut 192.168.0.254
Concernant les valeurs de DNS préféré et auxiliaire, j'ai tout
essayé. On retrouve sur le net des tas de combinaisons, aucune n'a
fonctionné. J'ai l'impression que mon souci vient de ces valeurs.
Comment faire pour trouver les bonnes ? Existe-t-il un moyen pour les
obtenir manuellement ?



Mets-toi en adresses IP et DNS automatiques et tu seras sûr d'avoir les
bonnes.

Au fait, tu as bien activé le Wifi dans la console de gestion de ton
abonnement Free ?

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Merci beaucoup d'avance.
stéphane


novice
Le #16533121
J'ai déjà essayé avec les IP et DNS automatique, mais ça ne marche pas.
En wifi, j'ai essayé avec des clé wep, wap...Ces clés sont générées par Free
sur mon compte de gestion. Elles sont clairement identifiées par la connexion
wifi qui comme j'expliquais fonctionne parfaitement mais dès que je lance mon
navigateur j'ai une page d'erreur.
novice
Le #16533111
Ok je remets les IP et DNS en automatique.
Le wifi est bien activé sur mon compte de gestion Free

"Luc" a écrit :

novice a écrit...

> Bonjour,
> j'avais désactivé aussi le firewall de windows pour voir.
> Je ne m'y connais malheureusement pas assez mais à force de chercher
> j'ai l'impression que le problème vient d'un mauvais paramétrage de
> la connexion. Pourtant j'ai mis les valeurs communiquées par free et
> que l'on retrouve partout :
> adresse IP 192.168.0.5
> masque 255.255.255.0
> passerelle par défaut 192.168.0.254
> Concernant les valeurs de DNS préféré et auxiliaire, j'ai tout
> essayé. On retrouve sur le net des tas de combinaisons, aucune n'a
> fonctionné. J'ai l'impression que mon souci vient de ces valeurs.
> Comment faire pour trouver les bonnes ? Existe-t-il un moyen pour les
> obtenir manuellement ?

Mets-toi en adresses IP et DNS automatiques et tu seras sûr d'avoir les
bonnes.

Au fait, tu as bien activé le Wifi dans la console de gestion de ton
abonnement Free ?

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

> Merci beaucoup d'avance.
> stéphane




Luc
Le #16533101
testeur a écrit...

Par contre en WIFI, il y a une clé WAP (indiquée sur le dos de la
freebox)



Non, la clé WPA (et non pas WAP ;-) ) n'est pas au dos de la Freebox, c'est
l'utilisateur qui la configure dans l'interface de gestion de son compte,
rubrique 'Configurer mon réseau Wifi Freebox'.

qu'il faut rentrer dans le paramétrage PC (tout en appuyant
sur un bouton de la freebox), pour que la connexion soit identifiée.



Il n'y aucun bouton sur la Freebox.

Tu confonds avec autre chose ?

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
DeepSpeeD
Le #16533261
novice a rédigé
Ok je remets les IP et DNS en automatique.
Le wifi est bien activé sur mon compte de gestion Free





Bonsoir

A tout hasard : tu as quoi dans Options internet / connexions ????

A+



--
"Je vois parfois dans le regard d'un cheval la beauté inhumaine d'un monde
d'avant le passage des hommes."

Clément Marty
testeur
Le #16533601
Désolé j'ai confondu avec la livebox, il y a tellement de boiboites
maintenant !

Olivier
novice
Le #16533591
"quoi à options internet/connexions ?"

à quel niveau ? paramètres réseau local ?
Parce que à "options de numération et paramètres de réseau privé virtuel",
j'ai rien. C'est normal ?
A paramètre de réseau local la configuration automatique est désactivée. Et
pas de servir proxy.
Publicité
Poster une réponse
Anonyme