Internet inacessible, fai ne se bouge pas le cul

Le
cmoaln1
Bonjour
Je pense que vous ne pourrez pas m'aider mais je poste tout de même au
cas où.
J'habite au Luxembourg et depuis que mon fai nous à passés du 2 au 8
mega, internet ne fonctionne plus du tout correctement.
J'ai des déconnexion fréquentes avec mon linksys wa54gs qui peuvent
durer plusieurs heures et là ça fait depuis 3 jours que je ne peux
plus accèder du tout à internet. J'ai un vieux routeur avec lequel ça
fonctionne mieux, mais il ne gère pas l'adsl 2 et les performances
sont donc mauvaises, de plus son signal wifi n'est pas des plus
éfficaces.
Celà fait 3 mois que j'ai contacté le service technique de mon fai
mais rien ne bouge.
D'après eux ma ligne pourrait ne pas supporter une si haute vitesse et
engendrer des erreurs, ou alors le problème vient du routeur mais j'en
doute car avec le vieux j'ai tout de même de fréquentes déconnexions.
Que faire, et si c'est un problème de ligne pas assez performante, y a-
t-il une solution ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Maxime DERCHE
Le #864992
wrote:
Bonjour
Je pense que vous ne pourrez pas m'aider mais je poste tout de même au
cas où.
J'habite au Luxembourg et depuis que mon fai nous à passés du 2 au 8
mega, internet ne fonctionne plus du tout correctement.
J'ai des déconnexion fréquentes avec mon linksys wa54gs qui peuvent
durer plusieurs heures et là ça fait depuis 3 jours que je ne peux
plus accèder du tout à internet. J'ai un vieux routeur avec lequel ça
fonctionne mieux, mais il ne gère pas l'adsl 2 et les performances
sont donc mauvaises, de plus son signal wifi n'est pas des plus
éfficaces.
Celà fait 3 mois que j'ai contacté le service technique de mon fai
mais rien ne bouge.
D'après eux ma ligne pourrait ne pas supporter une si haute vitesse et
engendrer des erreurs, ou alors le problème vient du routeur mais j'en
doute car avec le vieux j'ai tout de même de fréquentes déconnexions.
Que faire, et si c'est un problème de ligne pas assez performante, y a-
t-il une solution ?



Vu la description, je pense que c'est un problème de synchronisation,
c'est-à-dire un problème de ligne ADSL, qui ne peut être résolu que par
une expertise commanditée par votre FAI...

cmoaln1
Le #864991
Dans ce cas est-ce bien le fai qui est responsable et non les P&T (je
ne connais pas le terme équivalent en France) ? Est-ce que ce type
d'intervention coûte cher ? Sinon, j'ai vu aussi sur internet des cas
de connexions bloquées par des condensateurs dans les prises, est-ce
exclusif à la France ou est-il possible que j'en ai un ?
cmoaln1
Le #864990
De plus, mon fai ne semble rien vouloir faire tant que je ne serai pas
sûr que le problème ne vient pas de mon routeur. Existe-t-il un moyen
autre que d'en acheter un nouveau pour le savoir ? Je ne connais
personne pouvant me prêter un modem adsl 2 ni quelqu'un possédant une
ligne en adsl 2 chez qui le tester.
cmoaln1
Le #864989
J'ai fait une copie de mon log au cas où ce serait utile

Sat, 2000-01-01 01:00:23 - br0: topology change detected, propagating

Sat, 2000-01-01 01:00:23 - br0: port 2(wl0) entering forwarding state

Sat, 2000-01-01 01:01:16 - Saving OEM data from*********

Sat, 2000-01-01 01:01:16 - bad: scheduling while atomic!

Sat, 2000-01-01 01:01:16 - AdslCoreHwReset: AdslOemDataAddr =
*********

Sat, 2000-01-01 01:01:16 - Restoring OEM data from *********

Sat, 2000-01-01 01:01:17 - ADSL link down

Sat, 2000-01-01 01:01:18 - ADSL G.994 training

Sat, 2000-01-01 01:01:23 - ADSL link down

Sat, 2000-01-01 01:01:24 - ADSL G.992 started

Sat, 2000-01-01 01:02:29 - Saving OEM data from *********

Sat, 2000-01-01 01:02:29 - bad: scheduling while atomic!

Sat, 2000-01-01 01:02:29 - AdslCoreHwReset: AdslOemDataAddr =
*********

Sat, 2000-01-01 01:02:29 - Restoring OEM data from *********
Sat, 2000-01-01 01:02:30 - ADSL link down

Sat, 2000-01-01 01:02:31 - ADSL G.994 training

Sat, 2000-01-01 01:02:36 - ADSL link down

Sat, 2000-01-01 01:02:37 - ADSL G.992 started


Que veut donc dire bad sheduling while atomic ?

Il y a aussi une autre chose étrange, mon routeur est connecté à 9332k
alors que je suis censé être en 8 mega, est-ce anormal ?
Jo Kerr
Le #864988
Il se trouve que a formulé :


Que veut donc dire bad sheduling while atomic ?

Il y a aussi une autre chose étrange, mon routeur est connecté à 9332k
alors que je suis censé être en 8 mega, est-ce anormal ?


Essaye sur un forum LinkSys:
http://forum.linksys.free.fr/forum/index.php

On y trouve beaucoup de retours d'expérience et des gens compétents.

--
In gold we trust (c)

Maxime DERCHE
Le #864987
wrote:
J'ai fait une copie de mon log au cas où ce serait utile

Sat, 2000-01-01 01:00:23 - br0: topology change detected, propagating

Sat, 2000-01-01 01:00:23 - br0: port 2(wl0) entering forwarding state

Sat, 2000-01-01 01:01:16 - Saving OEM data from*********

Sat, 2000-01-01 01:01:16 - bad: scheduling while atomic!

Sat, 2000-01-01 01:01:16 - AdslCoreHwReset: AdslOemDataAddr > *********

Sat, 2000-01-01 01:01:16 - Restoring OEM data from *********

Sat, 2000-01-01 01:01:17 - ADSL link down

Sat, 2000-01-01 01:01:18 - ADSL G.994 training

Sat, 2000-01-01 01:01:23 - ADSL link down

Sat, 2000-01-01 01:01:24 - ADSL G.992 started

Sat, 2000-01-01 01:02:29 - Saving OEM data from *********

Sat, 2000-01-01 01:02:29 - bad: scheduling while atomic!

Sat, 2000-01-01 01:02:29 - AdslCoreHwReset: AdslOemDataAddr > *********

Sat, 2000-01-01 01:02:29 - Restoring OEM data from *********
Sat, 2000-01-01 01:02:30 - ADSL link down

Sat, 2000-01-01 01:02:31 - ADSL G.994 training

Sat, 2000-01-01 01:02:36 - ADSL link down

Sat, 2000-01-01 01:02:37 - ADSL G.992 started


Que veut donc dire bad sheduling while atomic ?

Il y a aussi une autre chose étrange, mon routeur est connecté à 9332k
alors que je suis censé être en 8 mega, est-ce anormal ?



"ADSL link down", corrigez-moi si je me trompe, mais je *pense* que ça
signifie "Lien ADSL rompu". Ce n'est donc ni un problème de routeur, ni
un problème de modem (oui, ce sont deux dispositifs disctincts, bien
qu'embarqués dans le même boitier...), ni un problème de connexion.
C'est un problème de lien ADSL, c'est-à-dire de synchronisation entre
votre modem et le DSLAM. Le fait que votre modem perd la synchro prouve
bien que votre modem est capable de se synchroniser avec le DSLAM, ce
qui innocente votre installation. De plus, le problème se pose depuis un
changement de profil de synchronisation au niveau du DSLAM...


Autre chose : la synchronisation maximale qu'on vous promet est de "8
mégas". Soit. Mais "8 mégas" quoi ?
Votre modem-routeur est synchronisé à hauteur de "9332k". Soit. Mais
"9332k" quoi ?

J'ai bossé plus de quinze mois à la hotline d'un grand fournisseur
d'accès à Internet, je vous assure qu'à vue de nez c'est un problème de
synchronisation, et que c'est à votre FAI de faire les démarches
nécessaires. C'est votre FAI qui, s'il y a lieu de le faire, contactera
l'opérateur télécom en charge du reste de votre ligne téléphonique afin
de régler votre affaire.


Cordialement,

Maxime DERCHE

cmoaln1
Le #883095
Je me suis adressé au forum linksys et après qu'un membre m'aît
conseillé de régler ma modulation en G.dmt ça s'est reconnecté, par
contre celà peut très bien être du au hasard.
Quand je dis 8 mega je veux bien sûr dire 8mb (bien b et non B).
Concernant mon routeur, voici ce que m'avait dit mon contact du
support technique :

"Le fait qu'en testant un autre modem le problème disparaisse semble
bien indiquer un probleme modem/router. (peut être d'ailleurs par
exemple un problème au niveau de l'algorithme de calcul de contrôle
d'erreur, invisible pour de bas débits, mais pas pour de hauts
débits)."

En tout cas mon fai n'a vraiment pas l'air décidé à se bouger tant que
mon modem ne sera pas innocenté et si j'en achète un nouveau et que
celà ne change rien je vais être vert :/
Cornelia Schneider
Le #883093
Maxime DERCHE $:

Autre chose : la synchronisation maximale qu'on vous promet est de "8
mégas". Soit. Mais "8 mégas" quoi ?
Votre modem-routeur est synchronis‚ à hauteur de "9332k". Soit. Mais
"9332k" quoi ?


bps, non ? Je ne vois pas bien ce que ce serait d'autre. (et ça ne change
de toutes façons rien au problème du monsieur)

Cornelia

--
Be out and be proud - today is the first day of the rest of your life
Support Transgenre Strasbourg : http://www.sts67.org
BoW : http://www.bownbend.com
GPG key ID 83FF7452, 659C 2B9F 7FD5 5C25 8C30 E723 4423 F8B8 83FF 7452

renray
Le #883092
Maxime DERCHE $:

Autre chose : la synchronisation maximale qu'on vous promet est de "8
mégas". Soit. Mais "8 mégas" quoi ?
Votre modem-routeur est synchronis? à hauteur de "9332k". Soit. Mais
"9332k" quoi ?


bps, non ? Je ne vois pas bien ce que ce serait d'autre. (et ça ne change
de toutes façons rien au problème du monsieur)

Cornelia

Probablement 9332k ATM, 8451k IP (48 cellules IP utiles + 5 cellules

ATM d'en-tête = 53 cellules)

En France, il y a bien un condensateur en parallèle sur la ligne (en
fait un réseau RC) qui sert à l'opérateur pour le test de continuité.
C'est un petit bloc à 3 pattes. Selon l'installation, si ce module se
trouve directement sur la ligne, il va provoquer un affaiblissement du
signal d'autant plus important que le débit est élevé, et provoquer des
déconnexions à 8M et pas à 2M.
Ce module doit être placé après le filtre ADSL, côté téléphone. A la
rigueur, il peut être supprimé.


cmoaln1
Le #883091
Ce genre de dispositif n'existe pas à au Luxembourg, nos prises sont
très différentes des votres, il n'y a pas la place pour ça.
En fait ma ligne décroche quand je dépasse les 8mb, et je me retrouve
souvent à 9,6.
Publicité
Poster une réponse
Anonyme