Interrogations sur le ping

Le
BOURGEOIS Christophe
--0-215826988-1203085662=:73861
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Bonjour, Je suis en train de mettre en place un serveur (appelons le s=
rv0), avec openvz. Je fais tourner 2 'machines virtuelles' dessus, srv1 et =
srv2. Sur srv1, je fais tourner bind qui devient le serveur DNS de to=
ut ce petit monde. Depuis srv1, je ping sans problème srv0 et srv2 (id=
em depuis srv2) : PING [srv0.domaine] (192.168.1.100) 56(84) b=
ytes of data. 64 bytes from 192.168.1.100: icmp_seq=1 ttl=64 =
time=0.048 ms 64 bytes from 192.168.1.100: icmp_seq=2 ttl=6=
4 time=0.091 ms 64 bytes from 192.168.1.100: icmp_seq=3 ttl=
=64 time=0.092 ms [srv0.domaine] ping statistics =
3 packets transmitted, 3 received, 0% packet loss, time 2000ms=
rtt min/avg/max/mdev = 0.048/0.077/0.092/0.020 ms =
PING [srv2.domaine] (192.168.1.110) 56(84) bytes of data. 64 byt=
es from 192.168.1.110: icmp_seq=1 ttl=64 time=0.085 ms 64 b=
ytes from 192.168.1.110: icmp_seq=2 ttl=64 time=0.099 ms 64=
bytes from 192.168.1.110: icmp_seq=3 ttl=64 time=0.094 ms =
[srv2.domaine] ping statistics 3 packets transmitted, =
3 received, 0% packet loss, time 2001ms rtt min/avg/max/mdev = =
0.085/0.092/0.099/0.012 ms Par contre depuis srv0, les pings sont tr=
ès lents à repondre, même si le time de chaque requête =
icmp est court : PING [srv1.domaine] (192.168.1.120) 56(84) by=
tes of data. 64 bytes from 192.168.1.120: icmp_seq=1 ttl=64 t=
ime=0.049 ms 64 bytes from 192.168.1.120: icmp_seq=2 ttl=64=
time=0.087 ms 64 bytes from 192.168.1.120: icmp_seq=3 ttl==
64 time=0.067 ms [srv1.domaine] ping statistics =
3 packets transmitted, 3 received, 0% packet loss, time 10003ms =
rtt min/avg/max/mdev = 0.049/0.067/0.087/0.018 ms Est-ce que qu=
elqu'un aurait une petite idée d'où peut venir ce temps de latenc=
e ? Ou aurait une idée de la manière dont je peut diagnostiquer l=
e problème ? Christophe ____________=
_________________________________________________________________ Ne gar=
dez plus qu'une seule adresse mail ! Copiez vos mails vers Yahoo! Mail http=
://mail.yahoo.fr
--0-215826988-1203085662=:73861
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></he=
ad><body><div style="font-family:verdana,helvetica,sans-serif;font-size:1=
0pt"><div style="font-family: verdana,helvetica,sans-serif; font-size: 10=
pt;"><div style="font-family: verdana,helvetica,sans-serif; font-size: 10=
pt;"><div>Bonjour,<br><br>Je suis en train de mettre en place un serveur (a=
ppelons le srv0), avec openvz. Je fais tourner 2 'machines virtuelles' dess=
us, srv1 et srv2. <br><br>Sur srv1, je fais tourner bind qui devient le ser=
veur DNS de tout ce petit monde. Depuis srv1, je ping sans problème sr=
v0 et srv2 (idem depuis srv2) :<br><br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp=
; PING [srv0.domaine] (192.168.1.100) 56(84) bytes of data.<br>&nbsp;&nbsp;=
&nbsp; &nbsp;&nbsp;&nbsp; 64 bytes from 192.168.1.100: icmp_seq=1 ttl=6=
4 time=0.048 ms<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; 64 bytes from 19=
2.168.1.100: icmp_seq=2 ttl=64 time=0.091 ms<br>&nbsp;&nbsp;&nbsp; &n=
bsp;&nbsp;&nbsp;
64 bytes from 192.168.1.100: icmp_seq=3 ttl=64 time=0.092 ms<br><br>=
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; [srv0.domaine] ping statistics --=
-<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; 3 packets transmitted, 3 receive=
d, 0% packet loss, time 2000ms<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; rtt=
min/avg/max/mdev = 0.048/0.077/0.092/0.020 ms<br><br>&nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp; PING [srv2.domaine] (192.168.1.110) 56(84) bytes of data=
..<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; 64 bytes from 192.168.1.110: icm=
p_seq=1 ttl=64 time=0.085 ms<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;=
64 bytes from 192.168.1.110: icmp_seq=2 ttl=64 time=0.099 ms<br>&nbs=
p;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; 64 bytes from 192.168.1.110: icmp_seq=3=
ttl=64 time=0.094 ms<br><br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; =
[srv2.domaine] ping statistics <br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;=
3 packets transmitted, 3 received, 0% packet loss, time 2001ms<br>&nbsp;&n=
bsp;&nbsp;
&nbsp;&nbsp;&nbsp; rtt min/avg/max/mdev = 0.085/0.092/0.099/0.012 ms<br>=
<br>Par contre depuis srv0, les pings sont très lents à repondre,=
même si le time de chaque requête icmp est court :<br><br>&nbsp;=
&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; PING [srv1.domaine] (192.168.1.120) 56(84) =
bytes of data.<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; 64 bytes from 192.1=
68.1.120: icmp_seq=1 ttl=64 time=0.049 ms<br>&nbsp;&nbsp;&nbsp; &nbsp=
;&nbsp;&nbsp; 64 bytes from 192.168.1.120: icmp_seq=2 ttl=64 time=0.0=
87 ms<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; 64 bytes from 192.168.1.120:=
icmp_seq=3 ttl=64 time=0.067 ms<br><br>&nbsp;&nbsp;&nbsp; &nbsp;&nbs=
p;&nbsp; [srv1.domaine] ping statistics <br>&nbsp;&nbsp;&nbsp; &nbsp=
;&nbsp;&nbsp; 3 packets transmitted, 3 received, 0% packet loss, time 10003=
ms<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; rtt min/avg/max/mdev = 0.049/=
0.067/0.087/0.018 ms<br><br>Est-ce que quelqu'un aurait une petite idé=
e d'où peut venir ce temps de
latence ? Ou aurait une idée de la manière dont je peut diagnost=
iquer le problème ?<br><br>Christophe<br><br></div></div></div></div><=
br> <hr size="1"> Ne gardez plus qu'une seule adresse=
mail ! <a href="http://fr.rd.yahoo.com/mail/mail_taglines/trueswitch/SIG=
=11gshn0bu/**http%3A%2F%2Fwww.trueswitch.com%2Fyahoo-fr%2F">Copiez vos ma=
ils</a> vers Yahoo! Mail </body></html>
--0-215826988-1203085662=:73861--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Serge Cavailles
Le #9716311
Le vendredi 15 février 2008 15:27, BOURGEOIS Christophe a écrit :
Bonjour,



Bonjour,

Je suis en train de mettre en place un serveur (appelons le srv0), avec
openvz. Je fais tourner 2 'machines virtuelles' dessus, srv1 et srv2.

Sur srv1, je fais tourner bind qui devient le serveur DNS de tout ce
petit monde. Depuis srv1, je ping sans problème srv0 et srv2 (idem depu is
srv2) :


Par contre depuis srv0, les pings sont très lents à repondre, même si le
time de chaque requête icmp est court :


Est-ce que quelqu'un aurait une petite idée d'où peut venir ce temps de
latence ?



Un problème de résolution DNS? srv1.domaine --> (192.168.1.120)

Ou aurait une idée de la manière dont je peut diagnostiquer le
problème ?



Pinguer avec les IP, au lieu des noms.

--
Serge
Répondre à la liste. Merci
Pascal Hambourg
Le #9716301
Salut,

Serge Cavailles a écrit :
Le vendredi 15 février 2008 15:27, BOURGEOIS Christophe a écrit :

Par contre depuis srv0, les pings sont très lents à repondre, même si le
time de chaque requête icmp est court :

Est-ce que quelqu'un aurait une petite idée d'où peut venir ce temps de
latence ?



Un problème de résolution DNS? srv1.domaine --> (192.168.1.120)



Ou en sens inverse 192.168.1.120 --> srv1.domaine

Ou aurait une idée de la manière dont je peut diagnostiquer le
problème ?



Pinguer avec les IP, au lieu des noms.



Et si ça ne suffit pas, désactiver la résolution DNS inverse avec
l'option -n.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme