IPHOTO 6.06

Le
Pierre Viard
> Ce message est au format MIME. Comme votre programme de lecture de courriers ne comprend pas
ce format, il se peut que tout ou une partie de ce message soit illisible.

--B_3271774893_7836830
Content-type: text/plain;
charset="ISO-8859-1"
Content-transfer-encoding: 8bit

Un ami a un gros problème avec Iphoto 6.06, en ce sens que Iphoto ne monte
plus ses photos (Il en a quelque chose comme 5.000), sauf les 21 dernières.
Pourtant Iphoto Library est bien à sa place, n¹a pas été renommé ou déplacé
et les photos sont bien dedans. Une reconstruction de la base de données n¹a
eu aucun effet.
Une piste nous serait d¹un grand secours

Merci d¹avance

Pierre

--B_3271774893_7836830
Content-type: text/html;
charset="ISO-8859-1"
Content-transfer-encoding: quoted-printable

<HTML>
<HEAD>
<TITLE>IPHOTO 6.06</TITLE>
</HEAD>
<BODY>
<FONT FACE="Comic Sans MS, Verdana, Helvetica, Arial"><SPAN STYLE='font-siz=
e:12.0px'>Un ami a un gros probl&egrave;me avec Iphoto 6.06, en ce sens que =
Iphoto ne monte plus ses photos (Il en a quelque chose comme 5.000), sauf le=
s 21 derni&egrave;res. Pourtant Iphoto Library est bien &agrave; sa place, n=
&#8217;a pas &eacute;t&eacute; renomm&eacute; ou d&eacute;plac&eacute; et le=
s photos sont bien dedans. Une reconstruction de la base de donn&eacute;es n=
&#8217;a eu aucun effet.<BR>
Une piste nous serait d&#8217;un grand secours<BR>
<BR>
Merci d&#8217;avance<BR>
<BR>
Pierre</SPAN></FONT>
</BODY>
</HTML>


--B_3271774893_7836830--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
eric
Le #2555791
Un ami a un gros problème avec Iphoto 6.06, en ce sens que Iphoto ne
monte plus ses photos (Il en a quelque chose comme 5.000), sauf les 21
dernières. Pourtant Iphoto Library est bien à sa place, n’a pas été
renommé ou déplacé et les photos sont bien dedans. Une reconstruction de
la base de données n’a eu aucun effet.
Une piste nous serait d’un grand secours..


Vérifie que c'est bien le dossier Library (Bibliothèque) qui est
sélectionné dans la partie gauche d'iPhoto et pas juste le dernier
rouleau. Je sais c'est bête mais parfois........ :-(

Si ce n'est pas ça, une autre solution. iPhoto est très chatouilleux sur
la gestion de sa base de donnée. Si du ménage a été fait à la main dans
les bases iPhoto il arrive souvent que celui-ci perde ces petits et une
reconstruction de la base ne résoud pas le problème. Quand j'ai eu ce
problème, la seule solution a été de déplacer toutes les photos et de
les re-importer dans iPhoto, c'est long ça prend de la place, mais ça a
marché.

--
Eric

Publicité
Poster une réponse
Anonyme