ISA m'a tue

Le
RM
Bonjour

j'ai un serveur sbs 2003 r2 qui tourne depuis 1 mois et et qui fonctionnait
sans probleme.
j'ai profite de ce we pour installer isa 2004 fourni avec.

depuis lors les stations ne sortent plus sur internet. j'ai modifie les
regles sur isa sans succes, dans les traces on s'apercoit que toutes les
connexions sont refusees indepedamment des regles de isa.

il semble qu'en fait la connexion est refusee par le provider car la
connexion apparait anonyme. dans les traces il n'y a pas d'id du client par
exemple :

Adresse IP original du client Agent client Client authentifié Service Nom du
serveur Serveur de référence Nom de l'hôte de destination Transport Type
MIME Source de l'objet Proxy source Proxy de destination Bidirectionnel Nom
de l'hôte client Informations sur les filtres Interface réseau En-tête IP
brut Charge utile brute Port source Temps de traitement Octets envoyés
Octets reçus Code du résultat Code d'état HTTP Informations sur le cache
Informations sur l'erreur Type d'enregistrement de journal Heure du journal
Adresse IP de destination Port de destination Protocole Action Règle Adresse
IP du client Nom d'utilisateur du client Réseau source Réseau de destination
Méthode HTTP URL
192.168.16.19 SBS2003R2 - TCP - - 52343 0 0 0 0x0 0x0 0x0
Pare-feu 02/02/2008 17:02:10 192.168.16.2 135 RPC (toutes interfaces)
Connexion initiée SBS Protected Networks Access Rule 192.168.16.19 Interne
Hôte local - -
192.168.16.19 SBS2003R2 - TCP - - 52343 15 0 0 0x80074e24 0x0
0x0 Pare-feu 02/02/2008 17:02:10 192.168.16.2 135 RPC (toutes interfaces)
Connexion fermée SBS Protected Networks Access Rule 192.168.16.19 Interne
Hôte local - -
192.168.16.19 SBS2003R2 - TCP - - 52344 0 0 0 0x0 0x0 0x0
Pare-feu 02/02/2008 17:02:10 192.168.16.2 135 RPC (toutes interfaces)
Connexion initiée SBS Protected Networks Access Rule 192.168.16.19 Interne
Hôte local - -
192.168.16.19 SBS2003R2 - TCP - - 52344 0 0 0 0x80074e24 0x0
0x0 Pare-feu 02/02/2008 17:02:10 192.168.16.2 135 RPC (toutes interfaces)
Connexion fermée SBS Protected Networks Access Rule 192.168.16.19 Interne
Hôte local - -

via vista par contre on peut demander de reparer la connexion et dans ce cas
apparait une fenetre pour s'inscrire chez le provider (need to sign with
this network's isp) et dans ce cas la connexion se fait sur internet

Adresse IP original du client Agent client Client authentifié Service Nom du
serveur Serveur de référence Nom de l'hôte de destination Transport Type
MIME Source de l'objet Proxy source Proxy de destination Bidirectionnel Nom
de l'hôte client Informations sur les filtres Interface réseau En-tête IP
brut Charge utile brute Port source Temps de traitement Octets envoyés
Octets reçus Code du résultat Code d'état HTTP Informations sur le cache
Informations sur l'erreur Type d'enregistrement de journal Heure du journal
Adresse IP de destination Port de destination Protocole Action Règle Adresse
IP du client Nom d'utilisateur du client Réseau source Réseau de destination
Méthode HTTP URL
192.168.16.19 SBS2003R2 - TCP - - 52491 0 0 0 0x0 0x0 0x0
Pare-feu 02/02/2008 17:06:51 207.46.19.190 80 HTTP Connexion initiée SBS
Microsoft Update Sites Access Rule 192.168.16.19 Interne Externe - -
192.168.1.2 SBS2003R2 - TCP - - 4024 0 0 0 0x0 0x0 0x0
Pare-feu 02/02/2008 17:06:51 207.46.19.190 80 HTTP Connexion initiée
192.168.1.2 Hôte local Externe - -
0.0.0.0 Microsoft Windows Network Diagnostics Non Proxy SBS2003R2
207.46.19.190 TCP Internet - - - - - - 0 469 581 118 302 0x40020000
0x400 Filtre de proxy Web 02/02/2008 17:06:52 207.46.19.190 80 http
Connexion autorisée SBS Microsoft Update Sites Access Rule 192.168.16.19
anonymous Interne Externe GET http://207.46.19.190/
192.168.16.19 SBS2003R2 - TCP - - 52492 0 0 0 0x0 0x0 0x0
Pare-feu 02/02/2008 17:06:52 207.46.250.101 80 HTTP Connexion initiée SBS
Microsoft Update Sites Access Rule 192.168.16.19 Interne Externe - -

il semble donc qu'il y ait un probleme lors du routage mais je n'ai rien
trouve dans le config d'isa a ce sujet.

avez vous une idee ou chercher

merci par avance

robert
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
-=lolol=-
Le #7689901
Bonjour RM,

j'ai un serveur sbs 2003 r2 qui tourne depuis 1 mois et et qui fonctionnait
sans probleme.
j'ai profite de ce we pour installer isa 2004 fourni avec.

depuis lors les stations ne sortent plus sur internet. j'ai modifie les
regles sur isa sans succes, dans les traces on s'apercoit que toutes les
connexions sont refusees indepedamment des regles de isa.



N'auriez vous point oublié de passer l'assistant internet à la fin ?
N'auriez vous point oublié d'installer le client ISA sur les stations ?

Cordialement
@+lolo
www.SBSfr.org
Jeff
Le #7689891
Bonjour,

On Sat, 02 Feb 2008 19:50:05 +0100, -=lolol=-

Bonjour RM,

j'ai un serveur sbs 2003 r2 qui tourne depuis 1 mois et et qui fonctionnait
sans probleme.
j'ai profite de ce we pour installer isa 2004 fourni avec.

depuis lors les stations ne sortent plus sur internet. j'ai modifie les
regles sur isa sans succes, dans les traces on s'apercoit que toutes les
connexions sont refusees indepedamment des regles de isa.



N'auriez vous point oublié de passer l'assistant internet à la fin ?
N'auriez vous point oublié d'installer le client ISA sur les stations ?



le client ISA est disponible sur le partage réseau "mspclnt"' de votre
serveur:

Cdt,
Jeff

Jeff est présent dans http://forums.sbsfr.org/
RM
Le #7689871
Bonsoir

merci vous m'avez aguille sur la bonne piste, le client fourni avec sbs
n'est pas compatible avec les os 64 bits, il suffit de recuperer la derniere
version chez MS et ca roule.

encore un grand merci vous avez sauve mom dimanche <:-))

robert

"Jeff" news:
Bonjour,

On Sat, 02 Feb 2008 19:50:05 +0100, -=lolol=-

Bonjour RM,

j'ai un serveur sbs 2003 r2 qui tourne depuis 1 mois et et qui
fonctionnait
sans probleme.
j'ai profite de ce we pour installer isa 2004 fourni avec.

depuis lors les stations ne sortent plus sur internet. j'ai modifie les
regles sur isa sans succes, dans les traces on s'apercoit que toutes les
connexions sont refusees indepedamment des regles de isa.



N'auriez vous point oublié de passer l'assistant internet à la fin ?
N'auriez vous point oublié d'installer le client ISA sur les stations ?



le client ISA est disponible sur le partage réseau "mspclnt"' de votre
serveur:

Cdt,
Jeff

Jeff est présent dans http://forums.sbsfr.org/


Publicité
Poster une réponse
Anonyme