=?ISO-8859-1?Q?Somme_condtionnelle_:_mise_=E0_jour_globale_???=

Le
mowtors
Bonjour tous,

J ai mon ma feuille excel, la formule de somme conditionnelle
suivante :
=SOMME(('OD ST 01 02 03 xx'!$H$5:$H$190='Versions Keuros pour T4'!
C138)*('OD ST 01 02 03 xx'!$N$5:$N$190=40)*'OD ST 01 02 03 xx'!$O$5:$O
$190)
qui en synthse additionne les valeurs en colonne 'O' condition que
les colonnes 'H' et 'N' rpondent aux cirtres respectifs ennoncs.

J'tends cette formule sur 1600 lignes.
L'incrmentation de la cellule de rfrence 'C138' dans mon exemple se=

fait bien.
En revanche la mise jour de mon calcul ne se fait que si et
seulement si je passe sur chaque cellule et fait la mise jour
'manuelle' suivante : CRTL + MAJ + Entre' en mode dition de
formule soit une mise jour manuelle 1600 fois un peu long
donc : )

Quelqu'un aurait il une solution mon problme ?
PS : dans les options, je suis en calcul automatique; le mode manuel
F9 n'y change rien.

J'espre tre claire dans mes propos n'hsitez pas me demander=

des prcisions ou mon fichier par mail.

Par avance merci,

Cordialement,
Mowors
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mowtors
Le #5387021
En fait je viens de trouver la solution : )
Il suffit de placer des accolades en debut et fin de formule et
d'étendre la formule.
L'actualisation a alors lieu globalement.

J'espère ainsi aider quelqu'un ! : )


Cordialement,

Mowtors
Publicité
Poster une réponse
Anonyme