Itunes 11.4 et IPhone 4S

Le
SAM
Salutatous,

Mon iphone 3GS est tombé à la mer :-(
Je me suis procuré un iPhone 4S (8Go) d'occaz.
Je l'ai ré-initialisé et battu avec pour le configurer.
Il est sous iOS 9 et des poussières.

Malheureusement mon ordi me dit que mon iTunes (11.4 le plus récent pour
mon système 10.6.8) n'est pas le bon (trop vieux) pour communiquer avec
cet iPhone :-(
alors que Apple me dit que les iPhone 4s sont compatibles avec
système 10.5.8 et plus .. ? ! ? !

Je ne vois pas comment arriver à expliquer à cet iPhone (ou à iTunes)
qu'on se fout qu'il ait pu rencontrer une version + récente de iTunes.
Je ne comprends pas qu’une ré-initialisation (effacement et
ré-initialisation) n'ait pas effacé cette info des entrailles de l'iPhone.

Help !

Est-ce que un downgrade (en iOS 8 par exemple) résoudrait le problème ?


Cordialement,
--
Stéphane Moriaux avec/with iMac-intel 27" & Mac OS X 10.6.8
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
SAM
Le #26379386
Précisions :
Ma fille a un iPhone 4s sous iOS 9 elle aussi et iTunes 11.4 sous
système 10.6.8
iTunes ne réclame pas de MàJ pour "ouvrir" l'iPhone

J'ai trouvé une piste indiquant que la "compatibilité avec MacOS 10.6"
ne peut être maintenue que si on upgrade en 9 que via l'iPhone (et non
pas iTunes)

Si ça marche (retour en 8 puis éventuel upgrade 9) il restera à
"récupérer" mes sauvegardes du 3Gs ... je crains déjà le pire !

Le 24/11/15 11:07, SAM a écrit :
Salutatous,

Mon iphone 3GS est tombé à la mer :-(
Je me suis procuré un iPhone 4S (8Go) d'occaz.
Je l'ai ré-initialisé et battu avec pour le configurer.
Il est sous iOS 9 et des poussières.

Malheureusement mon ordi me dit que mon iTunes (11.4 le plus récent pour
mon système 10.6.8) n'est pas le bon (trop vieux) pour communiquer avec
cet iPhone :-(

Help !





Cordialement,
--
Stéphane Moriaux avec/with iMac-intel 27" & Mac OS X 10.6.8
jperrocheau
Le #26379444
SAM
Ma fille a un iPhone 4s sous iOS 9 elle aussi et iTunes 11.4 sous
système 10.6.8
iTunes ne réclame pas de MàJ pour "ouvrir" l'iPhone



Un iPad mini 2 sous iOS 9.1 se "synchronise" parfaitement en local avec
iTunes 11.4 sous Mac OS X 10.6.8. Je n'ai pas configuré iCloud sur cet
iPad.

J'ai trouvé une piste indiquant que la "compatibilité avec MacOS 10.6"
ne peut être maintenue que si on upgrade en 9 que via l'iPhone (et non
pas iTunes).



J'ai toujours fait les mises à jour d'iOS directement sur l'iPad sans
passer par iTunes.

Si ça marche (retour en 8 puis éventuel upgrade 9) il restera à
"récupérer" mes sauvegardes du 3Gs ... je crains déjà le pire.



J'espère que cela marchera.


--
Jacques Perrocheau
______________________________________________________________________
fra-PasDeSp
Le #26379473
SAM
Si ça marche (retour en 8 puis éventuel upgrade 9)



Il est impossible de revenir à iOS 8 !!!
Merci Apple !
--
Fra
SAM
Le #26379639
Le 24/11/15 23:28, Fra a écrit :
SAM
Si ça marche (retour en 8 puis éventuel upgrade 9)



Il est impossible de revenir à iOS 8 !!!



Et pourquoi ?

Merci Apple !



Ha! Certes ! C'est bien vrai (et de + en +)

Mais il y a moyen à moyenner tt de même :
mettre l'iphone en configuration de re-démarrage forcé pour
ré-initialisation ((Ré-initialisation en mode DFU) et restaurer avec le
système de son choix
-->
- iphone éteint/arrêtè et connecté à l'ordi qui a iTunes
- on appuie 10s sur les 2 boutons principaux
- quand l'iphone démarre on reste appuyé sur le bouton central bas
- un menu (iTunes ?) s'ouvre invitant à choisir le fichier de
restauration correspondant à son iPhone et au système de son choix
- fichier qu'on aura téléchargé au préalable ici :
https://ipsw.me/
https://ipsw.me/9.0
https://ipsw.me/8.0 ou https://ipsw.me/8.4.1 ou ...

Enfin ... espére-je ! Pas encore essayé !

Cordialement,
--
Stéphane Moriaux avec/with iMac-intel 27" & Mac OS X 10.6.8
SAM
Le #26379638
Le 24/11/15 18:55, Jacques Perrocheau a écrit :
SAM
Si ça marche (retour en 8 puis éventuel upgrade 9) il restera à
"récupérer" mes sauvegardes du 3Gs ... je crains déjà le pire.



J'espère que cela marchera.



1er problème :
le 3GS était un 16 (ou 32?) Go
le 4S est un 8 Go et le système semble prendre bp + de place que celui Nº6
Va falloir faire des choix !! :-(
Je jette l'appli de la banque ou celle des programmes TV ?
Dur dilemme !


Bon! si j'arrive à resynchroniser les contacts ce sera déjà bien.
(depuis que Séb m'a convaincu d'abandonner ClarisWorks pour gérer les
adresses de connaissances !)

Cordialement,
--
Stéphane Moriaux avec/with iMac-intel 27" & Mac OS X 10.6.8
fra-PasDeSp
Le #26379672
SAM
Et pourquoi ?



Parce qu'Apple demande une vérif online à chaque install d'un iOS depuis
l'iphone 4 (ou 4s ?) et que les anciennes version sont refusées.

> Merci Apple !

Ha! Certes ! C'est bien vrai (et de + en +)

Mais il y a moyen à moyenner tt de même :
mettre l'iphone en configuration de re-démarrage forcé pour
ré-initialisation ((Ré-initialisation en mode DFU) et restaurer avec le
système de son choix



Je crois que ce n'est plus possible malheureusement ! (et ça me
scandalise)
--
Fra
SAM
Le #26379680
Le 26/11/15 18:33, Fra a écrit :
SAM
ré-initialisation ((Ré-initialisation en mode DFU) et restaurer avec le
système de son choix



Je crois que ce n'est plus possible malheureusement ! (et ça me
scandalise)



Si on emploie la méthode Apple in extenso récente (5 oct. 2015) :
j'imagine qu'en effet on ne doit pas pouvoir choisir ce qu'on veut :-(

Je m'en fous de leur méthode (bouton [Mise à jour]),
- je ne veux pas préserver les données de mon phone, elles sont fausses
et je voudrais récupérer celles de mon ancien iPhone.
- ça ne va pas résoudre mon problème de reconnaissance d'iTunes par mon
phone
- cette méthode ne m'est pas possible : j'ai une connexion internet trop
lente
(« Si le téléchargement prend plus de 15 minutes »)

Pour avoir vaguement essayé il me semble que le bouton [Restaurer]
permet alors de choisir un fichier de restauration sur son disque-dur
(au lieu de lambiner sur internet).


En complément,
je ne sais comment ne sauvegarder sur iCloud que mes SMS ...
(tout le reste m'étant accessible par d'autres voies)
Pour résumer : je ne comprends rien à cet iCloud :-(
Ha! Ben! Normal ! il faut Yosemite à minima me dit-il :-(

Je n'ai pas trouvé comment tout effacer d'iCloud ici :
https://www.icloud.com
La : https://support.apple.com/fr-fr/HT203517
ils m'expliquent comment le faire (pourquoi faire simple quand on peut
faire compliqué à l’extrême ?)

Cordialement,
--
Stéphane Moriaux avec/with iMac-intel 27" & Mac OS X 10.6.8
SAM
Le #26379719
Le 26/11/15 19:39, SAM a écrit :
Le 26/11/15 18:33, Fra a écrit :
SAM
ré-initialisation ((Ré-initialisation en mode DFU) et restaurer avec le
système de son choix



Je crois que ce n'est plus possible malheureusement ! (et ça me
scandalise)



Si on emploie la méthode Apple in extenso récente (5 oct. 2015) :
j'imagine qu'en effet on ne doit pas pouvoir choisir ce qu'on veut :-(



si, il suffit de faire option + clic sur le bouton [Restaurer]

Mais ...
y a un schisme :-(
le downgrade n'est pas accepté quand ça ne plante pas pour je ne sais
quelle erreur (3196 ?)
en tous cas lors de mes 54 à 5 heures d'essais



Cordialement,
--
Stéphane Moriaux avec/with iMac-intel 27" & Mac OS X 10.6.8
someone
Le #26379750
SAM
Le 26/11/15 19:39, SAM a écrit :
> Le 26/11/15 18:33, Fra a écrit :
>> SAM >>
>>> ré-initialisation ((Ré-initialisation en mode DFU) et restaurer avec le
>>> système de son choix
>>
>> Je crois que ce n'est plus possible malheureusement ! (et ça me
>> scandalise)
>
> Si on emploie la méthode Apple in extenso récente (5 oct. 2015) :
> > j'imagine qu'en effet on ne doit pas pouvoir choisir ce qu'on veut :-(

si, il suffit de faire option + clic sur le bouton [Restaurer]

Mais ...
y a un schisme :-(
le downgrade n'est pas accepté quand ça ne plante pas pour je ne sais
quelle erreur (3196 ?)
en tous cas lors de mes 54 à 5 heures d'essais



Les anciennes versions d'iOS ne sont plus signées par Apple. Donc à
moins d'avoir jailbreaké et backupé les signatures SHSH, c'est mort.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
fra-PasDeSp
Le #26379809
SbM
Les anciennes versions d'iOS ne sont plus signées par Apple. Donc à
moins d'avoir jailbreaké et backupé les signatures SHSH, c'est mort.



C'est ça que j'arrive pas à comprendre !
Si mon mac est déconnecté du net et l'iphone déconnecté du net aussi et
que j'ai l'iOS 8 de téléchargé chez moi, pourquoi ça ne marche pas ?
--
Fra
Publicité
Poster une réponse
Anonyme