iTunes / SL

Le
Francois LE COAT
Bonjour,

Lorsque l'on est comme moi sous Snow Leopard 10.6.8, sur mon quad-core
i5 iMac 27" mid-2010, on n'a pas le droit à une mise à jour de iTunes=

12.0.1, car il faut au moins OS X 10.7.5.

<http://www.apple.com/fr/itunes/download/>

Ça veut aussi dire que je n'aurai pas le droit à la mise à jour de
iOS 8.1 pour mon iPhone 5, lundi. C'est dommage, hein ? Il me semble que
l'obsolescence programmée est un délit du fabriquant, en France, non =
?

<http://www.lemonde.fr/planete/article/2014/10/15/l-obsolescence-programm=
ee-des-produits-desormais-sanctionnee_4506580_3244.html>

Ça doit avoir un rapport, sans doute. Yosemite ne m'intéresse pas plu=
s
que Mavericks, car mon iMac est trop ancien, et que je n'aimerais pas
le voir partir comme mon précédent PowerMac G4 MDD, avec Leopard. J'a=
i
déjà eu d'immenses problèmes avec Skype sur SL. Maintenant c'est iT=
unes.

Je suis déçu par Apple ! Mon iMac n'est pourtant pas encore déclaré=

"obsolète" par Apple. Il vient juste de fêter ses 4 ans de service.

ATARIstiquement vôtre =)

--
François LE COAT
<http://eureka.atari.org/>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 11
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
derfnam
Le #26315784
Francois LE COAT
Bonjour,



Salut François,

Lorsque l'on est comme moi sous Snow Leopard 10.6.8, sur mon quad-core
i5 iMac 27" mid-2010, on n'a pas le droit à une mise à jour de iTunes
12.0.1, car il faut au moins OS X 10.7.5.


Ça veut aussi dire que je n'aurai pas le droit à la mise à jour de
iOS 8.1 pour mon iPhone 5, lundi. C'est dommage, hein ? Il me semble que
l'obsolescence programmée est un délit du fabriquant, en France, non ?




<http://www.lemonde.fr/planete/article/2014/10/15/l-obsolescence-program
mee-des-produits-desormais-sanctionnee_4506580_3244.html>

Ça doit avoir un rapport, sans doute. Yosemite ne m'intéresse pas plus
que Mavericks, car mon iMac est trop ancien, et que je n'aimerais pas
le voir partir comme mon précédent PowerMac G4 MDD, avec Leopard. J'ai
déjà eu d'immenses problèmes avec Skype sur SL. Maintenant c'est iTunes.



Je comprends ta déception... Mais quand tu dis que ton iMac de 2010 est
trop ancien pour Mavericks, je m'interroge. Cette version du système
tourne sans problème sur mon iMac Core 2 Duo de Mars 2009. Ça devrait
donc pouvoir "le faire" sur le tien, amha.
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, OS X 10.9.5.
"I would trade all my technology for an afternoon with Socrates."(S.J.)
sebastienmarty
Le #26315797
Francois LE COAT
Bonjour,

Lorsque l'on est comme moi sous Snow Leopard 10.6.8, sur mon quad-core
i5 iMac 27" mid-2010, on n'a pas le droit à une mise à jour de iTunes
12.0.1, car il faut au moins OS X 10.7.5.


Ça veut aussi dire que je n'aurai pas le droit à la mise à jour de
iOS 8.1 pour mon iPhone 5, lundi. C'est dommage, hein ? Il me semble que
l'obsolescence programmée est un délit du fabriquant, en France, non ?



Que je sache, ton iMac et ton iPhone fonctionnent toujours, donc rien à
voir avec de l'obsolescence programmée. Parce qu'à ce compte-là, tu
pourrais tout aussi bien te plaindre de ce qu'un Mac SE de 1989 ne fait
pas tourner Yosemite.

car mon iMac est trop ancien



Non il ne l'est pas, comme le précise Manfred.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Francois LE COAT
Le #26315794
Salut,

Manfred La Cassagnère écrit :
Francois LE COAT écrit :
Lorsque l'on est comme moi sous Snow Leopard 10.6.8, sur mon quad-core
i5 iMac 27" mid-2010, on n'a pas le droit à une mise à jour de iTu nes
12.0.1, car il faut au moins OS X 10.7.5.


Ça veut aussi dire que je n'aurai pas le droit à la mise à jour de
iOS 8.1 pour mon iPhone 5, lundi. C'est dommage, hein ? Il me semble q ue
l'obsolescence programmée est un délit du fabriquant, en France, n on ?




Ça doit avoir un rapport, sans doute. Yosemite ne m'intéresse pas plus
que Mavericks, car mon iMac est trop ancien, et que je n'aimerais pas
le voir partir comme mon précédent PowerMac G4 MDD, avec Leopard. J'ai
déjà eu d'immenses problèmes avec Skype sur SL. Maintenant c'est iTunes.



Je comprends ta déception... Mais quand tu dis que ton iMac de 2010 e st
trop ancien pour Mavericks, je m'interroge. Cette version du système
tourne sans problème sur mon iMac Core 2 Duo de Mars 2009. Ça devra it
donc pouvoir "le faire" sur le tien, amha.



Oui, peut-être. Mais Mavericks est certes gratuit, mais les logiciels
qui tournent sous Snow Leopard, ne tournent plus sous Mavericks. J'ai
encore beaucoup de logiciels qui requièrent Rosetta. D'une part je ne
suis pas sûr que Mavericks convienne vraiment à mon ancien iMac. Mais
d'autre part, bien que Mavericks soit gratuit, ça m'oblige à investir
dans de nouveaux logiciels. Je ne suis pas sûr que le jeu en vaille la
chandelle. Je vais m'abstenir de MàJ pour mon iMac 27" et mon iPhone 5.

C'est dommage.

ATARIstiquement vôtre =)

--
François LE COAT
J.P
Le #26315793
In article Francois LE COAT
J'ai déjà eu d'immenses problèmes avec Skype sur SL.



c'est réglé ?
Ici, sous SL, Skype 6.15 fonctionne bien pour communiquer avec les
versions Windows récentes (texte, audio, video) et pour les appels vers
des téléphones (payant, mais vraiment pas cher !).
Je n'ai pas testé la vidéo conférence à plusieurs.

--
Jean-Pierre
Francois LE COAT
Le #26315806
Salut,

SbM écrit :
Francois LE COAT écrit :
Lorsque l'on est comme moi sous Snow Leopard 10.6.8, sur mon quad-core
i5 iMac 27" mid-2010, on n'a pas le droit à une mise à jour de iTu nes
12.0.1, car il faut au moins OS X 10.7.5.


Ça veut aussi dire que je n'aurai pas le droit à la mise à jour de
iOS 8.1 pour mon iPhone 5, lundi. C'est dommage, hein ? Il me semble q ue
l'obsolescence programmée est un délit du fabriquant, en France, n on ?



Que je sache, ton iMac et ton iPhone fonctionnent toujours, donc rien à
voir avec de l'obsolescence programmée. Parce qu'à ce compte-là, tu
pourrais tout aussi bien te plaindre de ce qu'un Mac SE de 1989 ne fait
pas tourner Yosemite.



Bien, c'est à dire que jusqu'à présent iTunes était mis à jour pour
Snow Leopard. J'ai une version 11.4 de iTunes. La non-mise à jour
de iTunes pour SL a des conséquences collatérales. Est-ce que Apple
en a vraiment conscience ... Je me demande ? iTunes aura été le
dernier logiciel à recevoir des mises à jour ... Ça n'est plus le c as.
On verra bien, lorsque j'investirai dans des nouveaux Mac et iPhone ...

ATARIstiquement vôtre =)

--
François LE COAT
derfnam
Le #26315805
Francois LE COAT

> Je comprends ta déception... Mais quand tu dis que ton iMac de 2010 est
> trop ancien pour Mavericks, je m'interroge. Cette version du système
> tourne sans problème sur mon iMac Core 2 Duo de Mars 2009. Ça devrait
> donc pouvoir "le faire" sur le tien, amha.

Oui, peut-être. Mais Mavericks est certes gratuit, mais les logiciels
qui tournent sous Snow Leopard, ne tournent plus sous Mavericks. J'ai
encore beaucoup de logiciels qui requièrent Rosetta. D'une part je ne
suis pas sûr que Mavericks convienne vraiment à mon ancien iMac. Mais
d'autre part, bien que Mavericks soit gratuit, ça m'oblige à investir
dans de nouveaux logiciels. Je ne suis pas sûr que le jeu en vaille la
chandelle. Je vais m'abstenir de MàJ pour mon iMac 27" et mon iPhone 5.



Je comprends l'argument Rosetta, et l'argument investissement logiciel.
En revanche, je suis _sûr_ que Mavericks tournerait très bien avec ton
i5!
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, OS X 10.9.5.
"I would trade all my technology for an afternoon with Socrates."(S.J.)
Francois LE COAT
Le #26315804
Salut,

J.P écrit :
Francois LE COAT écrit :
J'ai déjà eu d'immenses problèmes avec Skype sur SL.



c'est réglé ?



Oui :-)

Ici, sous SL, Skype 6.15 fonctionne bien pour communiquer avec les
versions Windows récentes (texte, audio, video) et pour les appels ve rs
des téléphones (payant, mais vraiment pas cher !).
Je n'ai pas testé la vidéo conférence à plusieurs.



J'utilise celui-là :

Jusqu'à présent, je n'ai plus de problème avec Skype sur Snow Leopa rd.

ATARIstiquement vôtre =)

--
François LE COAT
J.P
Le #26315803
In article Francois LE COAT
Je vais m'abstenir de MàJ pour mon iMac 27" et mon iPhone 5.

C'est dommage.



Je sens ta déception monter à l'égal de la mienne.
Nous ne faisons plus partie du profil standard de l'Apple maniac.

Le problème est de savoir jusqu'à quand ce tirage vers le haut de la
population de consommateurs va fonctionner.
Déjà, côté smartphone, certains envisagent l'arrivée en masse du
low-cost.
Alors, marchés de niche, de luxe ou marché de masse ?

--
Jean-Pierre
Francois LE COAT
Le #26315802
Salut,

Manfred La Cassagnère écrit :
Francois LE COAT écrit :
Je comprends ta déception... Mais quand tu dis que ton iMac de 2010 est
trop ancien pour Mavericks, je m'interroge. Cette version du systèm e
tourne sans problème sur mon iMac Core 2 Duo de Mars 2009. Ça dev rait
donc pouvoir "le faire" sur le tien, amha.



Oui, peut-être. Mais Mavericks est certes gratuit, mais les logiciel s
qui tournent sous Snow Leopard, ne tournent plus sous Mavericks. J'ai
encore beaucoup de logiciels qui requièrent Rosetta. D'une part je n e
suis pas sûr que Mavericks convienne vraiment à mon ancien iMac. M ais
d'autre part, bien que Mavericks soit gratuit, ça m'oblige à inves tir
dans de nouveaux logiciels. Je ne suis pas sûr que le jeu en vaille la
chandelle. Je vais m'abstenir de MàJ pour mon iMac 27" et mon iPhone 5.



Je comprends l'argument Rosetta, et l'argument investissement logiciel.
En revanche, je suis _sûr_ que Mavericks tournerait très bien avec ton
i5!



Tu as raison. J'ai testé Mavericks sur un disque externe, et ça march e.
Le problème, c'est que je n'ai pas envie d'en faire mon OS X principal.
J'ai effacé ma partition Mavericks depuis ce test concluant. C'est à
cette occasion que je me suis rendu compte de l'incompatibilité
logicielle. Mavericks ne me convient vraiment pas. Yosemite non plus.

ATARIstiquement vôtre =)

--
François LE COAT
J.P
Le #26315801
In article (SbM) wrote:

Francois LE COAT
> Bonjour,
>
> Lorsque l'on est comme moi sous Snow Leopard 10.6.8, sur mon quad-core
> i5 iMac 27" mid-2010, on n'a pas le droit à une mise à jour de iTunes
> 12.0.1, car il faut au moins OS X 10.7.5.
>
> >
> Ça veut aussi dire que je n'aurai pas le droit à la mise à jour de
> iOS 8.1 pour mon iPhone 5, lundi. C'est dommage, hein ? Il me semble que
> l'obsolescence programmée est un délit du fabriquant, en France, non ?

Que je sache, ton iMac et ton iPhone fonctionnent toujours, donc rien à
voir avec de l'obsolescence programmée. Parce qu'à ce compte-là, tu
pourrais tout aussi bien te plaindre de ce qu'un Mac SE de 1989 ne fait
pas tourner Yosemite.

> car mon iMac est trop ancien

Non il ne l'est pas, comme le précise Manfred.



J'ai quand même l'impression que le problème de François, comme le mien
d'ailleurs, n'est pas tant du côté matériel mais bien du côté de nos
logiciels "trop anciens" pour lesquels nous ne voyons aucune bonne
raison de changer si ce n'est cette obligation créée par Apple qui ne
les supporte plus dans ses nouveaux systèmes.
Décidémment, la clientèle Apple n'est pas la même que celle de Microsoft
pour qui la compatibilité est quasi obligatoire.

--
Jean-Pierre
Publicité
Poster une réponse
Anonyme